X

Pioneer a-656, uszkodzony prawy kanał.

pompak 29 Oct 2009 23:30
  • #1 29 Oct 2009 23:30
    pompak
    Level 22  
    Helpful post? (0)
    Witam naprawiam wzmacniacz jak w tytule.
    Lewy kanał jest sprawny, prawy niestety spalony ( ktoś już go wcześniej naprawiał wstawione były 2sc5200/2sa1943 ) Upaliło 4 rezystory ( nie mogę odczytać na płytce symbolu ) spalił się też 2sa1306(q136) i 2sa1145(q132) reszta wygląda na sprawne.
    Wylutowałem tranzystory końcowe to odpalił lewy kanał. Na układzie PA0016 prawie wszędzie były napięcia zasilania. Tylko teraz mam takie pytanie na nóżkach tego PA0016 (1,14) powinno być 3,1V na nóżkach (7,8 ) -3,1V a jest pełne napięcie zasilania, oczywiście układ wylutowany spalone tranzystory też. Czy jak założe nowy układ te napięcia się ustabilizują? ( chociaż nie sądze..) Czy szukać przyczyny gdzie indziej? Kieruje się schematem od A-757 gdyż od A-656 nie mogę znaleźć.
    Pozdrawiam
  • #2 30 Oct 2009 00:21
    Removed
    Helpful post? (0)
    Wymień tranzystory, które mają przywarcie, a rezystory możesz dobrać kierując się końcówką z drugiej strony :)
  • #3 30 Oct 2009 14:47
    pompak
    Level 22  
    Topic author Helpful post? (0)
    Ale właśnie jest problem nie są symetrycznie pukładane na płytce, 2 rezystory totalnie zwęgliło. Reszta wygląda ok, tranyzstory przed tym PA sprawdziłem i są ok tylko czemu jest tam napięcie zasilania? tak powinno być bez układu PA?
  • #4 30 Oct 2009 20:21
    Removed
    Helpful post? (0)
    Robisz tak. Przykład.
    Na początek bierzesz pod uwagę dobre rezystory
    Lewa strona R50 ma 28oHm, a po prawej 28ohm to R51

    Więc analogicznie dojdź u ciebie jak to będzie i jeśli po prawej stronie spalony jest R28 to po lewej ten sam (sprawny) będzie R27

    Wartości są przykładowe, przykład podany w celu wyjaśnienia łatwego sposobu szukania rezystorów, który jest niezwykle przydatny, gdyż oszczędza to zwykle dużo czasu i nerwów.

    pompak wrote:
    czemu jest tam napięcie zasilania

    masz płytę przed sobą, pomyśl logicznie i zobacz skąd ono przychodzi, a tam będzie przyczyna :)

    P.S ( przykład z rezystorami przypominam ma na celu sprawdzenie po której stronie są parzyste a po której nie parzyste, dla wyjaśnienia niejasności)
  • #5 30 Oct 2009 22:20
    pompak
    Level 22  
    Topic author Helpful post? (0)
    Może trochę zobrazuje na czym problem polega :) załączam zdjęcia, zaznaczone na czerwono uszkodzone elementy. Niestety opisy na płytkach koło tych rezystorów wypaliło... Wszytsko dookoła sprawdziłem wygląda na sprawne ( tranzystory, rezystory, diody)
    Tylko właśnie na tym układzie PA nie wiem czemu jest takie napięcie, powinno być +,- 3,1V tak jest w sprawnym kanale. Czy możliwe że jest taka rozbieżność dlatego że nie ma układu?
    Może ktoś ma schemat od a-656? bo z tego co widziałem różnią się trochę od a-616 a a-757...
    Pioneer a-656, uszkodzony prawy kanał.
    Pioneer a-656, uszkodzony prawy kanał.
  • #6 30 Oct 2009 22:41
    Removed
    Helpful post? (0)
    Masakra, powodem pojawiania się napięć zasilania na scalaku powinien być któryś z tranzystorów w jego poblizu lecz nie umiem zgadywać gdyż nie mam tego na stole.
  • #7 31 Oct 2009 19:24
    jersey69
    Level 34  
    Helpful post? (0)
    pompak wrote:
    Może trochę zobrazuje na czym problem polega :)


    Witam !

    Nie obraź się , ale problem polega na tym , że po prostu nie chce Ci się pomyśleć ;). Masz wypalone sprzężenie lokalne pary sterującej i kilka rezystorów w stopniu prądowym - dosłownie kilka . Wystarczy prześledzić przebieg ścieżek , żeby dojść jakie są ich sąsiednie elementy i znaleźć odpowiednik w sprawnym kanale . Schemat w takiej sytuacji w niczym nie pomoże , bo nie znając oznaczenia rezystora nie znajdziesz go na mapie . Natomiast szukanie napięć na wyprowadzeniach układu bez wlutowanego układu nie ma najmniejszego sensu . Tranzystory w pierwszym i drugim stopniu sterującym (1145/2705 i 1306/3298 ) musisz dobrać w pary , gdyż w przeciwnym razie naprawa , wzorem poprzedniej będzie miała krótkotrwały skutek .
  • #8 31 Oct 2009 23:09
    Removed
    Helpful post? (0)
    Kolega
    jersey69 wrote:
    ujął to w bardziej technicznym słownictwie które jest bardziej profesjonalne niż moje, lecz obawiam się że niestety ma racje. Nie pierwszy przypadek gdy użytkownik którego usterka przerasta na wskroś zabiera się do "naprawy". Wg mnie a jest to tylko i wyłącznie moje osobiste zdanie usterka jest na tyle skomplikowana iż proponował bym zaczerpnięcie pomocy serwisów i osób które się na tym znają.
  • #9 12 Nov 2009 23:35
    pompak
    Level 22  
    Topic author Helpful post? (0)
    Poradziłem sobie z tym wzmacniaczem oczywiście tranzystory sterujące jak i końcowe sparowane na charakterografie, napięcie na układzie PA tak jak myślałem się zredukowało i jest teraz idealnie i napięcie na wyjściu też idealne 0V.
    Pozdrawiam
  Search 4 million + Products
Browse Products