Forum elektroda.pl

Regulamin  | Punkty  | Dodaj...  | Ostatnie  | Szukaj  | Rejestracja  | Zaloguj

Ta strona używa cookie. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce.
Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.

Nie wykrywa mi karty graficznej


Napisz nowy temat  Temat zablokowany      Strona Główna -> Forum elektroda.pl -> Komputery Serwis -> Komputery Hardware -> Nie wykrywa mi karty graficznej
Autor
Wiadomość
grysza14
Poziom 9
Poziom 9


Dołączył: 19 Paź 2005
Posty: 40
Miasto: Białystok

Post#1 Post autora tematu 30 Paź 2009 19:04   

Nie wykrywa mi karty graficznej


A wiec tak jak w temacie po włożeniu nowej karty graficznej nie idzie żaden sygnał do monitora ;/ po prostu cały czas czarny.
Mój komp
płyta główna: Inter BLKD 915PGN
procek Pentium 4 3,2GHz
ram DRAM SDRAM 1GB
zasilacz marki nie znam 450W
karta grafiki GeForce 6600GT

A więc zmieniam tę kartę na 9500GT DDR2 i nic mi nie idzie ;/
Sam nei wiem czemu. Na stronie http://benchit.pl gdy porównuje obie karty, to wyskakuje mi takia konfiguracja:

nvidia GeForce 6600 GT
Specyfikacja techniczna
Producent nvidia
Magistrala 128 bit
Nazwa kodowa nv43
Taktowanie rdzenia 500 MHz
Liczba rdzeni 1
DirectX 9.0c
Przepustowość pamięci 15.6 GB/s
Taktowanie pamięci 500 MHz
Taktowanie pamięci (efektywne) 1000 MHz
Rozmiar pamięci 256 MB
Typ pamięci DDR3
rank 0
Taktowanie shaderów 1250 MHz
Jednostki cieniujące 8 + 3
Shader model 3.0
TDP 48 W
Technologia 110 nm


nvidia GeForce 9500 GT
Specyfikacja techniczna
Producent nvidia
Magistrala 128 bit
Nazwa kodowa G96-300
Taktowanie rdzenia 550 MHz
Liczba rdzeni 1
DirectX 10.0
Przepustowość pamięci 25 GB/s
Taktowanie pamięci 800 MHz
Taktowanie pamięci (efektywne) 1600 MHz
Rozmiar pamięci 512 MB
Typ pamięci DDR3
rank 45
Taktowanie shaderów 1200 MHz
Jednostki cieniujące 32
Shader model 4.0
TDP 50 W
Technologia 65 nm

o co chodzi?? pomocy...
dodam jeszcze, że na 6600GT wszsytko chodzi mi bardzo dobrze, tylko ta 9500 nei chce zastartować.
Powrót do góry
   
Google


Google Adsense


Post# 30 Paź 2009 19:04   





Powrót do góry
   
mat_ed
Poziom 26
Poziom 26


Dołączył: 11 Lis 2005
Posty: 10306
Miasto: Leszno

Post#2 30 Paź 2009 19:15   

Re: Nie wykrywa mi karty graficznej


Czy nowa karta ma dodatkowe zasilanie? Jeśli tak to należy je podłączyć. Wykonaj również clear CMOS zworką na płycie głównej. Sprawdź markę zasilacza, a nie piszesz 'nie znam'.
Powrót do góry
   
grysza14
Poziom 9
Poziom 9


Dołączył: 19 Paź 2005
Posty: 40
Miasto: Białystok

Post#3 Post autora tematu 30 Paź 2009 19:26   

Re: Nie wykrywa mi karty graficznej


Zasilacz Mode Com FEEL III-400ATX
to 400W a nei tak jak pisałem wczesniej 450W

a na karcie nei ma dodatkowego złącza typowego jak do dysków). Jest tylko jakieś takie małe 2-wu pinowe, jak od wiatraczka, ale to chyba nie to potrzebne jest. Wiatraczek ma swoje inne gniazdo i po włożeniu karty do kompa sie kręci, tylko czarny ekran.

aktualizacja biosu by sie przydała, bo od nowego nie byłą robiona.
Kiedysrobiłem aktualizajce na starym kompie ale nie pamiętam dokąłdnie jak to było. Mozecie podać stronkę bądź instrukcje jak to zrobić??
Powrót do góry
   
Google


Google Adsense


Post# 30 Paź 2009 19:26   





Powrót do góry
   
mat_ed
Poziom 26
Poziom 26


Dołączył: 11 Lis 2005
Posty: 10306
Miasto: Leszno

Post#4 30 Paź 2009 19:40   

Re: Nie wykrywa mi karty graficznej


Bios zostaw w spokoju. Ten FEEL to wielki bubel, a nie zasilacz. Producenta karty podaj i dokładny model i raz jeszcze sprawdź czy nie ma tego, dodatkowego zasilania (6PIN). Dodatkowe zasilanie masz zaznaczone na foto.
Nie wykrywa mi karty graficznej
Powrót do góry
   
Google


Google Adsense


Post# 30 Paź 2009 19:40   





Powrót do góry
   
Bożena Czachorowska
Poziom 1
Poziom 1


Dołączył: 08 Wrz 2009
Posty: 1

Post#5 30 Paź 2009 19:42   

Re: Nie wykrywa mi karty graficznej


Witam,
Możliwe, że karta jest zepsuta i należy ją reklamować. Najlepiej jakbyś sprawdził ją w innym komputerze. Twój zasilacz powinien spokojnie sobie poradzić z tą kartą. To raczej nie jest wina biosu. Obstawiam, że karta jest zepsuta.
Powrót do góry
   
grysza14
Poziom 9
Poziom 9


Dołączył: 19 Paź 2005
Posty: 40
Miasto: Białystok

Post#6 Post autora tematu 30 Paź 2009 19:51   

Re: Nie wykrywa mi karty graficznej


TwinTech
Nie wykrywa mi karty graficznej

nie tu żadnego gniazda do dodatkowego zasilania
Powrót do góry
   
Google


Google Adsense


Post# 30 Paź 2009 19:51   





Powrót do góry
   
mat_ed
Poziom 26
Poziom 26


Dołączył: 11 Lis 2005
Posty: 10306
Miasto: Leszno

Post#7 30 Paź 2009 19:56   

Re: Nie wykrywa mi karty graficznej


Zatem ponawiam prośbę:

Cytat:
Wykonaj również clear CMOS zworką na płycie głównej


Jeśli dalej będzie problem, polecam zastosować się do wskazówki :arrow: Bożena Czachorowska, i sprawdzić kartę na innym komputerze lub na próbę podstawić firmowy zasilacz.
Powrót do góry
   
grysza14
Poziom 9
Poziom 9


Dołączył: 19 Paź 2005
Posty: 40
Miasto: Białystok

Post#8 Post autora tematu 30 Paź 2009 20:41   

Re: Nie wykrywa mi karty graficznej


w instrukcji nic na ten temat nei znalazłem, ale na płycie jest miesce opisane CLR CMOS, ale niestety pinów nie ma...

w instrukcji znalazłem tylko cos takiego: czy to to? Czy znaczy, że mam wyjąć tą zworke? Czy mogę przez BIOS'a (Load custom settings)?

Jumper Setting Mode Description

Normal (default) (1-2) The BIOS uses the current configuration and passwords for
booting.

Configure (2-3) After the Power-On Self-Test (POST) runs, the BIOS
displays the Maintenance Menu. Use this menu to clear
passwords.

Recovery (None) The BIOS recovers data from a recovery
Powrót do góry
   
mat_ed
Poziom 26
Poziom 26


Dołączył: 11 Lis 2005
Posty: 10306
Miasto: Leszno

Post#9 30 Paź 2009 20:45pomocny post - solucja   

Re: Nie wykrywa mi karty graficznej


Zamontuj nową kartę, przy odłączonym kablu zasilającym, na kilka sekund zdemontuj bateryjkę, następnie zamontuj ją ponownie i uruchom komputer.
Powrót do góry
   
grysza14
Poziom 9
Poziom 9


Dołączył: 19 Paź 2005
Posty: 40
Miasto: Białystok

Post#10 Post autora tematu 30 Paź 2009 21:36   

Re: Nie wykrywa mi karty graficznej


Dzięki wieeeelkie :D pomogło to co poradziłeś :D Te wyjecie bateryjki i ponowne włozenie zadziałało :D Tyle roboty a recepta taka prosta :D Ale nei ma tego złego co na dobre by nei wyszło. Tak to zapewne jeszcze przez długi czas nie zabrałbym siedo zaktualizowania paru sterów i BIOSA :D
Powrót do góry
   
Napisz nowy temat  Temat zablokowany      Strona Główna -> Forum elektroda.pl -> Komputery Serwis -> Komputery Hardware -> Nie wykrywa mi karty graficznej
Strona 1 z 1
Podobne tematy
nie wykrywa karty graficznej (3)
Komputer nie wykrywa karty graficznej (3)
Windows nie wykrywa karty graficznej (2)
A8NE-FM/S nie wykrywa karty graficznej (8)
Laptop nie wykrywa karty graficznej (5)
Bios nie wykrywa karty graficznej (4)
Nie wykrywa dedykowanej karty graficznej. (6)
Dziwny problem .. nie wykrywa karty graficznej (6)
Gigabyte GA-M57SLI nie wykrywa karty graficznej! (23)
Nie wykrywa karty graficznej,po wgraniu sterowników (6)


Administrator || Moderatorzy || Regulamin forum || Regulamin ogólny || Informacja o cookies || Kontakt

Page generation time: 0.058 seconds

elektroda.pl temat RSS