X

Sterownik ekranu przestał działać, ale odzyskał sprawność...

11 Nov 2009 20:08 GRgranitowy
  • #1 11 Nov 2009 20:08
    granitowy
    Level 7  
    Helpful post? (0)
    Witam!

    Jak widać w temacie mam problem ze sterownikiem karty graficznej.
    Niedawno kupiłem nowego kompa, a w raz z nim postanowiłem zmienić system na Windowsa 7 (64bit). Od samego początku mam z tym problem i nie moge go rozwiązać.
    Instalowałem już wszystkie możliwe sterowniki ze strony producenta (te dla win7 64bit). Wszystkie pozostałe sterowniki tez poinstalowane, a bios zaktualizowany.
    Próbowałem też obniżyć/zwiększyć taktowanie GPU ale nic to nie pomogło.
    Ciągle, lecz z różną częstotliwością pojawiają na ekranie krzaczki i albo całkiem sytem się zawiesza, a najczęściej odzyskuje sprawność i pojawia się komunikat:
    "Sterownik ekranu przestał działać, ale odzyskał sprawność."
    To wszystko dzieje się podczas normalnej pracy na kompie, przy której temp. na GPU nie przekracza nawet 45*C.
    Może ktoś miał podobne przygody z kartami Ati Radeon i pomoże rozwiązać problem?
    Bo wątpię, że to karta jest uszkodzona.

    Tu screen i opis sprzętu:
    Sterownik ekranu przestał działać, ale odzyskał sprawność...
    KARTA GRAFIKI: SAPPHIRE RADEON HD5770 1024MB PCI-E 2x
    Procesor: AMD Phenom II x4 945
    Plyta Glowna: Gigabyte MA770T-UD3P
    Pamiec: 4GB DDR3 1333MHz Kingston
    Zasilacz: OCZ 600W
  • #2 11 Nov 2009 21:29
    leven
    Level 37  
    Helpful post? (0)
    Dla czego nie karta ?
    Oddaj do serwisu karte na dokladny przeglad.
    Opisz problem przyjmujacemu.
    Skoro sterowniki zmieniales i nie ma poprawy, to tym winowajca prawdopodobnie jest karta.
    Mozna jeszcze podpiac inny dysk z systemem i pomeczyc komputer.
  • #3 11 Nov 2009 21:38
    mjq
    Level 18  
    Helpful post? (0)
    Ja też stawiam na uszkodzenie karty. To samo dzieję się w laptopach w przypadku odklejonych grafik.
  • #4 12 Nov 2009 11:17
    granitowy
    Level 7  
    Topic author Helpful post? (0)
    Ok. Postanowiłem dać kumplowi "do sprawdzenia".
    Jest na chorobowym i młóci cały dzień w gry komputerowe więc sprawdzi ją na pełnych obrotach. Wstępnie u niego tez wszystko wyglądało ok, sterowniki zainstalowały się poprawnie, a pierwsza gra odpaliła się na full detalach. Wieczorem będę wiedział czy działo się z nią coś nie tak.
  • #5 12 Nov 2009 12:35
    slvestr
    Level 32  
    Helpful post? (0)
    Skoro zmieniałeś system to czy na poprzednim było ok? Jeżeli tak to sterowniki do Win7 nie pasują do grafiki lub chipsetu.
  • #6 12 Nov 2009 13:18
    granitowy
    Level 7  
    Topic author Helpful post? (0)
    Zmieniłem system wraz z kupnem nowego komputera.
    Więc nie było żadnego systemu poprzednio. A starego kompa już nie mam.
    Chwilowo korzystam z laptopa siory.
    Wieczorem będą wyniki "testu" :). Wtedy zobaczę co dalej robić z tym fantem.
  • #7 12 Nov 2009 19:33
    granitowy
    Level 7  
    Topic author Helpful post? (0)
    Wygląda na, to że karta wraz ze sterownikami jest ok.
    U kolegi nie było najmniejszego problemu z jej działaniem.
    Także dalej szukam rozwiązania...
  • #8 12 Nov 2009 19:48
    leven
    Level 37  
    Helpful post? (0)
    Kolega ma taką smą plyte glowna, system i zasilacz (chociarz zasilacz moznaby wykluczyc) ?. Identyczne sterowniki wgrywaliscie i w te same gry graliscie ?.
  • #9 12 Nov 2009 20:05
    granitowy
    Level 7  
    Topic author Helpful post? (0)
    Nie ma takiej samej płyty głównej ani pozostałych podzespołów.
    A system ma Viste 64Bit, a ja 7 64Bit.
  • #10 13 Nov 2009 12:44
    ishikava
    Level 2  
    Helpful post? (0)
    Mam ten sam problem. Tylko, że u mnie dzieje się to przy graniu w nowe gry typu GTA IV, NFS Shift, Batman itp... Przez jakiś czas jest ok, potem komp się zawiesza. Zauważyłem, że dzieje się to przy wyższych temp. karty graf. gdy dochodzi do ~75*. Ogólnie jest to dziwny zwis bo najpierw wiesza się gra a potem komp. Raz tylko udało mi się podczas zawieszenia gry wyjść do pulpitu gdzie był wyświetlony komunikat " Sterownik ekranu przestał działać ale odzyskał sprawność". Zaczęło mnie to irytować i ustawiłem raz obroty wiatraczka na karcie graficznej na ~70%. Od tego momentu niby problem z zawieszaniem się gier minął ale karta przez to chodzi głośno. Problem podobno rozwiązuje się w momencie zainstalowania sterowników Omega do karty graficznej. Tylko problem w tym, że nie wyszły one pod Windows 7 64bit. Mój komp:
    Gigabyte MA770T-UD3P
    AMD Phenom II X4 955 BE
    XFX Radeon HD4890 1024MB PCI-E
    4GB DDR3 1333MHz G.Skill
    Be-Quiet 530W L7
    Windows 7 64bit
  • #11 13 Nov 2009 19:15
    granitowy
    Level 7  
    Topic author Helpful post? (0)
    No u ciebie to moze byc nieco inny problem.
    Bardziej prawdopodobne ze to karta, ja natomiast karte mam sprawdzoną
    i wiem ze nic jej nie jest, sterowniki tez ok.
    Teraz chce spróbować podnieść napięcie pamięci RAM z 1,5 na 1,7~1,8V.
    Wygrzebałem w necie kilka informacji, że niektórym to pomogło.
    Zobaczymy...
  • #12 16 Nov 2009 12:38
    1186984
    Removed  
    Helpful post? (0)
    Witam.Mam ten sam problem co kolega wyżej, uzywam systemu Windows 7 64 bit z karta hd5770 i wyskakuje w/w komunikat, sprawdzałem na Windows xp 32 bit i lata ok, mysle ze na 99 % jest to wina sterowników karty, które sa tylko 1 na stronie amd (nowa karta). Dodam, ze przy kazdym zmienianiu ekranu powiększa mi sie kursor myszki na duzy, potem wraca do normalnego stanu i tak co jakis czas. Problem jest tez przy ogladaniu filmu, po np 30 minutach ekran sie rozkracza i nic nie mozna zrobic krzaki i itp Reset i działa poprawnie, karty oraz pamieci nie kreciłem tylko procek, ale to nie ma z tym nic wspólnego.
  • #13 21 Nov 2009 00:58
    granitowy
    Level 7  
    Topic author Helpful post? (0)
    Problem rozwiązany.
    Kilka dni temu oddałem kompa do serwisu.
    Dzisiaj z rana mogłem go już odebrać. Jakież było moje zdziwienie gdy serwisant powiedział, że to karta grafiki była uszkodzona. Dodatkowo wyszedłem na idiotę bo gdy go oddawałem powiedziałem, że kartę sprawdziłem u kumpla i ona jest ok.
    Gostek dodał jeszcze, że mieli podobne przypadki gdy RAM był uszkodzony.
    Komp od ok. 10h chodzi bez przerwy i nic niepokojącego się nie dzieje.
    Także gdyby ktoś miał podobne problemy warto sprawdzić kartę i ramy.
    Pozdr!
Mouser  Search 4 million + Products
Browse Products