Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Gaśnięcie monitora czy komputera?

vasteq 15 Lis 2009 16:00 2383 5
  • #1 15 Lis 2009 16:00
    vasteq
    Poziom 18  

    Witam
    Mam taki oto problem - podczas pracy często gaśnie mi monitor - nie jest to jednak spowodowane samym monitorem a jakimś podzespołem komputera. W momencie gaśnięcia monitora słychać jakby coś w środku się wyłączało - tak jakby przechodził w stan wstrzymania. Bywa też tak że coś się wyłącza w srodku ale monitor nie gaśnie i można normalnie pracować i po minucie-dwóch załącza się znowu. Co moze być przyczyną?

  • #2 15 Lis 2009 17:11
    mjq
    Poziom 18  

    Jaki monitor? Jaki komputer? Prosimy o więcej szczegółów.

  • #3 15 Lis 2009 17:44
    Darrieus
    Poziom 38  

    Wyłącz w windowsie oszczędzanie energii.
    To coś co ci się wyłącza to dysk...
    Poza tym ekran przechodzi w tryb stand-by (DPMS)

  • #4 15 Lis 2009 19:18
    vasteq
    Poziom 18  

    podlaczone mam 2 monitory:
    - 22" LG
    - i poprzez DVI/HDMI 40" Samsung
    - Grafika Radeon HD3870
    - Dysk 500GB Sata i starszy 80GB ATA
    - Ram 4GB
    - procesor Athlon Dual Core 6400 Windsor
    - zasilacz chyba 450 W jakiś z lepszej firmy
    - płyta główna Gigabyte M56S-S3 F3 - tu kiedys z płytą był problem, zawieszała komputer wiec została wymieniona na nową.
    - dzwięk SB live Audigy 2 ZS

    Wątpie zeby to było przez oszczedzanie bo działo się to juz na starym windowsie ktory byl na kompie ponad pol roku i dopiero od miesiaca zaczyna sie wylaczac. Po zainstalowaniu nowego znowu było to samo. Ustawilem teraz na max wydajnosc i zobaczymy co bedzie.

  • #5 15 Lis 2009 20:25
    Darrieus
    Poziom 38  

    Cytat:
    Wątpie zeby to było przez oszczedzanie bo działo się to juz na starym windowsie


    Jest jeszcze power management w biosie i on ma pierwszeństwo przed ustawieniami windowsowymi, co byś nie ustawił w windowsie to bios będzie robił swoje.

    Wyłącz HPET Support tak na początek.

  • #6 29 Lis 2009 22:05
    vasteq
    Poziom 18  

    wylaczylem HPET Support ale komputer bez tego nie odpala. Problem na dzien dzisiejszy wyglada nastepujaco. Przeinstalowalem na Windows 7. Przez 2 dni bylo ok. Potem podczas kopiowania plikow z pendrive pojawil sie jakis problem i zresetowalem komputer. Windows sie jednak nie uruchomil poprawnie - pojawil sie jakis kominikat ecx000000 lub coś w tym stylu. Po kilku resetach komputer pare razy odpalil. Przeinstalowalem jednak ponownie na windows XP i komputer dzialal przez tydzien bez problemów. Zawiesił się potem podczas grania - ponownie czarny ekran. Potem zawiesil sie ponownie i juz nie chce sie wlaczyc (przedtem tez nei chcial sie wlaczac po takich zawiechac ale po odczekaniu jakis czas bylo ok) Nie wlacza sie czyli: slychac jakis podwojny "pyk" z beepera (ten glosniczek w komputerze), potem slychac jak DVD zaczna mielic, i poownie podwojne pykniecie w beeperze. Na koncu slychac głośny "bip". I Tak bylo kiedys, z tym ze po odczekaniu jakis czas komp wlaczal sie bez problemu. Teraz nie chce. Podejzewam jednak ze to plyta glowna bo nie jest najwyzej jakosci i z tego co czytalem ludzie narzekają na ten model Gigabyte.

    Dodano po 3 [godziny] 44 [minuty]:

    wentylatory od procesora i karty graficznej nie zalaczaja sie. Czyli problem musi lezec albo w zasilaczu albo w plycie glownej ktora moze byc martwa? Mam miernik wiec pomierze napiecia.

    Dodano po 50 [minuty]:

    problem rozwiązany póki co - napięcia były ok, podczas pomiarów odłączyłem karte graficzną. Wtedy wentylator od procesora zadziałał - poprawiłem też wtyczke zasilania do płyty głównej, możliwe że to ona była przyczyną. Troche dziwne ale czas pokaże

Szybka odpowiedź lub zadaj pytanie
Dziękuję Ci. Ta wiadomość oczekuje na moderatora.
 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME