Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Philips Anubis A

trytronik 29 Cze 2004 11:16 1086 4
  • #1 29 Cze 2004 11:16
    trytronik
    Poziom 22  

    A wiec uzylem wczesniej przycisku szukaj u nic nie znalazlem na moj problem.
    Telewizor przywieziony z Niemiec i jak to bywa w tym chassis uszkodzony byl trafopowielacz, przyslali z firmy ........... zamiennik HR. I sie okazalo, ze nie zatrzymuje sie podczas strojenia. Wiec wziolem z powrotem go na warsztat i wlaczam do sieci a tu nic martwy, ale juz bez charakterystycznego pisku przetwornicy jak bylo to przy uszkodzeniu trafa. Posprawdzalem napiecia i brakuje mi 9V z zasilacza (odczytuje to wedlug opisu na plycie), wiec szukam wywalony bezpiecznik w tej galezi, po podlozeniu znowusz wywala. Czy ktos moze mi pomoc co moze byc powodem uszkadzania sie bezpiecznika, mam schemat ale bardzo nieczytelny i nie wiem gdzie idzie te 9V, ale przypuszczam ze do tworzenia 5V w Standby, ale to juz tylko taki moj wywod teoretyczny.

    Z gory wielkie dzieki za pomoc!!!

  • #3 29 Cze 2004 11:37
    trytronik
    Poziom 22  

    Tzn ze te napiecie sluzy do tworzenia tych 5V co wczesniej przypuszczalem.

  • #4 29 Cze 2004 13:02
    Adam G.
    Poziom 19  

    Witam

    Jeśli wywala bezpiecznik to tak jak zasugerował kolega K24, jest zwarcie w tej gałęzi.
    A żeby, coś wiedzieć więcej należałoby wziąść omomierz do ręki i zrobić kilka pomiarów, wtedy wszystko powinno być jasne.

    Pozdrawiam Adam

  • #5 29 Cze 2004 17:49
    amik9m
    Spec od TV

    To napięcie zasila też 36n.-TDA8362...
    Pozdrawiam.

 
Promocja -20%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
tme