Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki

SCANIA-problem z ogrzewaniem

apollo229 04 Gru 2009 11:00
  • #1 04 Gru 2009 11:00
    apollo229
    Poziom 20  

    Witam Kolegów,
    Czy może ktoś pomóc mi w kwestii ogrzewania postojowego w tym aucie. Otóż chodzi o to, że jest tam zamontowane ogrzewanie wodne Webasto DW80 i problem polega na tym, że po włączeniu urządzenie się uruchamia, pompka podaje paliwo, zaczyna się rozpalać i po chwili wyłącza się. Czytałem, że może to być wina czujnika temperatury, ale dokładnie nie wiem czy w tym może leżeć przyczyna? Na sterowniku wyświetla się błąd E-21. Co to może być, bo nigdzie takiego błędu nie mogę znaleźć.
    Pozdrawiam

  • #2 04 Gru 2009 13:12
    walham
    Poziom 9  

    sprawdź pompkę paliwa czy po jakimś czasie nie przestaje podawać

  • #3 04 Gru 2009 13:26
    apollo229
    Poziom 20  

    Pompa podaje, ale w momencie wygaśnięcia płomienia podaje jeszcze przez chwilę i przestaje, ale taka jest kolej rzeczy i tak się dzieje w każdym ogrzewaniu

  • #4 04 Gru 2009 13:45
    walham
    Poziom 9  

    sprawdź prąd ładowania te ogrzewania mają zabezpieczenia i wyłączają się przy za wysokim i za niskim

    Dodano po 13 [minuty]:

    jeżeli nie pomogłem to sory ale ja miałem takie zdarzenia w webasto a i jeszcze zapowietrzała się pompka paliwa pompowała rope a po jakimś czasie powietrze

  • #5 04 Gru 2009 14:03
    apollo229
    Poziom 20  

    Układ paliwowy szczelny, brak jakiegokolwiek pęcherzyka powietrza, stawiałbym raczej na palnik, ale jak rozbiorę to dam znać

  • #6 04 Gru 2009 19:09
    walham
    Poziom 9  

    opisz co i jak może się przyda

  • #7 04 Gru 2009 22:26
    skylark
    Poziom 25  

    Raczej nie jest to problem czujnika temperatury. Niestety błąd 21 nic mi nie mówi.
    Podejrzenie palnika jak najbardziej uzasadnione, choć czujnika płomienia też nie można wykluczyć.

  • #9 07 Gru 2009 14:20
    apollo229
    Poziom 20  

    Witam, wina leżała jednak po stronie palnika. Po wymianie ogrzewanie wystartowało od pierwszego razu.

  Szukaj w 4mln produktów
Przeglądaj produkty