X

glośna (twarda) praca silnika AFN - audi a4 b5

cac 21 Dec 2009 10:44
  • #1 21 Dec 2009 10:44
    cac
    Level 7  
    Helpful post? (0)
    moj problem polega na tym, ze silnik pracuje bardzo glosno - w kabinie jest to bardzo denerwujace. Odnosze wrazenie ze wszystko zaczelo sie niedlugo po wymianie oleju...
    Samochod jezdzil na castrolu 15w40 z tego co wiem zrobil na nim jakies 20-30tys. - wczesniej jezdzil po niemieckich drogach wiec nie bardzo wierze zeby Niemcy lali mineral... Po zakupie (przebieg 200tys.) jezdzilem jeszcze 3-4 tys. rozrzad byl robiony przy 180tys wiec go nie ruszalem - samochod byl dynamiczny i bardzo cicho pracowal...
    Przyszedl czas by wymienic olej zalalem castrolem 10w40 (oczywiscie filtry paliwa, oleju, pow. wymienilem) i mniej wiecej od tego czasu silnik zaczal pracowac "twardo" , po przejechaniu 2 tys. zmienilem jeszcze raz na liqui moly 10w40 - niewiele pomoglo... teraz przy nizszych temp. jak jest zimny to po prostu tragedia, jak sie nagrzeje to troche lepiej ale niewiele. Dzwiek jest taki charczacy jakby pod maska byl mocny benzyniak v6 ze sportowym tlumikiem. Przy dodawaniu gazu slychac glosne "Buuuuu" podobnie jak schodzi z obrotow..., a przy powolnym dodawaniu gazu slychac takie grzechotanie... Dodatkowo przy mrozach doszedl problem z odpalaniem - po nocy przy -12 trzeba krecic z 10sekund zanim zapali - chmura dymu i zapach ropy....
    Kat wtrysku ustawiony, wymienione sprzeglo i lozyska alternatora, rolki od rozrzadu, napinacze rozrzadu i klimy, swiece zarowe sprawdzone, wtryski sprawdzone - przekladka (cisnienie na wtryskach ksiazkowe). Niestety w okolicy nie ma madrege ktory moglby cos zaradzic...
    Mysle jeszcze nad zmiana oleju na motula 8100 ponoc znacznie wycisza silnik...

    Macie jakies pomysly ?

    http://w855.wrzuta.pl/audio/6EdLisVko9u/plik_audio_07
  • #2 22 Dec 2009 00:40
    lejkovski
    Level 13  
    Helpful post? (0)
    moje sugestie:

    - twarda praca -to zazwyczaj efekt przyśpieszonego wtrysku (a te ustawienia sprawdzałeś)
    - może przebieg nie jest tak oryginalny i ktoś podreperował silnik jakimś "doktorkiem" co chwilowo wycisza jego prace, ale po zmianie oleju znowu robi się głośno.
    - być może wyprzedzenie zapłonu na czas rozruchu szwankuje (nie wiem jak to jest rozwiązane w tym modelu, ale na pewno automatyczne i być może nie wraca do normalnego poziomu po nagrzaniu)
    - w niskich temperaturach materiały tłumiące tracą nawet w 90% swoje właściwości - to dodatkowy powód głośności w kabinie

    jak długo grzeją ci świece żarowe?
    masz sprawny czujnik temperatury cieczy chłodniczej?
    w jakim stanie masz hydrauliczne regulatory luzu zaworowego (szklanki) ?
    czy cały czas np po 30 km też tak pracuje?
    czy temperatura pracy jest prawidłowa (90)?
    czy układ wydechowy masz sprawny? cały?
  • #3 22 Dec 2009 11:28
    cac
    Level 7  
    Topic author Helpful post? (0)
    lejkovski wrote:
    moje sugestie:

    jak długo grzeją ci świece żarowe?
    masz sprawny czujnik temperatury cieczy chłodniczej?
    w jakim stanie masz hydrauliczne regulatory luzu zaworowego (szklanki) ?
    czy cały czas np po 30 km też tak pracuje?
    czy temperatura pracy jest prawidłowa (90)?
    czy układ wydechowy masz sprawny? cały?


    -swiece grzeja przy -10st jakies 8 -10 sekund
    -co do czujnika to nie wiem
    -szklanki delikatnie slychac
    -jak sie dobrze rozgrzeje to jest poprawa
    -temp. przy wylaczonym ogrzewaniu po ok 30 minutach jazdy - jakies 88st. (wtedy na -klimatroniku na kanale 49 - 75st. a na 51 - 90st.)
    -uklad wydechowy chyba sprawny nic przy nim nie bylo ruszane...

    dzis pewien mechanik postawil diagnoze - chyba ma ona sens - powiedzial, ze wartosci zadane (chodzi o kat) znacznie roznia sie od faktycznych i ze on obstawia jakis klin na wale czy na jakims kole (nie pamietam juz) - tym bardzie z niedawno kat byl ustawiany w/g VAG'a, a jak stwierdzil nie jest dobry...
  • #4 22 Dec 2009 22:19
    romoo
    Użytkownik obserwowany
    Helpful post? (+1)
    cac uzupełnij profil.-miejscopwość.
    Pozatym byłeś u kogoś na diagnostyce? komp.
  • #5 22 Dec 2009 23:52
    gaav
    Level 15  
    Helpful post? (0)
    Mam ten sam silnik kąt wtrysku sprawdzony? Jaką ma wartość? A co do buczenia przy dodawaniu gazu obejrzyj układ wydechowy a w szczególności katalizator może się wysypał
  • #6 23 Dec 2009 08:02
    cac
    Level 7  
    Topic author Helpful post? (0)
    @ romoo - przeciez jest uzupelniony - komp. nie pokazuje bledow. logowanie mial pewien gogus robic wczoraj ale stwierdzil, ze zmienia sie sam kat i ze to jest na bank jakis klin...
    poza tym jak masz ochote rzucic okiem to daj jakos namiary...
    @ gaav - jaki kat ? w sumie to pokazywal mi na vagu - wartosc zadana byla np 1,3 a rzeczywista skakala 0,2 -3 i wiecej...
  • #7 23 Dec 2009 08:49
    tssiwy
    Level 9  
    Helpful post? (0)
    ludzie moi kochani czemu jak macie na silnikach vw ok 200 tys to wy przechodzicie na mineralne oleje to nie polonezy. to sa silniki ktore bez problemow robia 500 tys. syntetyk wlej i zobaczysz roznice i sie nie przejmuj ze cos sie stanie. a przynajmniej pol syntetyk.ludzie mineralny olej nienadaje sie do diesli w naszym klimacie. jest za gesty a po przejechaniu 2000 km jest juz w formie smoly. !!!!!!!!!!!!!!!!!!!!!!!
  • #8 23 Dec 2009 09:31
    cac
    Level 7  
    Topic author Helpful post? (0)
    tssiwy wrote:
    ludzie moi kochani czemu jak macie na silnikach vw ok 200 tys to wy przechodzicie na mineralne oleje to nie polonezy. to sa silniki ktore bez problemow robia 500 tys. syntetyk wlej i zobaczysz roznice i sie nie przejmuj ze cos sie stanie. a przynajmniej pol syntetyk.ludzie mineralny olej nienadaje sie do diesli w naszym klimacie. jest za gesty a po przejechaniu 2000 km jest juz w formie smoly. !!!!!!!!!!!!!!!!!!!!!!!


    kolego chyba nie czytales pierwszego posta...
    wyraznie pisze ze:
    - to nie ja zalalem mineralnym
    - zalalem polsyntetykiem
    - mysle zalac motulem 8100 (5w40)
  • #9 23 Dec 2009 20:09
    niuniu36
    Level 27  
    Helpful post? (0)
    Witam stawiam na poblem z kontem wtrysku,albo ten nieszczęsny klin na wale ale wtedy powinno wywalac błeda 550
  • #10 23 Dec 2009 20:29
    cac
    Level 7  
    Topic author Helpful post? (0)
    dzisiaj bylem u pewnego mechaniora nagrzalem wczesniej auto do prawie 90st. odpalil VAG'a i w grupie 000 na wolnych obrotach kat oscylowal w granicach 49-58 , na wykresie byl minimalnie pod lub nad niebieska kreska ...,natomiast w innej grupie (opisana jako poczatek wtrysku) wartosc w drugim i trzecim okienku byly zblizone ale po delikatnym dodaniu gazu w drugim okienku wartosc rosla a w trzecim malala...
    czy to faktycznie bedzie ten klin
  • #11 23 Dec 2009 22:31
    JanuszJ26
    Level 13  
    Helpful post? (0)
    Sprawdż filtr oleju wygląda na słabe smarowanie klawiatury.
  • #12 23 Dec 2009 22:59
    gaav
    Level 15  
    Helpful post? (+1)
    Kąt wtrysku masz w porządu powinien się mieścić w granicach 49-51. Osobiście jeżdżę na Mobilu 10w40 wcześniej był Shell minerał teraz jest dużo cichszy. U Ciebie strasznie zawory słychać, a jak się nagrzeje to staje się cichszy?
  • #13 24 Dec 2009 07:18
    cac
    Level 7  
    Topic author Helpful post? (0)
    tak cichnie ale nie przestaje buczec przy dodawaniu gazu - tak od 1,500 obr. - przy schodzeniu z obr. to samo....no i najgorsze to, że ten charczacy dzwiek silnika pozostaje...
  • #14 24 Dec 2009 19:01
    gaav
    Level 15  
    Helpful post? (0)
    Układ wydechowy do sprawdzenia u mnie po wycięciu katalizatora też tak było 1800-2000 obr nie dało się wytrzymać tak buczało.
  • #15 24 Dec 2009 20:14
    cac
    Level 7  
    Topic author Helpful post? (0)
    ale ja katalizatora nie ruszalem - jest na swoim miejscu...
    mechanik podejrzewa jakas "plecionke"...
  • #16 24 Dec 2009 21:36
    gaav
    Level 15  
    Helpful post? (0)
    Bardzo możliwe objawy wskazuja na nieszczelność wydechu trzeba wejść do kanału i obejrzeć cały wydech
  • #17 24 Dec 2009 22:03
    cac
    Level 7  
    Topic author Helpful post? (0)
    ...i jeszcze zauwazylem dzis, ze na wolnych obr. chyba za bardzo dymi (jasny - szary dym)...
  • #18 29 Dec 2009 14:02
    tomaz
    Level 8  
    Helpful post? (0)
    Rozwiązałeś problem? Bo mam to samo
  • #19 05 Jan 2010 00:09
    Pavarotti
    Level 1  
    Helpful post? (0)
    W moim przypadku Audi A4 1.9TDi AFN biały dym i głośna praca silnika wystepowała po zapchaniu się kolektora dolotowego.Auto straciło moc i słabo jechało a do tego klekotało jak rasowy Ursus.Po rozebraniu kolektora okazało się iz był wypchany zanieczyszczeniami i nie było w nim miejsca na "oddech".(smoła i węgiel)
  • #20 30 Jan 2010 17:17
    cac
    Level 7  
    Topic author Helpful post? (0)
    walcze dalej....
    silnik nadal glosny ... slychac tykanie (jak cieply chyba wyrazniej) - rosnie z obrotami i na wyzszych dzwiek silnika jest charczacy...

    wymienione wszystkie rolki i napinacze..., plecionka, plukanie silnika srodkiem liqui moly, nowy olej Liqui Moly super leichtlauf 10w40, nowe filtry oleju i paliwa (oryginalne), nowe szklanki ....
    jeszcze sprawdze (jak?) uszczelke kolektora wydechowego....i wiecej pomyslow nie mam ....
    pozniej udam sie do mechanika ze swoja glowa :D
  • #21 30 Jan 2010 21:33
    Removed
    Helpful post? (0)
    A sprawdzałeś przestawiacz kąta wtrysku n108?
  • #22 31 Jan 2010 21:08
    cac
    Level 7  
    Topic author Helpful post? (0)
    to jest ten zawor na pompie ? jezeli tak to sprawny ....
  • #23 31 Jan 2010 22:09
    tkoziol

    Level 19  
    Helpful post? (0)
    i sprawdz bezpieczniki moze spalił sie ten od przestawiacza kąta wtrysku a mechanik przyśpieszył na max kąy wtrysku sprawdz jeczcze raz zozrząd i zobacz pompę na fasolkach będzie widać czy jest przesunięta na max w stronę silnika
  • #24 01 Feb 2010 14:22
    cac
    Level 7  
    Topic author Helpful post? (0)
    rozrzad raczej nie jest przestawiony - wymienialem rolki i napinacze paskow...
    jutro sprawdze pompe....
    i bezpieczniki (wszystkie po kolei???)
  • #25 01 Feb 2010 20:28
    Removed
    Helpful post? (0)
    [quote="tkoziol"]i sprawdz bezpieczniki moze spalił sie ten od przestawiacza kąta Niezła teoria:D:D:D
  • #26 02 Feb 2010 20:54
    piechu64
    Level 13  
    Helpful post? (0)
    Witam , sprawdź sobie ciśnienie oleju jakie masz ,może panewki na wale,
  • #27 27 Jan 2011 13:29
    pawel12-1986
    Level 9  
    Helpful post? (0)
    Jak kolego mówisz że słychać cyknie to może zawór egr się zapiekł, wtedy właśnie głośniej chodzi terkocze no i może bardziej przydymiać
  • #28 27 Jan 2011 14:16
    robertnov
    Level 20  
    Helpful post? (0)
    Temat skończył się rok temu kolego pawel12-1986...
  • #29 30 Jan 2011 11:46
    arwam
    Level 11  
    Helpful post? (+1)
    jeśli na wolnych obrotach kąt wtrysku jest prawidłowy, a na wyższych staje się zbyt wczesny to macie problem z zaworem N-108 w pompie wtryskowej. to on odpowiada za dynamiczny kąt wtrysku

    Dodano po 1 [minuty]:

    jeśli na wolnych obrotach kąt wtrysku jest prawidłowy, a na wyższych staje się zbyt wczesny to macie problem z zaworem N-108 w pompie wtryskowej. to on odpowiada za dynamiczny kąt wtrysku

    to tak dla wszystkich którzy będą mieli podobny roblem żeby ich mechanicy nie naciągali na kolejne niepotrzebne wydatki.
    ten zawór jest POD pompą wtryskową.
  • #30 30 Jan 2011 12:13
    T5
    Moderator Samochody
    Helpful post? (0)
    arwam wrote:


    jeśli na wolnych obrotach kąt wtrysku jest prawidłowy, a na wyższych staje się zbyt wczesny to macie problem z zaworem N-108 w pompie wtryskowej. to on odpowiada za dynamiczny kąt wtrysku

    to tak dla wszystkich którzy będą mieli podobny roblem żeby ich mechanicy nie naciągali na kolejne niepotrzebne wydatki.
    ten zawór jest POD pompą wtryskową.

    Znawco pełen szacunek dla ciebie za oświecenie potomnych na tym forum.Masz rację niech wymieniają sami to takie proste:D A ci wszyscy mechanicy naciągacze niech bankrutują-zdziercy:D
  Search 4 million + Products
Browse Products