X

stag 50 w Matizie-nie działa LPG, nie świecą diody LPG/BENZ

16 Jan 2010 21:51 KRKrystian_K
  • #1 16 Jan 2010 21:51
    Krystian_K
    Level 13  
    Helpful post? (0)
    Witam.
    Zwracam się z prośbą o rozwiązanie problemu sterowania gazem w związku z awarią w moim matizie, a mianowicie sterowanie lpg wysiadło. Sterownik Stag 50. Nie świeci żadna dioda przy sterowaniu lpg-benzyna.
    Działanie jest cały czas załączone na benzynie. Nie ma możliwości przełączenia gdyż sterowanie wogóle nie reaguje na naciśnięcie.
    Na wolnych obrotach diody delikatnie mrugają, "jak gdyby w rytmie wysokiego napięcia".
    Bezpieczniki OK. Na elektronice Stag 50 znalazłem 1 zimny lut przy przekaźniku, ale jego poprawienie nie przyniosło rezultatu.
    Czy tylko wymiana pozostała na nowy stag50?
    Proszę o jakąś radę - dzięki
  • #2 16 Jan 2010 21:57
    mania2
    Level 15  
    Helpful post? (0)
    raczej centralka padla ale nie stag50 tylko przelacznik w kabinie kierowcy
  • #3 16 Jan 2010 22:04
    KJaniczak
    Level 24  
    Helpful post? (0)
    Często w instalacjach starego typu (nie wiem jak teraz) był pod maską przewaznie w okolicy akumulatora zamontowany bezpiecznik. Jeśli jest tak i u Ciebie to sprawdz jego styki. Ja kiedys miałem taką usterke, kumpel też a instalacje były robione w supełnie innych miastach wiec nie wydaje mi sie zeby to były zadkie sposoby zabezpieczania układu sterowania gazem.
  • #4 16 Jan 2010 22:47
    Krystian_K
    Level 13  
    Topic author Helpful post? (0)
    mania2 wrote:
    raczej centralka padla ale nie stag50 tylko przelacznik w kabinie kierowcy


    Też tak myślałem, ale rozebrałem przełącznik i nie ma on żadnej elektroniki - sprawdziłem połączenia.
    To jest taki przełącznik:
    stag 50 w Matizie-nie działa LPG, nie świecą diody LPG/BENZ

    Nie znalazłem też innego bezpiecznika, jak poza tymi dwoma co również są na schemacie podłączeń. Poniżej zamieszczam link podłączeń do STAG 50

    http://www.zamel.com.pl/download/instrukcja%20obslugi%20stag50_100.pdf
  • #5 16 Jan 2010 22:57
    KJaniczak
    Level 24  
    Helpful post? (0)
    no właśnie chodzi o ten od akumulatora zaznaczony na schemacie.
    sprawdz jego zaciski czy nie zasniedziały albo czy sie nie rozluzniły, drugiego z resztą też.
  • #6 18 Jan 2010 17:26
    Krystian_K
    Level 13  
    Topic author Helpful post? (0)
    Niestety, to żaden z bezpieczników ani z jego podłączeń. Oba napięcia +12V dochodzą do płytki.
    Macie jeszcze jakieś pomysły?
  • #7 01 Feb 2010 20:17
    Krystian_K
    Level 13  
    Topic author Helpful post? (0)
    wymiana STAGA50 na nowy rozwiązało problem. Instalacja pracuje jak nowa.
  • #8 06 Jul 2010 14:19
    ogniki
    Level 10  
    Helpful post? (0)
    Witam
    Podłącze się do tematu mimo że nie mam matiza ale zakupiłem ostatnio nowy sterownik z kompletną wiązką Stag50.
    sterownik przy przekręconej stacyjce normalnie łączy się z komputerem przez program dostarczony od producenta, ( dioda gazu mryga z normalną częstotliwością, przełączanie automatyczne) natomiast po uruchomieniu silnika program mimo wcześniejszego połączenia z programem zawiesza się ( port com zawieszony) silnik pracuje na benzynie i nie przełącza się na gaz ( dioda zaczyna pulsować z większą częstotliwością).
    Uruchomienie auta na gazie jest możliwe i silnik wtedy normalnie pracuje ( dioda gazu świeci ciągle).
    Sprawdzałem podłączanie przewodów kilkakrotnie i wydaje się dobrze podłączone,
    macie może jakieś sugestie dlaczego tak się dzieje?
  • #9 11 Jul 2013 10:25
    przemyslw
    Level 12  
    Helpful post? (0)
    Objaw dokładnie taki sam nie pali na gazie diody nie świecą . Układ scalony LM 258 SMD Niestety korozja dokładnie w tym scalaku to częsty problem u mnie źle podlutowana nóżka z padem pod scalakiem. Mi padło w trasie 3000 km od PL a w firmie nic nie doradzą - proponują wysłać im do naprawy :) ZA co odpowiedzialny jest ten podwójny wzmacniacz operacyjny ?
Mouser  Search 4 million + Products
Browse Products