Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki
  • #1 01 Lut 2010 15:59
    metin2
    Poziom 10  

    Witam. Pewnego razu, nie wiem z jakiego powodu zniknęły ikony systemowe (WiFi, Bateria...). Są one bardzo potrzebne. Próbowałem w Ustawieniach, ale tam widnieją niedostępne opcje (patrz screenshot). Bardzo proszę o pomoc.

    Windows 7 i brak ikon systemowych - jak je przywrócić?

  • #2 01 Lut 2010 16:30
    jokrasa
    Poziom 29  

    Może coś się zmieniło w rejestrze ?

    Wejdź do rejestru (regedit.exe)

    Znajdź klucz

    Code:
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer


    i zobacz czy nie ma tam zapisu po prawej stronie typu:

    Code:
      Name: NoTrayItemsDisplay
    
        Value: 1


    jak by była taka wartość to zrób
    Code:
    Value:   0 


    Wartość NoTrayItemsDisplay może powtarzać się w innym kluczu, więc dobrze by było, przeszukać rejestr w celu odnalezienia NoTrayItemsDisplay.

    Po zmianach należy pamiętać o wylogowaniu i ponownym zalogowaniu się do systemu, celem odświeżenia rejestru i zmian.

  • #3 01 Lut 2010 18:56
    metin2
    Poziom 10  

    Ostatnio włączyłem komputer i ikony się pokazały, po następnym uruchomieniu ich nie było, teraz znowu są. Nie wiem, od czego to zależy.
    W gałęzi explorer nie ma takiego klucza.

  • #4 01 Lut 2010 22:37
    jokrasa
    Poziom 29  

    No to utwórz nowy klucz i załóż nowe wartości DWORD 32.

    _______________________________________________________________________

    Windows 7 i brak ikon systemowych - jak je przywrócić?

    Windows 7 i brak ikon systemowych - jak je przywrócić?

    Windows 7 i brak ikon systemowych - jak je przywrócić?

    Windows 7 i brak ikon systemowych - jak je przywrócić?

  • #5 02 Lut 2010 20:47
    metin2
    Poziom 10  

    Jak na razie ikony są, a nic nie zmieniałem. Nie wiem, od czego to zależało. Nie zmieniałem nic w rejestrze, ale dzięki za poradę.

  • #6 07 Lut 2010 14:12
    metin2
    Poziom 10  

    Problem nadal istnieje. Zrobiłem według porady. Dodałem klucz do regedit jako administrator, ale to nic nie dało. Klucz jest widoczny, gdy wejdę do rejestru jako administrator, lecz gdy wejdę normalnie to klucza nie widać. Gdy chcę go dodać wyskakuje błąd zapisu. Ikonek systemowych nadal nie ma.

  Szukaj w 4mln produktów
Przeglądaj produkty