X
  • #1 01 Feb 2010 15:59
    metin2
    Level 10  
    Helpful post? (+1)
    Witam. Pewnego razu, nie wiem z jakiego powodu zniknęły ikony systemowe (WiFi, Bateria...). Są one bardzo potrzebne. Próbowałem w Ustawieniach, ale tam widnieją niedostępne opcje (patrz screenshot). Bardzo proszę o pomoc.
    Windows 7 i brak ikon systemowych - jak je przywrócić?
  • #2 01 Feb 2010 16:30
    jokrasa
    Level 29  
    Helpful post? (0)
    Może coś się zmieniło w rejestrze ?

    Wejdź do rejestru (regedit.exe)

    Znajdź klucz

    Code:
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer


    i zobacz czy nie ma tam zapisu po prawej stronie typu:

    Code:
      Name: NoTrayItemsDisplay
    
        Value: 1


    jak by była taka wartość to zrób
    Code:
    Value:   0 


    Wartość NoTrayItemsDisplay może powtarzać się w innym kluczu, więc dobrze by było, przeszukać rejestr w celu odnalezienia NoTrayItemsDisplay.

    Po zmianach należy pamiętać o wylogowaniu i ponownym zalogowaniu się do systemu, celem odświeżenia rejestru i zmian.
  • #3 01 Feb 2010 18:56
    metin2
    Level 10  
    Topic author Helpful post? (0)
    Ostatnio włączyłem komputer i ikony się pokazały, po następnym uruchomieniu ich nie było, teraz znowu są. Nie wiem, od czego to zależy.
    W gałęzi explorer nie ma takiego klucza.
  • #4 01 Feb 2010 22:37
    jokrasa
    Level 29  
    Helpful post? (0)
    No to utwórz nowy klucz i załóż nowe wartości DWORD 32.

    _______________________________________________________________________

    Windows 7 i brak ikon systemowych - jak je przywrócić? Windows 7 i brak ikon systemowych - jak je przywrócić? Windows 7 i brak ikon systemowych - jak je przywrócić? Windows 7 i brak ikon systemowych - jak je przywrócić?
  • #5 02 Feb 2010 20:47
    metin2
    Level 10  
    Topic author Helpful post? (0)
    Jak na razie ikony są, a nic nie zmieniałem. Nie wiem, od czego to zależało. Nie zmieniałem nic w rejestrze, ale dzięki za poradę.
  • #6 07 Feb 2010 14:12
    metin2
    Level 10  
    Topic author Helpful post? (0)
    Problem nadal istnieje. Zrobiłem według porady. Dodałem klucz do regedit jako administrator, ale to nic nie dało. Klucz jest widoczny, gdy wejdę do rejestru jako administrator, lecz gdy wejdę normalnie to klucza nie widać. Gdy chcę go dodać wyskakuje błąd zapisu. Ikonek systemowych nadal nie ma.
  Search 4 million + Products
Browse Products