Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki

Canon MX 300 - problem z instalacją

kszafran 06 Lut 2010 12:44
  • #1 06 Lut 2010 12:44
    kszafran
    Poziom 11  

    Po zainstalowaniu sterownika komputer sygnalizuje problem urządzenia, drukarka niepodłączona, także przy próbę sprawdzenia stanu drukarki. Sterowniki mam na płycie producenta, system XP home SP-3. Próbowałem z różnych portów USB i na dwóch kablach. Moja stara MP-150 na tych portach i kablach chodziła dobrze. Gdzie tkwi problem ?

  • #2 06 Lut 2010 15:01
    leeart

    Poziom 33  

    Problem może tkwić również w samym urządzeniu. Proponuje podłączyć pod inny komputer. Powinien wykryć jako nowe urządzenie. Wówczas użyj płyty ze sterownikami instalując wersje automatyczną. Jak to nie pomoże to masz popsute urządzenie. W razie gdy byś miał problem z drugim komputerem (brak itp.), to spróbuj odinstalować (nie usunąć tylko odinstalować) wszystkie sterowniki Canona, przeskanuj rejestr programem do usuwania błędów w rejestrze, z restartuj komputer. Włóż płytę instalacyjną i postępuj zgodnie z zaleceniami.



    W razie kłopotów mam takie urządzenie sprawne bez tuszy, mogę odsprzedać.

  • #3 06 Lut 2010 16:04
    kszafran
    Poziom 11  

    Przerobiłem lekcję. Po włączeniu zasilania drukarki włącza się "Kreator znajdowania nowego sprzętu" i pokazuje brak określonego pliku (jakiego?) a w dymku mam "wykryto drukarkę MP 300 series", natomiast w panelu sterowania w Menadżerze urządzeń info, że sprzęt niewłaściwie skonfigurowany. (Kupiłem ją na Allegro, więc jakby co to mam 10 dni na zwrot).

  Szukaj w 4mln produktów
Przeglądaj produkty