Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Jak podłączyć kabel z anteną do zasilacza

marco177 16 Lut 2010 18:36 56121 19
  • #1 16 Lut 2010 18:36
    marco177
    Poziom 20  

    Witam nie wiem jak podłączyć ten kabel do wtyczki zasilacza
    Jak podłączyć kabel z anteną do zasilacza
    Kabel składa się z jednego głównego drucika- jego wiem, że należy przymocować w środku wtyczki w zasilaczu. Natomiast nie wiem czy pozostałość kabla(owinięte małe druciki) mają być zaizolowane i wtedy je umieszczamy w środku wtyczki zasilacza..
    Myślę, że ktoś już podłączał taki zasilacz do anteny i wie o co mi chodzi..

  • #2 16 Lut 2010 18:42
    genado
    Poziom 15  

    Te druciki to ekran i jego należy podłożyć pod blaszkę mocującą kabel. Ekran nie może stykać się z środkową żyłą.

  • #3 16 Lut 2010 18:52
    marco177
    Poziom 20  

    genado napisał:
    Te druciki to ekran i jego należy podłożyć pod blaszkę mocującą kabel. Ekran nie może stykać się z środkową żyłą.



    a gdzie ta blaszka mocująca kabel?
    Czy ekran ma dotykać bezpośrednio do blaszki?-czy ma być izolacja?,-to samo czy ekran ma dotykać podłogi-czyli tej blaszki na dole,,?

  • #4 16 Lut 2010 19:02
    genado
    Poziom 15  

    Ekran nie izolowany ma dotykać górnej blaszki jak i "podłogi". Powodzenia!

  • #5 16 Lut 2010 19:30
    marco177
    Poziom 20  

    Gdy podłączyłem tak, to dioda zasilacza nie świeci się- tak jakby było zwarcie, ale gdzie??

  • #6 16 Lut 2010 20:00
    genado
    Poziom 15  

    Czy dioda świeci, jeśli nie masz podłączony kabel antenowy?. Czy tak samo dobrze masz podłączony kabel do wzmacniacza przy antenie?.

  • #7 16 Lut 2010 20:12
    marco177
    Poziom 20  

    Jeśli odłączę antenę od zasilacza to świeci dioda, w antenie wszystko jest ok.

  • #8 16 Lut 2010 20:29
    genado
    Poziom 15  

    Zwróć szczególną uwagę na staranne ułożenie drucików ekranu. Jeżeli masz możliwość odłącz kabel od puszki ze wzmacniaczem przy antenie i wtedy sprawdź czy podłączenie kabla do wtyczki z zasilaczem też powoduje zwarcie.

  • #9 16 Lut 2010 20:35
    irek19
    Poziom 33  

    genado napisał:
    Te druciki to ekran i jego należy podłożyć pod blaszkę mocującą kabel. Ekran nie może stykać się z środkową żyłą.


    A antenę zostaw w spokoju.

  • #10 17 Lut 2010 10:26
    marco177
    Poziom 20  

    Jednak wina była w kablu doprowadzającego antenę,,

  • #11 17 Lut 2010 10:41
    NetBajt
    Poziom 9  

    Zazwyczaj wina lezy w tych dwóch drucikach antenowych,trzeba je odpowiednio ułożyc i dopiero wtedy zakręcić blaszkę-o czym mowa w powyszych postach.

  • #12 06 Maj 2010 16:50
    adimp
    Poziom 8  

    mam podobny problem, zasilacz "swieci" gdy kabel NIE jest wpiety do gniazdka od ANTENY, natomiast gdy podlacze kablem jednoczesnie ANTENE i TUNER w tym momencie gasnie dioda na zasilaczu. co moze byc tego przyczyną? grzebalem troche i zauwazylem ze przy podlaczonym w obie strony kablu dioda na zasilaczu sie swieci gdy ekran, te male druciki, nie dotykaja plytki ani mocowania, natomiast gdy tylko ekran dotknie plytki, dioda natychmiast gasnie. mam w pokoju gniazdko od anteny zbiorczej calego bloku i nie jestem w stanie sprawdzic instalacji antenowej na dachu. zasilacz 12V za "dyszke"

  • #13 06 Maj 2010 17:56
    genado
    Poziom 15  

    Czy aby ta antena posiada wzmacniacz zamontowany przy samej antenie? Czy samo podłączenie kabla do wtyczki zasilacza (bez włożenia do tunera) już powoduje gaśnięcie diody?


    Poprawiłem. [SP5ANJ]

  • #14 06 Maj 2010 18:20
    adimp
    Poziom 8  

    Tak, juz samo podlaczenie kabla polaczonego z antena do zasilacza powoduje gasniecie diody. na temat anteny niestety nie wiem nic

  • #15 06 Maj 2010 22:26
    dzac4
    Warunkowo odblokowany

    adimp napisał:
    mam w pokoju gniazdko od anteny zbiorczej calego bloku i nie jestem w stanie sprawdzic instalacji antenowej na dachu. zasilacz 12V za "dyszke"


    Ten wynalazek NIGDY nie zadziała!:D
    To jest instalacja zbiorcza i ona jest już zasilana!




    Post poprawiłem. [SP5ANJ]

  • #16 06 Maj 2010 22:32
    yanusch
    Poziom 12  

    Może ja źle rozumuję ale ty chcesz podłączyć zasilacz do zbiorczej?
    A skąd taki pomysł?
    Łączysz gniazdo zbiorczej prosto z tunerem i wszystko gra, no chyba że zbiorcza jest zepsuta, albo wkładka UKF jest na stare pasmo.
    Ale z tym to już do administratora budynku.

  • #17 07 Maj 2010 07:08
    Iceman31
    Poziom 20  

    yanusch napisał:
    Może ja źle rozumuję ale ty chcesz podłączyć zasilacz do zbiorczej?
    A skąd taki pomysł?

    No właśnie.... skąd taki pomysł?
    Bo początkowo myślałem, że masz antenę "siatkową" na dachu i nie wiesz jak to podłączyć ale chyba kolega którego cytuję jest bliżej Twojej mysli technicznej....
    Przy siatkowej owszem... podłacząsz ten "drucik" do płytki we wtyczce a te "druciki" na około kabla czyli ekran dokręcasz blaszką która jest zaraz przed płytką jak kabel wchodzi we wtyczkę.
    Tyle, że to robisz mając wspomnianą antenę siatkową a nie zbiorczą.

  • #18 07 Maj 2010 11:52
    adimp
    Poziom 8  

    jestem szczerze zielony w tych sprawach i myslalem ze taki wynalazek cos da w sytuacji gdy czysto podpiety kabel wogole nie daje mi zadnego sygnalu poza radiowym i glosem bez obrazu w przypadku kanalow TV

  • #19 07 Maj 2010 22:06
    yanusch
    Poziom 12  

    Napisz może jaki tuner chcesz podłączyć do anteny. Ja myślałem, że jakiś radiowy. Skoro piszesz, że sygnały radiowe masz prawidłowe, to zostają telewizyjne. Bo innych sygnałów w standardowych zbiorczych nie puszczano.
    Co dokładnie rozumiesz pod pojęciem

    Cytat:
    wogole nie daje mi zadnego sygnalu poza radiowym i glosem bez obrazu w przypadku kanalow TV
    . To znaczy, na wszystkich odbieranych programach masz tylko fonię, a wizji wogóle?
    Od kiedy tak masz, czy przedtem było prawidłowo, czy tv jest na pewno sprawny?

  • #20 09 Maj 2010 09:24
    genado
    Poziom 15  

    Kolega "yanusch" ma chyba rację. Sprawdź TV: podłączając do gniazda antenowego kawałek drucika, powinien pojawić się jakiś obraz, choć marnej jakości. Wina może leżeć po stronie odbiornika. Oczywiście zasilacza nie możesz podłączyć do zbiorczej anteny.

Szybka odpowiedź lub zadaj pytanie
Dziękuję Ci. Ta wiadomość oczekuje na moderatora.
 Szukaj w ofercie
Wyszukaj w ofercie 200 tys. produktów TME