Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki
  • #1 24 Lut 2010 09:01
    GucioCWKS
    Poziom 7  

    moze mi ktos wytlumaczyc o co chodzi ? ogolnie nigdzie w laptopie mi dzwiek nie dziala, muzyka filmy internet, a jak dzwonie do kogos na skype to sygnal dzwonienia slysze :) lecz juz mikrofon ani to co do kogos mowie tez nie smiga, o co chodzi :D

  • #2 24 Lut 2010 17:12
    Opaler
    Poziom 12  

    Problem ze sterownikami (proponuje zainstalowac najnowsze)? Problem z systemem (moze trzeba zainstalowac na nowo)? Moze chipset odpiwadajacy za dzwiek sie spalil (kto wie?)? Moze to inny problem sprzetowy (?)?

    Jezeli chcesz uzyskac pomocne informacje to opisz troche bardziej szczegolowo problem. Kiedy to sie stalo? Czy moze bylo juz od poczatku? Czy problem zaistnial po zainstalowaniu czegos, czy po prostu przestal dzwiek dzialac?

    Na poczatku proponuje wykonanie najprostszej czynnosci - ponowne zainstalowanie sterownikow.

  • #3 24 Lut 2010 17:16
    GucioCWKS
    Poziom 7  

    zaktualiizowalem sterowniki, z neta sie sciagnely jakies, i z kompa tez i ni hu hu.
    Stalo sie to wczoraj, ja nie wiem jak bo to kobieta siedziala na lapku :D
    Ale nigdzie nie dziala dzwiek, ale jak sie loguje skype, dzwoni sie do kogos to slychac dzwieki ...

  • Pomocny post
    #4 24 Lut 2010 17:23
    Opaler
    Poziom 12  

    Proponowalbym sciagnac ze strony Slax.org linuksa (okolo 200mb), wrzucic go na USB i zbootowac komputer z USB. System jest bardzo prosty, wiec nie powinienes miec z nim problemu. Do czego daze - Slax wykryje Ci karte muzyczna i jezeli uslyszysz dzwiek podczas logowania to znaczy, ze cos nie tak jest z Windowsem. Jezeli dzwieku nie bedzie to moze to byc problem ze sprzetem. Oczywiscie nie trzeba korzystac ze Slaxa, jest tez Ubuntu (tez dobry wybor), Knoppix oraz masa innych LiveCD. Warto tez przywrocic ustawienia BIOS do ustawien fabrycznych.

  • #5 24 Lut 2010 17:24
    GucioCWKS
    Poziom 7  

    ale czy to mozliwe ze to problem ze sprzetem skoro dzwieki ze skype smigaja ? :)

  • #6 24 Lut 2010 17:27
    Opaler
    Poziom 12  

    Ciezko powiedziec, dlatego proponuje rozwiazanie po najmniejszej linii oporu :) Jezeli to problem z Windowsem, to bedzie trzeba zobaczyc co go powoduje, albo po prostu przeinstalowac system. Dlaczego od razu nie przeinstalowywac systemu? Po co, skoro mozna sciagnac malego linuksa i sprawdzic to w 5 minut?

  • #7 24 Lut 2010 17:31
    GucioCWKS
    Poziom 7  

    niby ta, ale 200mb na mobilnym playu to duzo :D i tak mialem niedlugo formatowac kompa ;)

  • #8 24 Lut 2010 17:32
    sred
    Poziom 18  

    A jak jest, jak odinstalujesz Skype??

  • Pomocny post
    #9 24 Lut 2010 17:33
    tronic1
    Spec od komputerów

    Dźwięków systemowych też nie ma ? Może zmienione zostały ustawienia domyślne dla dźwięków ? Zaglądałeś w opcje folderów ?

  • #10 24 Lut 2010 17:35
    Opaler
    Poziom 12  

    GucioCWKS napisał:
    niby ta, ale 200mb na mobilnym playu to duzo :D i tak mialem niedlugo formatowac kompa ;)

    Tak jak mowilem - najlepiej isc po jak najmniejszej linii oporu. Moze Twoja kobieta wczoraj cos intalowala? Chyba, ze jestes zdecydowany na reintalacje Windowsa.

  • #11 24 Lut 2010 17:41
    GucioCWKS
    Poziom 7  

    sred napisał:
    A jak jest, jak odinstalujesz Skype??


    jak skype odinstaluje to nie wiem, ale skype bylo wczesniej, wiec to napewno nie przez to :) systemowych tez nie ma dzwiekow

    Dodano po 4 [minuty]:

    aaaaaaaa juz naprawilem, kurna, wczesniej grzebalem w tym i nie zwrocilem uwagi na to zeby w dzwiekach przelaczyc na ta druga ikonke, bo jak wchodze w DZWIEKI -> ODTWARZANIE to mam cos takiego jak SPEAKERS i REALTEK DIGITAL OUTPUT i przelaczylem teraz na SPEAKERS i zadzialalo :D a skype pewnie byl jakos inaczej ustawiony oddzielnie na speakers :P ok dzieki wielkie wam za pomoc :)

  Szukaj w 4mln produktów
Przeglądaj produkty