Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki
  • #1 02 Mar 2010 20:26
    piotrwyk
    Poziom 12  

    Uszkodzony Q401 - ST2310DHI. Po wstawieniu nowego (zakupiony w north, cena ponad 30zł) obraz bez najmniejszych zarzutów. Jeden minus - tranzystor bardzo się nagrzewa (temperatura podobna do temp. radiatora w chassis Phlilps'a L6.2).

    Tranzystor uszkadza się ponownie po dwóch dniach pracy.
    Zasilanie w porządku, żadnych innych uszkodzonych elementów nie znalazłem.

    Gdzie szukać przyczyny?

    Zastanawia mnie wysoka temp. radiatora w/w tranzystora, lecz taką samą temp. mają radiatory podwójnej diody D404 i układu odchylania pionowego.

    Uzupełnij tytuł tematu. Regulamin p.11. [RR]

  • #2 02 Mar 2010 20:40
    stacho57
    Poziom 23  

    Witam. Masz problem w sterowaniu bazy Q401 lub przerwa na wtyku cewek odchylających. Wymień C100u przy trafku sterującym. Pewnikiem brak pojemności. Pozdrowienia.

  • #3 02 Mar 2010 23:22
    lamer.
    Poziom 33  

    Cytat:
    (zakupiony w north, cena ponad 30zł)

    To tam jeszcze ktoś kupuje?

  • #4 02 Mar 2010 23:42
    radekrpisz
    VIP Zasłużony dla elektroda

    lamer. napisał:
    Cytat:
    (zakupiony w north, cena ponad 30zł)

    To tam jeszcze ktoś kupuje?

    Tak lamerzy. ;-)

  • #5 03 Mar 2010 00:02
    lamer.
    Poziom 33  

    radekrpisz napisał:
    lamer. napisał:
    Cytat:
    (zakupiony w north, cena ponad 30zł)

    To tam jeszcze ktoś kupuje?

    Tak lamerzy. ;-)


    O przepraszam, jak już to tylko naiwni lamerzy, hihi :D:D:D

  • #6 03 Mar 2010 01:14
    pożeracz kartofli
    Poziom 27  

    lamer. napisał:
    Cytat:
    (zakupiony w north, cena ponad 30zł)

    To tam jeszcze ktoś kupuje?

    Ja czasem kupuje, ale nie w north tylko w aswo. Ale na pewno nie klucze za 3 dychy. :lol: Czasem mają cosik taniej o pare złoty, ale za to na przesyłce nadrabiają co mnie trochę wq..

  • #7 03 Mar 2010 01:35
    lamer.
    Poziom 33  

    Cytat:
    Ja czasem kupuje, ale nie w north tylko w aswo.

    Mnie się wydaje, że to jedna "mafia" jak w NORTH coś kosztuje 30zł, to i w ASWO jest podobnie.

    Sprawdziłem

    33.35zł w aswo .... szkoda słów.

  • #8 03 Mar 2010 06:28
    piotrwyk
    Poziom 12  

    Może jakieś sugestie odnoście przyczyny uszkodzenia?

  • #9 03 Mar 2010 07:28
    irek19
    Poziom 33  

    Stanisław Wasiak napisał:
    Witam. Masz problem w sterowaniu bazy Q401 lub przerwa na wtyku cewek odchylających. Wymień C100u przy trafku sterującym. Pewnikiem brak pojemności. Pozdrowienia.


    Sprawdziłeś, wymieniłeś ?

  • #10 03 Mar 2010 15:16
    piotrwyk
    Poziom 12  

    Na chwilę obecną nie mam drugiego tranzystora więc próbę przeprowadzę gdy go dostanę (telewizora również nie mam u siebie).
    Zastanawiam się jednak, czy kupiłem wadliwy element. Czy to normalne, że ten tranzystor mocno się nagrzewa (około 55 stopni)?

    Czy faktycznie w tym OTVC może zamiennie pracować BU2527?

  • #11 03 Mar 2010 15:19
    radsat
    Moderator

    Przecie 55 stopni dla 29 calowego tv to nic.

  • #12 03 Mar 2010 16:57
    LeDy
    Poziom 43  

    piotrwyk napisał:
    Czy to normalne, że ten tranzystor mocno się nagrzewa (około 55 stopni)?
    Czy faktycznie w tym OTVC może zamiennie pracować BU2527?

    To nie jest dużo. BU parametry zbliżone. Sprawdź również BU 2525.

  Szukaj w 4mln produktów
Przeglądaj produkty