Forum elektroda.pl

Regulamin  | Punkty  | Dodaj...  | Ostatnie  | Szukaj  | Rejestracja  | Zaloguj

Ta strona używa cookie. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce.
Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.

WV, Golf II , silnik NZ, czarny czujnik temperatury


Napisz nowy temat  Odpowiedz do tematu      Strona Główna -> Forum elektroda.pl -> Samochody Serwis -> Samochody Elektryka i elektronika -> WV, Golf II , silnik NZ, czarny czujnik temperatury
Autor
Wiadomość
tegez1
Poziom 6
Poziom 6


Dołączył: 07 Lut 2010
Posty: 16
Miasto: nowy duninow

Post#1 Post autora tematu 07 Mar 2010 13:25   

WV, Golf II , silnik NZ, czarny czujnik temperatury


Witam . Proszę o pomoc z czarnym czujnikiem temperatury. Mianowicie problem polega na tym że wymieniłem go na nowy i podziałał przez kilka uruchomień silnika i padł.Oczywiście wcześniej sprawdziłem omomierzem stary czujnik ,wynik ∞. Nowy przed zamontowaniem dawał wynik około 200Ω, w temperaturze około 0°C.Wraz ze wzrostem temperatury rezystancja malała. Po uszkodzeniu totalnie zwariował. Wtyczka ma dwa złącza . Napięcie na niej to w przybliżeniu 10V.
Powrót do góry
   
Google


Google Adsense


Post# 07 Mar 2010 13:25   





Powrót do góry
   
emeryt2
Poziom 25
Poziom 25


Dołączył: 11 Sty 2007
Posty: 7476
Miasto: przemysl

Post#2 07 Mar 2010 17:58   

Re: WV, Golf II , silnik NZ, czarny czujnik temperatury


Cosik m i się widzi ,że zle mierzyłeś oporność albo wmontowałeś niewłaściwy.
Przy temp.0 st.C winno być powyżej 3 kOmy , a na ciepłym 300 omów. Natomiast napięcie na pinach poniżej 5 V.
Powrót do góry
   
tegez1
Poziom 6
Poziom 6


Dołączył: 07 Lut 2010
Posty: 16
Miasto: nowy duninow

Post#3 Post autora tematu 08 Mar 2010 20:27   

Re: WV, Golf II , silnik NZ, czarny czujnik temperatury


emeryt2 napisał:
Cosik m i się widzi ,być powyżej 3 kOmy , a na ciepłym 300 omów. Natomiast napięcie na pinach poniżej 5 V.

Prawdopodobnie masz rację co do oporności, lecz co do napięcia na pinach jestem pewien że oscyluje w granicach 10V, co dziwniejsze po włączeniu świateł wzrasta do ponad 12V , czy wiesz jaka może być tego przyczyna? Dodam jeszcze że na pinach na niebieskim czujniku jest poniżej 5V. Pozdrawiam i z góry dziękuję za odpowiedź.
Powrót do góry
   
audioManiaek
Poziom 16
Poziom 16


Dołączył: 01 Kwi 2005
Posty: 278
Miasto: Łódź

Post#4 08 Mar 2010 21:28pomocny post - solucja   

Re: WV, Golf II , silnik NZ, czarny czujnik temperatury


Niebieski czujnik - do sterownika, czarny na wskaźnik temperatury.
Na niebieski wychodzi napięcie ze sterownika 5V, a na czarny napięcie z zegarów zdaje się coś koło 9V.
Powrót do góry
   
Usunięty






Post#5 08 Mar 2010 21:34   

Re: WV, Golf II , silnik NZ, czarny czujnik temperatury


Jeśli mogę się wtrącić to rezystancja ma wyglądać tak:

temperatura [*C] ............ rezystancja [ kohm]

0 ............... 5 - 7,5
+20 ........... 2 - 3
+40 ........... 1 - 1,5
+60 ............... 0,5 - 0,7
+80 ............. 0,28 - 0,38
+100 .............. 0,18 - 0,22

Jeśli trzeba sprawdzić napięcie na wtyczce czarnej to mogę sprawdzić (jej nie jestem pewien) bo na czerwonym czujniku ma być 12V a tak jak pisaliście wyżej na niebieskim koło 5V.
Powrót do góry
   
tegez1
Poziom 6
Poziom 6


Dołączył: 07 Lut 2010
Posty: 16
Miasto: nowy duninow

Post#6 Post autora tematu 08 Mar 2010 22:09   

Re: WV, Golf II , silnik NZ, czarny czujnik temperatury


audioManiaek napisał:
Niebieski czujnik - do sterownika, czarny na wskaźnik temperatury.
Na niebieski wychodzi napięcie ze sterownika 5V, a na czarny napięcie z zegarów zdaje się coś koło 9V.

Dzięki za odp:D Jeśli chodzi o niebieski to wyniki pomiarów są ok, napięcie jak i rezystancja przy danej temp. Lecz problem mam z czarnym, mianowicie napięcie na wtyczce wynosi około 9,5-10,1V , lecz o dziwo po włączeniu świateł napięcie zamiast spadać pod wpływem dodatkowego odbiornika wzrasta do 12-12,3V. Wymieniłem czarnego na nowy bo przestał działać wskaźnik temp. Po wymianie podziałał bardzo krótko i znowu nie wskazuje bo padł czujnik podejrzewam że przyczyniły się do tego skoki napięcia. Muszę jeszcze sprawdzić jak to wygląda w towarzystwie inny odbiorników np. dmuchawy. Sprawdzałem też regulator napięcia przy zegarach lecz działa bez zarzutu.
Powrót do góry
   
autoelektryk
Poziom 15
Poziom 15


Dołączył: 26 Mar 2006
Posty: 218
Miasto: wlkp

Post#7 08 Mar 2010 22:11   

Re: WV, Golf II , silnik NZ, czarny czujnik temperatury


pomijajac wszystko w vw był silnik nz czy w oplu
Powrót do góry
   
tegez1
Poziom 6
Poziom 6


Dołączył: 07 Lut 2010
Posty: 16
Miasto: nowy duninow

Post#8 Post autora tematu 08 Mar 2010 22:20   

Re: WV, Golf II , silnik NZ, czarny czujnik temperatury


autoelektryk napisał:
pomijajac wszystko w vw był silnik nz czy w oplu

Nie jestem zbyt oblatany w tych symbolach a ten skrót mam z książki o golfie 2 jeśli chodzi o opla to nie wiem.
Powrót do góry
   
Google


Google Adsense


Post# 08 Mar 2010 22:20   





Powrót do góry
   
Usunięty






Post#9 08 Mar 2010 22:22   

Re: WV, Golf II , silnik NZ, czarny czujnik temperatury


autoelektryk napisał:
pomijajac wszystko w vw był silnik nz czy w oplu


NZ na 100% był w VW Golfie 2, silnik o pojemności 1.3 litra na wielopunktowym wtrysku.
Powrót do góry
   
Google


Google Adsense


Post# 08 Mar 2010 22:22   





Powrót do góry
   
tegez1
Poziom 6
Poziom 6


Dołączył: 07 Lut 2010
Posty: 16
Miasto: nowy duninow

Post#10 Post autora tematu 08 Mar 2010 22:32   

Re: WV, Golf II , silnik NZ, czarny czujnik temperatury


gen_ex napisał:
Jeśli mogę się wtrącić to rezystancja ma wyglądać tak:

temperatura [*C] ............ rezystancja [ kohm]

0 ............... 5 - 7,5
+20 ........... 2 - 3
+40 ........... 1 - 1,5
+60 ............... 0,5 - 0,7
+80 ............. 0,28 - 0,38
+100 .............. 0,18 - 0,22

Jeśli trzeba sprawdzić napięcie na wtyczce czarnej to mogę sprawdzić (jej nie jestem pewien) bo na czerwonym czujniku ma być 12V a tak jak pisaliście wyżej na niebieskim koło 5V.

Pozdro. Z tego co kojarzę wyniki pomiarów które podałeś dotyczą niebieskiego czujnika , czy tak samo jest z czarnym i jeśli możesz to sprawdź napięcie na wtyczce czarnego z włączonymi światłami i bez czy u ciebie występują takie wahania jak u mnie. Z góry dziękuję.

Dodano po 3 [minuty]:

gen_ex napisał:
autoelektryk napisał:
pomijajac wszystko w vw był silnik nz czy w oplu


NZ na 100% był w VW Golfie 2, silnik o pojemności 1.3 litra na wielopunktowym wtrysku.

W 100% potwierdzam bo w książce jak i realu się to zgadza::|
Powrót do góry
   
Usunięty






Post#11 09 Mar 2010 15:46pomocny post - solucja   

Re: WV, Golf II , silnik NZ, czarny czujnik temperatury


tegez1 napisał:
Z tego co kojarzę wyniki pomiarów które podałeś dotyczą niebieskiego czujnika , czy tak samo jest z czarnym i jeśli możesz to sprawdź napięcie na wtyczce czarnego z włączonymi światłami i bez czy u ciebie występują takie wahania jak u mnie. Z góry dziękuję.


Niebieski a czarny czujnik są identyczne, a mają inny kolor aby było wiadomo co jest co. Więc i te podane wartości dotyczą i czarnego czujnika. Z doświadczenia Ci powiem jeszcze, że raz spotykając się z Golfem z uszkodzonym czarnym czujnikiem miałem niebieski sprawny, zupełnie nie potrzebny, więc go się zamontowało i wskazywał idealnie. 90 stopni silnika- wskazówka pionowo.

Napięcie sprawdzę jutro i napiszę, sprawdzę na zapłonie, na zapalonym silniku i na zapalonym z włączonymi światłami. Czy pojawią się jakieś zawahania.

Więc pomierzyłem wszystko i tak to wygląda:

na samym zapłonie: 9,3V
zapłon + światła: 8,9V
zapalony silnik bez świateł: 10,3V
Zapalony silnik ze światłami: 10,1V
Powrót do góry
   
tegez1
Poziom 6
Poziom 6


Dołączył: 07 Lut 2010
Posty: 16
Miasto: nowy duninow

Post#12 Post autora tematu 09 Mar 2010 18:47   

Re: WV, Golf II , silnik NZ, czarny czujnik temperatury


Wielkie dzięki GEN_EX . Oczywiście bardzo mi pomogłeś ,teraz mam punkt odniesienia.Więc moje przypuszczenia że wzrost napięcia przy włączonych światłach to anomalia , okazały się słuszne. Lecz z całym szacunkiem jedna rzecz mnie nurtuje : jeśli są one takie same i różni je tylko kolor to dlaczego czarny kosztuje około 37zł a niebieski od 65 do 85zł w zależności od firmy.
I jeszcze jedno do wtyczki prowadzą dwa przewody brązowy i żółto czerwony ,brązowy to masa a dokąd prowadzi ten drugi?
Powrót do góry
   
Usunięty






Post#13 09 Mar 2010 19:53pomocny post - solucja   

Re: WV, Golf II , silnik NZ, czarny czujnik temperatury


Wiesz ja nie jestem na 100% pewien czy te czujniki są identyczne lecz z mojego doświadczenia wychodzi, że tak. Co do ceny to pewnie niebieski czujnik jest droższy bo po prostu bardzo często go ludzie kupują. Prawo rynku części samochodowych :) Bardzo drogie te czujniki znalazłeś, takie ceny są w ASO może?

Co do kabli to Ci zbytnio nie pomogę, brązowy tak to masa ale czy żółto czerwony idzie prosto do licznika czy zahacza o ECU to nie jestem już niestety pewien.

Pisząc, że czujnik nowy Ci padł co miałeś na myśli? Zmienił diametralnie opór od temperatury czy po prostu przestał działać wcale?
Powrót do góry
   
tegez1
Poziom 6
Poziom 6


Dołączył: 07 Lut 2010
Posty: 16
Miasto: nowy duninow

Post#14 Post autora tematu 09 Mar 2010 21:19   

Re: WV, Golf II , silnik NZ, czarny czujnik temperatury


gen_ex napisał:
Wiesz ja nie jestem na 100% pewien czy te czujniki są identyczne lecz z mojego doświadczenia wychodzi, że tak. Co do ceny to pewnie niebieski czujnik jest droższy bo po prostu bardzo często go ludzie kupują. Prawo rynku części samochodowych :) Bardzo drogie te czujniki znalazłeś, takie ceny są w ASO może?

Co do kabli to Ci zbytnio nie pomogę, brązowy tak to masa ale czy żółto czerwony idzie prosto do licznika czy zahacza o ECU to nie jestem już niestety pewien.

Pisząc, że czujnik nowy Ci padł co miałeś na myśli? Zmienił diametralnie opór od temperatury czy po prostu przestał działać wcale?

Jeśli chodzi o ceny to kupowałem w INTER CARS, nie mam porównania do innych sklepów motoryzacyjnych bo szukałem tylko w Płocku i w żadnym innym nie znalazłem w tym mieście. A może znasz w miarę tani i dobrze zaopatrzony w okolicach Płocka lub Warszawy?
Czujnik aktualnie wskazuje

kilka dni temu było to prawie 2Mohm i oczywiście wskaźnik nawet nie drgnie:cry: Jest to dość kłopotliwe ponieważ kontrolowanie temperatury silnika jest (jak wiadomo wszystkim zmotoryzowanym) bardzo ważne.
Powrót do góry
   
kwok
Poziom 23
Poziom 23


Dołączył: 05 Sie 2006
Posty: 3509
Miasto: Kołobrzeg

Post#15 09 Mar 2010 21:34pomocny post - solucja   

Re: WV, Golf II , silnik NZ, czarny czujnik temperatury


czujniki nie są takie same - różnią się charakterystyką poza tym że czarny przy 90st ma ok 180 Ohm a niebieski ok 300 Ohm
brązowy przewód to masa a drugi wędruje poprzez tablicę bezpieczników do licznika i jeśli jest napięcie na kostce czujnika to tu jest ok (dla potwierdzenia możesz zewrzeć przewody w kostce czujnika - wskaźnik powinien polecieć na totalny max ale nie trzymaj go tak za długo tzn poleciał i wyłącz zapłon)
co do samej awarii nowego czujnika to myślę że złośliwość rzeczy martwych i tandeta w zamiennikach produkowana na szeroką skalę
jedź na szrot i zakup "sprawdzony" z symbolem Boscha i nr katalogowym wytatuowanym na metalowej części za dychę
Powrót do góry
   
tegez1
Poziom 6
Poziom 6


Dołączył: 07 Lut 2010
Posty: 16
Miasto: nowy duninow

Post#16 Post autora tematu 09 Mar 2010 22:00   

Re: WV, Golf II , silnik NZ, czarny czujnik temperatury


kwok napisał:
czujniki nie są takie same - różnią się charakterystyką poza tym że czarny przy 90st ma ok 180 Ohm a niebieski ok 300 Ohm
brązowy przewód to masa a drugi wędruje poprzez tablicę bezpieczników do licznika i jeśli jest napięcie na kostce czujnika to tu jest ok (dla potwierdzenia możesz zewrzeć przewody w kostce czujnika - wskaźnik powinien polecieć na totalny max ale nie trzymaj go tak za długo tzn poleciał i wyłącz zapłon)
co do samej awarii nowego czujnika to myślę że złośliwość rzeczy martwych i tandeta w zamiennikach produkowana na szeroką skalę
jedź na szrot i zakup "sprawdzony" z symbolem Boscha i nr katalogowym wytatuowanym na metalowej części za dychę

Cześć dzięki za odpowiedź. Tę metodę ze zwarciem przewodów już próbowałem i rzeczywiście wskaźnik leci na max.
Na szrotach gdy pytam o Golfa 2 lub Polo z silnikiem 1,3 na pełnej szprycy z katalizatorem , to patrzą na mnie jak na UFO lub mówią że kiedyś o takim słyszeli. Jak już jeden znalazłem to z silnika został sam blok. Zaś ten czujnik który wymieniłem już nie miał "tatuażu",czyli już poprzedniemu właścicielowi coś złego się działo. Jak już pisałem zastanawia mnie ten nagły skok napięcia po włączeniu świateł i obawiam się że tu tkwi przyczyna awarii.
Powrót do góry
   
kwok
Poziom 23
Poziom 23


Dołączył: 05 Sie 2006
Posty: 3509
Miasto: Kołobrzeg

Post#17 10 Mar 2010 19:27   

Re: WV, Golf II , silnik NZ, czarny czujnik temperatury


a ja myślę że ten skok to jednak spadek napięcia a miernik zwyczajnie przyświrował
na próbę (w sensie jak będzie się zachowywał wskaźnik) możesz wstawić zamiast czujnika rezystor 200 Ohm
pozatym nawet jeśli chwilowy skok o 2V to nie powinno uwalić czujnika - obwód jest prosty : stab nap. 10V , wskaźnik (50Ω), czujnik (rezystancję znasz), masa.
Powrót do góry
   
tegez1
Poziom 6
Poziom 6


Dołączył: 07 Lut 2010
Posty: 16
Miasto: nowy duninow

Post#18 Post autora tematu 11 Mar 2010 19:14   

Re: WV, Golf II , silnik NZ, czarny czujnik temperatury


kwok napisał:
a ja myślę że ten skok to jednak spadek napięcia a miernik zwyczajnie przyświrował
na próbę (w sensie jak będzie się zachowywał wskaźnik) możesz wstawić zamiast czujnika rezystor 200 Ohm
pozatym nawet jeśli chwilowy skok o 2V to nie powinno uwalić czujnika - obwód jest prosty : stab nap. 10V , wskaźnik (50Ω), czujnik (rezystancję znasz), masa.

Miernik jest sprawdzony , mam go od dłuższego czasu i używam przy pomiarach różnego rodzaju elementów elektrycznych i elektronicznych. Ciekawy pomysł z rezystorem muszę go wypróbować.
Skok napięcia nie jest chwilowy , lecz po włączeniu świateł wartość napięcia jest stała aż do momentu wyłączenia . O pomyłce nie ma mowy bo pomiaru dokonywałem wielokrotnie i mam wieloletnie doświadczenie z elektroniką i nie spotkałem się z tego typu zjawiskiem (bo co ma wspólnego temperatura płynu chłodzącego , do włączonych świateł ).
Sprawdzę jeszcze raz elementy zegarów i przejrzę instalację.
Pozdrawiam.
Powrót do góry
   
kwok
Poziom 23
Poziom 23


Dołączył: 05 Sie 2006
Posty: 3509
Miasto: Kołobrzeg

Post#19 11 Mar 2010 21:15pomocny post - solucja   

Re: WV, Golf II , silnik NZ, czarny czujnik temperatury


chyba słuszny trop z zegarami
pomierz czy na masie licznika (na złączu) nie robi się ze 2V przy włączonych światłach a jak tam będzie dobrze to pomierz na masie stabilizatora (chyba środkowa nóżka - po ścieżkach znajdziesz) i jak tu będzie ok to pozostaje jedynie zwarcie (albo mały opór) między światłami a przewodem od czujnika (skrzynka bezpieczników - woda), ale wtedy po włączeniu świateł wskaźnik zmieniłby trochę wskazanie
pomierz jeszcze napięcia na wskaźniku z opornikiem w kostce czujnika ze światłami i bez
możesz jeszcze zbadać miernikiem czy nie ma przejścia z przewodu czujnika do świateł oczywiście z odłączonym licznikiem i czujnikem
Powrót do góry
   
tegez1
Poziom 6
Poziom 6


Dołączył: 07 Lut 2010
Posty: 16
Miasto: nowy duninow

Post#20 Post autora tematu 13 Mar 2010 10:28   

Re: WV, Golf II , silnik NZ, czarny czujnik temperatury


kwok napisał:
chyba słuszny trop z zegarami
pomierz czy na masie licznika (na złączu) nie robi się ze 2V przy włączonych światłach a jak tam będzie dobrze to pomierz na masie stabilizatora (chyba środkowa nóżka - po ścieżkach znajdziesz) i jak tu będzie ok to pozostaje jedynie zwarcie (albo mały opór) między światłami a przewodem od czujnika (skrzynka bezpieczników - woda), ale wtedy po włączeniu świateł wskaźnik zmieniłby trochę wskazanie
pomierz jeszcze napięcia na wskaźniku z opornikiem w kostce czujnika ze światłami i bez
możesz jeszcze zbadać miernikiem czy nie ma przejścia z przewodu czujnika do świateł oczywiście z odłączonym licznikiem i czujnikem

Witam ponownie. Mam nowy trop , zauważyłem że gdy odłączę pewien przewód to napięcie normuje się i wszystkie urządzenia działają poprawnie. Przewód ten jest jasnoszary z białym paskiem, prowadzi od włącznika świateł do gniazda przekaźnika nr.5 . W pewnym sensie rozwiązuje to mój problem , lecz jestem przekonany że Niemcy nie montują niczego bez powodu i proszę o podpowiedź do czego on służy. Zaznaczam że przewód jest zamontowany fabrycznie. Napięcie podłączonego przewodu jest analogiczne do wtyczki czarnego czujnika. Załączam zdjęcia i przepraszam za jakość. Bardzo proszę o pomoc.WV, Golf II , silnik NZ, czarny czujnik temperaturyWV, Golf II , silnik NZ, czarny czujnik temperatury WV, Golf II , silnik NZ, czarny czujnik temperatury WV, Golf II , silnik NZ, czarny czujnik temperatury WV, Golf II , silnik NZ, czarny czujnik temperatury
Powrót do góry
   
kwok
Poziom 23
Poziom 23


Dołączył: 05 Sie 2006
Posty: 3509
Miasto: Kołobrzeg

Post#21 13 Mar 2010 11:40pomocny post - solucja   

Re: WV, Golf II , silnik NZ, czarny czujnik temperatury


wsadź kostkę z tym przewodem do gniazda nr 10 ale zanim to zrobisz sprawdź czy masz światło przeciwmgielne z tyłu bo właśnie od tego ten przewód jest
Powrót do góry
   
tegez1
Poziom 6
Poziom 6


Dołączył: 07 Lut 2010
Posty: 16
Miasto: nowy duninow

Post#22 Post autora tematu 13 Mar 2010 14:12   

Re: WV, Golf II , silnik NZ, czarny czujnik temperatury


kwok napisał:
wsadź kostkę z tym przewodem do gniazda nr 10 ale zanim to zrobisz sprawdź czy masz światło przeciwmgielne z tyłu bo właśnie od tego ten przewód jest

Nareszcie!!! Wielkie dzięki. Problem rozwiązany temat zakończony (czułem że sesja zdjęciowa pomoże:D). Tak wsadziłem że aż miło:!: Wielkie Wielkie Pozdro !!!
Powrót do góry
   
Google


Google Adsense


Post# 13 Mar 2010 14:12   





Powrót do góry
   
Zico63
Poziom 23
Poziom 23


Dołączył: 23 Lip 2008
Posty: 2711
Miasto: Bielsko-Biała

Post#23 15 Lip 2011 14:01   

Re: WV, Golf II , silnik NZ, czarny czujnik temperatury


251 919 501D; czujnik czarny dla WSKAŹNIKA temperatury.
Powrót do góry
   
Napisz nowy temat  Odpowiedz do tematu      Strona Główna -> Forum elektroda.pl -> Samochody Serwis -> Samochody Elektryka i elektronika -> WV, Golf II , silnik NZ, czarny czujnik temperatury
Strona 1 z 1
Podobne tematy
Golf 3 1993 silnik benzyna 1,6 ABU czujnik temperatury wody (8)
golf III 1.8 silnik ABS \'94 - czujnik temperatury cieczy, nieprawidłowy sygnał (17)
Volkswagen Golf 1,6D silnik JP - Wskaźnik temperatury Golf II 1,6 D silnik JP (9)
Czujnik temperatury LPG (czarny kabel sygnałowy???) (3)
GOLF MK2 GOLF 2 ii czujnik temperatury (3)
golf 2 czujnik temperatury (2)
Golf V czujnik temperatury G 62 (4)
czujnik temperatury zewnetrznej VW GOLF II (6)
Czujnik temperatury Golf III 1,6 94 (1)
golf 3 czujnik temperatury wewnętrznej (1)


Administrator || Moderatorzy || Regulamin forum || Regulamin ogólny || Informacja o cookies || Kontakt

Page generation time: 0.054 seconds

elektroda.pl temat RSS 

opony