Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki

Daewoo DTK-29G2K CP850 - Ramka

DarekRz4 08 Mar 2010 11:28
  • #1 08 Mar 2010 11:28
    DarekRz4
    Poziom 24  

    Witam

    Daewoo jak w temacie -telewizor włącza się jednak brak obrazu -na ekranie czarno ,a u gory i u dołu występują jasne poziome pasy o wysokości około 5 cm które to z kolej składają sie z biegających cieniutkich cętek -jakby zakodowany obraz ) .Wszystko to pulsuje srednio 4x na sekundę i w rytm tego pulsowania z okolic ramki wydobywa się terkotanie (jakby ramka pracowała kilka razy wolniej ) . Po wylutowaniu ukladu TDA 8358 terkotanie slychac kilkakrotnie ciszej ale jest -wtedy na ekranie mamy cienką pozioma linię która pulsuje tak samo jak obraz przed wylutowaniem ukladu . Napiecia są w normie (zamiast 132V jest 130 ,zamiast 14 jest 13.5 ) itp . Po przeczytaniu wszystkich postow dotyczących tego chassis doszedłem do wniosku że nie bylo jeszcze podobnego przypadku . Ukladu TDA 8358 nie wymienialem jeszcze bo bedę miał go po poludniu jednak wymieniłem wszystkie elementy ktore przewijały sie w postach dotyczących tego chassis. Czy ktos z kolegow miał podobny przypadek z tym chassis ???


    Daewoo DTK-29G2K CP850 - Ramka

  • Pomocny post
    #2 08 Mar 2010 13:28
    km_serwis
    Poziom 21  

    Witam . Wymień tego TDA 8358 przerwy na nim uszkodzily go , kondensator 100uF wymień , dokładnie polutuj wszystko obok niego .

  • #3 08 Mar 2010 15:04
    DarekRz4
    Poziom 24  

    Witam

    Scalak podstawiony - Niestety nic sie nie zmieniło . W miedzy czasie znalazlem jeszcze sugestie ze moze to być kwarc 5Mhz .Niestety ten trop rownież okazał się błędny .

  • Pomocny post
    #4 08 Mar 2010 15:56
    marek 2006
    Poziom 14  

    Z moich doświadczeń z tym chassis wynika że naprawdę bardzo dziwne uszkodzenia pochodzą z pamięci. Jeśli jeszcze nie została wymieniona to proponuję wstawić , nawet czystą.

  • Pomocny post
    #5 08 Mar 2010 17:09
    mirex
    Poziom 43  

    Regulamin pkt 11 i 15.
    Proszę poprawić tytuł tematu i wszystkie błędy w tekście!


    A dlaczego ta linia pulsuje, skoro cewki V nie są sterowane niczym? Może nad tym trzeba by się zastanowić? Cóż tam takiego pojawia się, że linia znika? zmienia intensywność świecenia? Jak to w końcu jest?

  • #6 09 Mar 2010 12:17
    DarekRz4
    Poziom 24  

    Witam

    Sam chciałbym to wiedzieć . Ewidentnie bez układu odchylania pozioma linia swieci się pulsując i słychać mimo ze układ jest wylutowany ciche terkotanie (takie trrrrrrrrrrrrr :D) z częstotliwoscią pulsowania -niczym stroboskop . Zgodzę się z tobą Mirku że to raczej bedzie klucz do znalezienia usterki . Jednak sprawdzilem juz sporo kondensatorów elektrolitycznych bo to wygląda jakby któryś stracił pojemność jednak bez rezultatu . Pamięć wymienie dziś po poludniu . Klient twierdzi ze wieczorem wyłączył telewizor pilotem bez jakichkolwiek oznak złej pracy a rano juz nie działał .

    ps. pamięć wymieniona -bez rezultatu

  • Pomocny post
    #7 09 Mar 2010 15:31
    marek 2006
    Poziom 14  

    Proponuję sprawdzić małe napięcia typu 5V, 3,3V i 1,8V. Potem to już wymiana sterowania I502,I501.

  • #8 10 Mar 2010 12:24
    DarekRz4
    Poziom 24  

    marek 2006 napisał:
    Proponuję sprawdzić małe napięcia typu 5V, 3,3V i 1,8V. Potem to już wymiana sterowania I502,I501.


    Witam

    Wszystko sprawdzilem jednak napięcia 1,8V nie sprawdzilem :cry:. I tu jest jak na złośc problem . Otórz na wyjsciu stabilizatora 1,8 V jest napięcie 1V . Jeśli powieszę jego nóżkę w powietrzu pojawia sie 2,4V .........ciut za duzo ....wszak to stabilizator i napięcie powinno stać jak "drąg" na swojej wartosci . Wygląda na to ze beda do wymiany wspomniane przez ciebie układy I501/502 . Telewizor włączony bez stabilizatora 1,8V zachowuje się tak samo jak z nim ........
    Najpierw oczywiscie podstawie sam stabilizator jednak takowego nie posiadam na stanie . Tak sobie myśle że pewnie stabilizator padł i "ugotował" scalaki .

  • Pomocny post
    #9 10 Mar 2010 18:15
    marek 2006
    Poziom 14  

    Powinno skończyć się na samym stabilizatorze.

  • #10 12 Mar 2010 11:28
    DarekRz4
    Poziom 24  

    marek 2006 napisał:
    Powinno skończyć się na samym stabilizatorze.


    Witam

    Tak jak prognozowałeś skończyło się na wymianie stabilizatora . Telewizor pracuje juz normalnie .

    Dziękuję za pomoc i zainteresowanie .

  Szukaj w 4mln produktów
Przeglądaj produkty