Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki

Asus k50ab nie włącza się

kapco 19 Mar 2010 14:03
  • #1 19 Mar 2010 14:03
    kapco
    Poziom 8  

    Witam!
    Laptop nagle przestał działać. Podczas przeglądania stron na internecie ekran się zawiesił i nie można było nic zrobić, nawet wyłączyć komputera. Po restarcie komputer rozpoczyna rozruch. Słychać dźwięk wiatraczka i na tym się kończy, a komputer cały czas się nie włącza. Bez przerwy tylko słychać jak działa wentylator, a ekran jest czarny, nawet nie ma napisów z biosem. Problem jest jeszcze na tyle skomplikowany, że nie bardzo mam jak oddać laptopa na gwarancję, ponieważ wyjechałem na studia na pół roku do Portugalii. Czy ma kto może jakiś pomysły co mogło się rozwalić? Z góry dziękuję za odpowiedzi!

  • #2 19 Mar 2010 14:06
    SevenPL
    Poziom 13  

    Być może przegrzał się procesor. Jeśli możesz to wymień procesor na taki sam.

  • #3 19 Mar 2010 14:10
    mayekk
    Poziom 23  

    Sprawdź najpierw kości RAM - wyciągnij i odpalaj tylko z jedną w różnych gniazdach. Jak masz jedną kość to pożycz od kogoś na próbe lub odpal czyjegoś laptopa ze swoją koscią.

    Wyciągnij dysk twardy - jak poszla elektronika i robi zwarcie to też się może nie odpalać.

    Jak sprawdzisz w/w to zostaje w sumie grafika i pozostałe podzespoły z płycie głównej - trzeba rozebrać i posprawdzać jaki jest ich stan, czy nic sie nie przegrzało itd.

    Dodano po 1 [minuty]:

    ...i jak wspomnial kolega wyzej - CPU. Jak chlodzenie dzialalo caly czas to powinien byc OK - ale warto tez sprawdzic.

  • #4 19 Mar 2010 14:12
    SevenPL
    Poziom 13  

    Popieram wypowiedź "mayekk". Do sprawdzenia:
    Pamięć RAM
    Procesor
    Płyta główna
    Karta graficzna

  • #5 19 Mar 2010 14:25
    kapco
    Poziom 8  

    RAM-y są sprawne bo sprawdzałem. A co do reszty to nie chce za bardzo rozkręcać laptopa, bo jeszcze na gwarancję nie będą chcieli przyjąć. Napisałem do pomocy technicznej ASUS-a, poczekam co oni wymyślą, mam nadzieję, że dadzą mi jakieś namiary na jakiś serwis w okolicach porto

  • #6 19 Mar 2010 15:41
    Usunięty
  • #7 19 Mar 2010 15:54
    kapco
    Poziom 8  

    Chciałem się dowiedzieć, czy może da się naprawić bez oddawania na gwarancję, bo nie mam przy sobie żadnych dokumentów.

  • #8 19 Mar 2010 16:07
    mayekk
    Poziom 23  

    Sprawdź dysk, reszta wymaga juz ingerencji

  • #9 19 Mar 2010 18:40
    kapco
    Poziom 8  

    Dysk też sprawny. Pozostaje płyta główna i procek. Poczekam jeszcze na odp z asusa. Jak nic nie wymyślą będę szukał serwisu w porto :)

  • #10 13 Kwi 2010 14:44
    kapco
    Poziom 8  

    Witam!
    Problem został rozwiązany, ale tylko na chwile. W serwisie asusa w Portugalii stwierdzili, że płyta główna jest zepsuta. Wymienili ją i przysłali z powrotem laptopa. Niestety działał tylko przez 1 dzień! Znowu dzieję się to samo co przed naprawą. Czy to możliwe, że po ta krótkim czasie nowa pyta główna znowu wysiadła?

  • #12 13 Gru 2011 19:43
    Victoria777
    Poziom 6  

    ja miałam taki sam problem niedawno..., wzięłam odkurzacz i leciałam po wiatraczku ;) działa teraz bez zarzutów

  • #13 24 Wrz 2012 11:18
    pitron
    Poziom 15  

    Podłączam się pod temat.
    Mam dokładnie ten sam model i identyczną sytuację.
    Czy wiadomo co ostatecznie było przyczyną awarii?

    Reflow BGA lub CPU?
    Może samo podgrzanie hot-airem pomoże?

  Szukaj w 4mln produktów
Przeglądaj produkty