X

Błąd Krytyczny, Kernel Power 41 - Laptop sie restartuje

grabos_1 27 Mar 2010 18:43
  • #1 27 Mar 2010 18:43
    grabos_1
    Level 8  
    Helpful post? (0)
    Od kilkunastu dni właściwie mam problem. Laptop samoistnie się restartuje, bez jawnej przyczyny, bez żadnego bluescreena itp. Nie zauważyłem też żeby to zależało tez od jakiś wykonywanych na nim czynności.

    W dzienniku zdarzeń pojawia sie tylko taka informacja:

    Code:
    - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    
    - <System>
      <Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331C3B3A-2005-44C2-AC5E-77220C37D6B4}" />
      <EventID>41</EventID>
      <Version>2</Version>
      <Level>1</Level>
      <Task>63</Task>
      <Opcode>0</Opcode>
      <Keywords>0x8000000000000002</Keywords>
      <TimeCreated SystemTime="2010-03-27T17:14:07.291640100Z" />
      <EventRecordID>1064</EventRecordID>
      <Correlation />
      <Execution ProcessID="4" ThreadID="8" />
      <Channel>System</Channel>
      <Computer>Patryk-Laptop</Computer>
      <Security UserID="S-1-5-18" />
      </System>
    - <EventData>
      <Data Name="BugcheckCode">0</Data>
      <Data Name="BugcheckParameter1">0x0</Data>
      <Data Name="BugcheckParameter2">0x0</Data>
      <Data Name="BugcheckParameter3">0x0</Data>
      <Data Name="BugcheckParameter4">0x0</Data>
      <Data Name="SleepInProgress">false</Data>
      <Data Name="PowerButtonTimestamp">0</Data>
      </EventData>
      </Event>


    Próbowałem już to podejść od różnych stron.
    - zacząłem od wyczyszczenia z kurzu - teraz się nie grzeje, ale problem nadal jest
    - reinstalka - bez efektu w czystym systemie tez potrafił się zrestartować (najnowszy windows 7 prof.)
    - aktualizacja starowników - bez efektu
    - przywrócenie ustawień domyślnych Biosu - bez efektu
    - próba zainstalowania starszej wersji (beta) systemu windows 7, na której przesiedziałem chyba rok bez żadnego problemu - bez efektu, komputer nadal się restartował
    - robiłem test memtestem - zero błedów
    -robiłem testy obciązeniowe na procek, ram, dysk, grafike... czasem sie restartował - czasem odrazu, czasem po dłuższej chwili, a czasem na full obrotach sie nic nie działo, pracował dalej.

    a co ciekawe, na ubuntu, kilka godzin używania - nic... zero restartów... albo po prostu nie miałem szczęścia.
    Jeśli brać pod uwagę to, ze na ubuntu wszystko jest ok - możliwe ze to właśnie problem albo z windowsem albo sterami pod niego.


    Dane o komputerze

    Quote:
    Komputer:
    System operacyjny Windows 7 Professional Media Center Edition
    Dodatek service pack systemu operacyjnego -
    DirectX 4.09.00.0904 (DirectX 9.0c)
    Nazwa komputera PATRYK-LAPTOP
    Nazwa użytkownika Patryk

    Płyta główna:
    Typ procesora Unknown, 1600 MHz (4 x 400)
    Nazwa płyty głównej Acer Extensa 5620
    Mikroukład płyty głównej Nieznane
    Pamięć fizyczna 2038 MB
    Typ BIOS'u Phoenix (07/03/08)

    Ekran:
    Karta wideo Rodzina mikroukadw Mobile Intel(R) 965 Express Chipset Family (Microsoft Corporation WDDM 1.1) (384 MB)
    Karta wideo Rodzina mikroukadw Mobile Intel(R) 965 Express Chipset Family (Microsoft Corporation WDDM 1.1) (384 MB)
    Monitor Rodzajowy monitor PnP [NoDB]

    Multimedia:
    Karta dźwiękowa Głośniki (Realtek High Definiti

    Magazyn:
    Kontroler IDE Intel(R) ICH8M SATA AHCI Controller - 2829
    Kontroler IDE Intel(R) ICH8M Ultra ATA Storage Controllers - 2850
    Dysk fizyczny Hitachi HTS541612J9SA00 ATA Device (111 GB, IDE)
    Napęd dysków optycznych TSSTcorp CDDVDW TS-L632H ATA Device
    Status dysków SMART OK

    Partycje:
    C: (NTFS) 44429 MB (30097 MB wolne)
    D: (NTFS) 25599 MB (7024 MB wolne)
    E: (NTFS) 44440 MB (4330 MB wolne)
    Rozmiar całkowity 111.8 GB (40.5 GB wolne)

    Urządzenia wejściowe:
    Klawiatura Standardowa klawiatura PS/2
    Mysz Mysz zgodna z PS/2

    Sieć:
    Karta sieciowa Karta Broadcom NetLink (TM) Gigabit Ethernet
    Karta sieciowa Karta sieciowa Broadcom 802.11g (192.168.16.72)
    Modem Modem programowy HDA CX11270

    Urządzenia zewnętrzne:
    Drukarka Fax
    Drukarka Microsoft XPS Document Writer
    Kontroler USB1 Intel(R) ICH8 Family USB Universal Host Controller - 2830 [NoDB]
    Kontroler USB1 Intel(R) ICH8 Family USB Universal Host Controller - 2831 [NoDB]
    Kontroler USB1 Intel(R) ICH8 Family USB Universal Host Controller - 2832 [NoDB]
    Kontroler USB1 Intel(R) ICH8 Family USB Universal Host Controller - 2834 [NoDB]
    Kontroler USB1 Intel(R) ICH8 Family USB Universal Host Controller - 2835 [NoDB]
    Kontroler USB2 Intel(R) ICH8 Family USB2 Enhanced Host Controller - 2836 [NoDB]
    Kontroler USB2 Intel(R) ICH8 Family USB2 Enhanced Host Controller - 283A [NoDB]
    Bateria Bateria kompozytowa Microsoft
    Bateria Bateria Microsoft o metodzie kontroli zgodnej z ACPI
    Bateria Zasilacz Microsoft


    Laptop to Acer Extensa 5620z


    Nie wiem już co mam zrobić. Macie jakieś propozycje?
  • #2 27 Mar 2010 22:26
    Removed
    Helpful post? (0)
    Prawdopodobnie odkleja się most północny lub problem dotyczy pamięci RAM.
  • #3 27 Mar 2010 23:32
    grabos_1
    Level 8  
    Topic author Helpful post? (0)
    Sprawdzę RAM. Ale bardzo możliwe, że mostek, bo zauważyłem, że jak zmienia się rozdzielczość (jeden z testów jaki robiłem), czasem sie pokażą jakieś różnokolorowe kwadraty w chwili zmiany rozdzielczości. A kiedyś chyba tego nie było.


    Ciężko jest, jakby co, dostać i zmienić taki mostek?
  • #4 27 Mar 2010 23:37
    Removed
    Helpful post? (0)
    Jeśli masz pod ręką stację do lutowania BGA i doświadczenie w lutowaniu takich układów, to wymienisz sam.
    W przeciwnym wypadku pozostaje serwis.
  • #5 27 Mar 2010 23:46
    grabos_1
    Level 8  
    Topic author Helpful post? (0)
    Ani to, ani to... Cholera, zawsze jak już po gwarancji, coś sie schrzani. sprawdzę jeszcze dokladniej ram... Choć te kolorowe kwadraciki przy zmianie rozdzielczości mogą mowić same za siebie... Żadnych objawów więcej nie ma.
  • #6 28 Mar 2010 00:03
    Removed
    Helpful post? (0)
    Jeśli podmiana pamięci lub uruchomienie na jednym module nie przyniosą poprawy, usterka mostu jest oczywista.
  • #7 28 Mar 2010 00:38
    grabos_1
    Level 8  
    Topic author Helpful post? (0)
    a ile taki most, z wymiana może mnie wynieść?
  • #8 28 Mar 2010 21:47
    Removed
    Helpful post? (0)
    Myślę, że w granicach 350zł. Ale to już zależy od serwisu.
  • #9 24 Jul 2011 17:59
    bigbounty
    Level 8  
    Helpful post? (0)
    Witam można powiedzieć że ma ten sam problem,(Kornel-Power) z tym, że: Komputer procował zawsze normalnie, bez zwieszania sie. A jak juz, to były one bardzo rzadkie... Używając BigSprita, to był mój prog. którym ściągałem torrenty. Zauważyłem, że podczas jego pracy, ściągania, PC całokowicie sie zwiesza-reset. (Używałem go przez ok 1r i wszystko śmigało jak należy) Z początku boło to sporadyczne. Aż do momenty kiedy to, od ok 1min do 5ciu, pracy bigsprita komputer całokowicie sie zwieszał. I wcale nie zależało to od zapory systemu, antyvira, czy zbyt dużej liczby pobieranych plików-sprawdzałem... Zmieniłem program na inny, skutek: z początku było ok, ale przez 1 do 2ch dni i potem to samo... Znowu zmieniłem program... Na chwile spokój, po czym znowu.... Aha jak wyłączyłem zapore przy bitcomet wydawało sie ze problem znikł. 2dni było ok. Ogółem: nie mogę ściągnąć nic z torrent/ów. BO nie ma to sensu skoro pc po ok 3min sie zwiesza.... PROSZE O POMOC w tym temacie. Pozdrawiam.

    Typ komputera ACPI x64-based PC
    System operacyjny Microsoft Windows 7 Home Premium 64Bit
    Typ procesora DualCore AMD Athlon 64 X2, 2900 MHz (13.5 x 215) 5600+
    Nazwa płyty głównej Asus M2A-MX (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 2 DDR2 DIMM, Audio, Video, Gigabit LAN)
    DIMM1: A-Data EXTREME DDR2 800+ 2 GB DDR2-800 DDR2 SDRAM (5-5-5-18 @ 400 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz) x2: 4GB Ram
    Typ BIOS'u AMI (12/04/08)
    NVIDIA GeForce 9600 GT 256Bit (Microsoft Corporation - WDDM v1.1) (512 MB)
  • #10 14 Jan 2012 22:23
    piomik35
    Level 9  
    Helpful post? (0)
    Witam!!! Ja mam też taki problem ale po wgraniu Nortona i aktualizacji na 90 dni po restarcie nastąpił blue screen. po restarcie w trybie awaryjnym przejrzałem dziennik zdarzeń i znalazłem błąd krytyczny
    - System

    - Provider

    [ Name] Microsoft-Windows-Kernel-Power
    [ Guid] {331C3B3A-2005-44C2-AC5E-77220C37D6B4}

    EventID 41

    Version 2

    Level 1

    Task 63

    Opcode 0

    Keywords 0x8000000000000002

    - TimeCreated

    [ SystemTime] 2012-01-14T20:06:09.729205700Z

    EventRecordID 26617

    Correlation

    - Execution

    [ ProcessID] 4
    [ ThreadID] 8

    Channel System

    Computer

    - Security

    [ UserID] S-1-5-18

    - EventData

    BugcheckCode 81
    BugcheckParameter1 0x1
    BugcheckParameter2 0xfffff8a000023010
    BugcheckParameter3 0x1287000
    BugcheckParameter4 0x374
    SleepInProgress false
    PowerButtonTimestamp 0

    Proszę o pomoc bo sie na tym nie znam :)
  Search 4 million + Products
Browse Products