Forum elektroda.pl

Regulamin  | Punkty  | Dodaj...  | Ostatnie  | Szukaj  | Rejestracja  | Zaloguj

Ta strona używa cookie. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce.
Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.

Zestaw głośnikowy Logitech Z-10, dziwne buczenie


Napisz nowy temat  Temat zablokowany      Strona Główna -> Forum elektroda.pl -> Audio Serwis -> Audio Początkujący -> Zestaw głośnikowy Logitech Z-10, dziwne buczenie
Autor
Wiadomość
dolsone
Poziom 3
Poziom 3


Dołączył: 06 Kwi 2010
Posty: 6
Miasto: Wrocław

Post#1 Post autora tematu 06 Kwi 2010 22:02   

Zestaw głośnikowy Logitech Z-10, dziwne buczenie


Witam.
Mam problem z głośnikami 2.0. Logitech Z 10. Głośniki są przywiezione z USA. Myślałem że jest z nimi tak jak z zasilaczami do laptopów, że tolerują napięcie do 240V. No i jak podłączyłem to się spaliły. Dałem do naprawienia i pan wymienił transformator na 220V. Kiedy włączył głośniki i zapuścił muzę u siebie w pracowni wszystko pięknie grało. Kiedy zabrałem głośniki do domu okazało się że nie grają. Panel wyświetlał wszystkie parametry, przyciski działały, na wbudowanym w nie wyjściu słuchawkowym był sygnał, ale nie grały. Z jednego z głośników wysoko tonowych dobiegał dziwny szum. Pojechałem z reklamacją - u pana okazało się że wszystko działa jak należy. Zabieram do siebie i znowu nie działają.

Podłączałem do innych gniazdek, zabierałem na test do znajomych, używałem różnych źródeł dźwięku, odstawiałem od źródeł potencjalnych zakłóceń i nic. No więc zabrałem je jeszcze raz do pana i zgadnijcie co - działają. Jego pracownia jest w budynku biblioteki Uniwersytetu Wrocławskiego. Poszedłem do biblioteki i działały podobnie jak u niego. Zabrałem do domu i głucho.

Po długich godzinach kontemplacji wpadłem na pomysł żeby sprawdzić co się stanie jak podłączę je do przetwornika napięcia na 110V. Podłączyłem do takiego co miał 65W mocy. Głośniki zaczęły grać ale na minimum. Po zgłośnieniu ich powyżej pewnego poziomu zaczynały strasznie buczeć.

Pomyślałem że może potrzeba im więcej mocy. Załatwiłem transformator 200W. Nic się nie zmieniło, buczały przy tym samym poziomie głośności.
Kluczowym pytaniem jest co powoduje że działają bez zarzutu w jednym miejscu a w żadnym innym nie. Czy płynie tam inny prąd? Czy jest tam jakaś żyła wodna;)?
Bardzo proszę o pomoc
Powrót do góry
   
jacekko63
Poziom 21
Poziom 21


Dołączył: 25 Mar 2004
Posty: 1166
Miasto: Rzeszów

Post#2 07 Kwi 2010 07:08   

Re: Zestaw głośnikowy Logitech Z-10, dziwne buczenie


Podłączasz do złego źródła sygnału.
Powrót do góry
   
dolsone
Poziom 3
Poziom 3


Dołączył: 06 Kwi 2010
Posty: 6
Miasto: Wrocław

Post#3 Post autora tematu 07 Kwi 2010 09:20   

Re: Zestaw głośnikowy Logitech Z-10, dziwne buczenie


Podłączałem do kilku laptopów, mp3, telefonu komórkowego, dvd i niczego to nie zmieniało. Poza tym sygnał na wyjściu słuchawkowym na głośnikach jest.
Powrót do góry
   
Google


Google Adsense


Post# 07 Kwi 2010 09:20   





Powrót do góry
   
B0berek
Poziom 11
Poziom 11


Dołączył: 23 Sty 2010
Posty: 62
Miasto: -

Post#4 07 Kwi 2010 09:27   

Re: Zestaw głośnikowy Logitech Z-10, dziwne buczenie


ja sprawdził bym czy kabel albo końcówka nie jest uszkodzona, chyba że u tego Pana też miałeś te same kable. Pożycz o d kumpla inne kabelki i spróbuj
może zadziała
Powrót do góry
   
Google


Google Adsense


Post# 07 Kwi 2010 09:27   





Powrót do góry
   
dolsone
Poziom 3
Poziom 3


Dołączył: 06 Kwi 2010
Posty: 6
Miasto: Wrocław

Post#5 Post autora tematu 07 Kwi 2010 09:33   

Re: Zestaw głośnikowy Logitech Z-10, dziwne buczenie


B0berek to są właśnie jakieś czary. U gościa działają na tym samym kabelku, na którym u mnie nie. W ogóle to czy będą działały czy nie można ocenić nawet bez podłączenia źródła dźwięku - buczenie jest po samym podłączeniu do sieci 220V (poza pracownią pana naprawiacza).
Powrót do góry
   
Google


Google Adsense


Post# 07 Kwi 2010 09:33   





Powrót do góry
   
jacekko63
Poziom 21
Poziom 21


Dołączył: 25 Mar 2004
Posty: 1166
Miasto: Rzeszów

Post#6 07 Kwi 2010 09:44   

Re: Zestaw głośnikowy Logitech Z-10, dziwne buczenie


Nie słuchasz!!! Te głośniki mają wejście USB i tak trzeba ich podłączyć, materiałów w necie nie brakuje , trochę chęci to nic nie boli.


Jeżeli pomogłęm kliknij "pomógł" to nic nie kosztuje.
Moderowano przez dj-MatyAS:

Regulamin p.16
Ostrzeżenie za żebractwo.

Powrót do góry
   
B0berek
Poziom 11
Poziom 11


Dołączył: 23 Sty 2010
Posty: 62
Miasto: -

Post#7 07 Kwi 2010 09:44   

Re: Zestaw głośnikowy Logitech Z-10, dziwne buczenie


może podłącza pod ups albo u ciebie jeżeli mieszkasz w bloku sąsiadka cały czas odkurza i robią się zakłócenia :)
na poważnie
jeżeli masz możliwość to podłącz po UPS i zobacz np. APC lub jakikolwiek inny
spróbuj bez podłączania do prądu UPSa a potem podłącz zobacz czy buczenie zniknie
Powrót do góry
   
dolsone
Poziom 3
Poziom 3


Dołączył: 06 Kwi 2010
Posty: 6
Miasto: Wrocław

Post#8 Post autora tematu 07 Kwi 2010 09:45   

Re: Zestaw głośnikowy Logitech Z-10, dziwne buczenie


Mają zarówno wejście USB jak i zwykły mały jack. W obu przypadkach niczego to nie zmienia.
Powrót do góry
   
B0berek
Poziom 11
Poziom 11


Dołączył: 23 Sty 2010
Posty: 62
Miasto: -

Post#9 07 Kwi 2010 09:49   

Re: Zestaw głośnikowy Logitech Z-10, dziwne buczenie


mam tak w laptopie w pracy podłączam do starej sieci laptopa podłączam głośniki i buczy w głośnikach
leci laptop na baterii nie buczy i nie ma zakłóceń
podłączam pod dedykowana dla kompów i działa poprawnie - inna faza inne rozwiązanie w GRK
Powrót do góry
   
Google


Google Adsense


Post# 07 Kwi 2010 09:49   





Powrót do góry
   
dolsone
Poziom 3
Poziom 3


Dołączył: 06 Kwi 2010
Posty: 6
Miasto: Wrocław

Post#10 Post autora tematu 07 Kwi 2010 09:50   

Re: Zestaw głośnikowy Logitech Z-10, dziwne buczenie


Właśnie już też myślałem że mogą być jakieś zakłócenia dlatego podłączałem jeszcze u 2 kumpli i u siebie na wsi. Odsuwałem też na pewną odległość od sprzętu elektronicznego, ale u Pana działają postawione obok komputera i wieży. Z tym UPS to muszę poszukać kogoś kto ma i sie zobaczy.
Powrót do góry
   
jacekko63
Poziom 21
Poziom 21


Dołączył: 25 Mar 2004
Posty: 1166
Miasto: Rzeszów

Post#11 07 Kwi 2010 10:07   

Re: Zestaw głośnikowy Logitech Z-10, dziwne buczenie


Sterownik zainstalowany?
Powrót do góry
   
dolsone
Poziom 3
Poziom 3


Dołączył: 06 Kwi 2010
Posty: 6
Miasto: Wrocław

Post#12 Post autora tematu 07 Kwi 2010 14:09   

Re: Zestaw głośnikowy Logitech Z-10, dziwne buczenie


Jasne ze sterowniki zainstalowane, ale nie są niezbędne do działania głośników z użyciem kabla minijack.
Powrót do góry
   
B0berek
Poziom 11
Poziom 11


Dołączył: 23 Sty 2010
Posty: 62
Miasto: -

Post#13 07 Kwi 2010 14:41   

Re: Zestaw głośnikowy Logitech Z-10, dziwne buczenie


dolsone napisał:
W ogóle to czy będą działały czy nie można ocenić nawet bez podłączenia źródła dźwięku - buczenie jest po samym podłączeniu do sieci 220V

wiec poco jacekko63 są potrzebne sterowniki :?:
Powrót do góry
   
janjan28
Poziom 5
Poziom 5


Dołączył: 14 Gru 2008
Posty: 12
Miasto: Skoczów

Post#14 13 Mar 2013 15:40   

Re: Zestaw głośnikowy Logitech Z-10, dziwne buczenie


Akurat strzelił mi zestaw Logitech Z-10 (zniekształcenia, trzeszczenia), a używam go oszczędnie. W Z-10 miałem uszkodzony tylko LM217T, był gorąco-parzący. Wstawilem LM317T bo nie miałem innego i gra jak grał. Na płycie są jeszcze TDA7377, TDA 1517. Głośniki otwiera się odklejając delikatnie błyszczące płyty czołowe i pod nimi jest po 8 wkrętów. W kolumnie z wyświetlaczem jest elektronika, a w drugiej trafo i bezpiecznik 5A. Schematu nie posiadam.


3.1.19. Zabronione jest publikowanie wpisów w dyskusjach archiwalnych.
(dj-MatyAS)

Powrót do góry
   
Napisz nowy temat  Temat zablokowany      Strona Główna -> Forum elektroda.pl -> Audio Serwis -> Audio Początkujący -> Zestaw głośnikowy Logitech Z-10, dziwne buczenie
Strona 1 z 1
Podobne tematy
Zestaw głośnikowy Logitech Z-680 - tylko szum z głośników (9)
Zestaw głośnikowy MT307 do komputera. (7)
Jak zrobić zestaw głośnikowy 2+1 (3)
Zestaw głośnikowy Creative 6.1 uszkodzony (1)
Logitech x-530 buczenie po naprawie (3)
Zestaw 4 głośnikowy do Denon DRA-325R (2)
Zestaw Głośnikowy 5.1 XS-550 - uszkodzony elektrolit (9)
Buczenie trafo z głośnika. Logitech Z-5500 (5)
Amplituner DIORA ws 354. Oryginalny zestaw głośnikowy. (5)
Logitech Z-5500 buczenie w subie i dudniący dźwięk. (3)


Administrator || Moderatorzy || Regulamin forum || Regulamin ogólny || Informacja o cookies || Reklama || Kontakt

Page generation time: 0.072 seconds

elektroda.pl temat RSS