Forum Index

Rules  | Points  | Add...  | Recent posts  | Search | Register | Log in



AVT 1522 - tl494 - problem z regulacją prądu


  Main Page -> Forum Index -> Bin -> Bin Archives ->AVT 1522 - tl494 - problem z regulacją prądu Post new topic  Reply to topic 
Author
Hide the left column
Show left column Message
djskomy
Level 12
Location: Tłuszcz, Wołomin
Joined: 29 May 2003
Posts: 102
Helped: 2
Post rating: 53
djskomy
Level 12
Post#1 18 Apr 2010 22:31  Topic author   

AVT 1522 - tl494 - problem z regulacją prądu


Zainteresowałem się ostatnio kitem AVT 1522, jako że chciałem zmontować sobie zasilacz warsztatowy. Po zmontowaniu stabilizator ruszył za pierwszym razem, jednak okazało się, iż nie działa najlepiej regulacja prądu.
Główkowałem już parę dni nad działaniem tegoż i nie mogę ogarnąć czemu się tak dziwnie zachowuje.
Ogólnie rzecz ujmując tl494 posiada dwa wzmacniacze błędu, jeden służy do regulacji napięcia - działa jak złoto, drugi do prądu i działa co najmniej dziwnie. Dokonałem regulacji takowej, iż bez obciążenia na pinie 16 (wejście + wzmacniacza błędu) bez obciążenia mam 0,5V jak obciążam to spada do ok 0V. Natomiast na pinie 15 (wejście - wzmacniacza błędu) mam możliwość podać z potencjometra napięcie od 0V do powyżej 0,5V. Bez obciążenia różnica napięć rzędu 0,05V taka, że pin 15 < 16 powoduje wyłączenie stabilizatora. Natomiast przy obciążeniu różnica rzędu 0,4V nie powoduje jego wyłączenia. Zmianę obciążenia dokonuję regulując potencjometr podłączony do pierwszego wzmacniacza różnicowego (zwiększam napięcie stabilizatora) dlatego przypuszczam, że problem właśnie tkwi we wpływie jednego wzmacniacza błędu na drugi - mają połączone wyjścia. Już sam nie wiem, czy ten kit to taka lipa, czy ja mam pecha, czy za małą wiedzę... Proszę o wsparcie kogoś mądrzejszego...
Schemat:
To view the material on this forum you must be logged in.

Helpful post? + 0
Back to top

Ad
Ad


Back to top
prezeswal
Zasłużony dla elektroda
Location: Warszawa
Joined: 04 Oct 2007
Posts: 4996
Helped: 514
Post rating: 37
prezeswal
Zasłużony dla elektroda
Post#2 18 Apr 2010 22:53    

Re: AVT 1522 - tl494 - problem z regulacją prądu


Regulamin p.11.1, p.14 i p.16 => kosz.

Helpful post? + 0
Back to top
Post new topic  Reply to topic     Main Page -> Forum Index -> Bin -> Bin Archives -> AVT 1522 - tl494 - problem z regulacją prądu
Page 1 of 1

Similar topics to aVT 1522 - tl494 - problem z regulacją prądu

Potrzebuję schemat prostownika 12V z płynną regulacją prądu (1)


Switch to mobile version Switch to version for desktops