Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki

Citroen C5 2001 2.2HDi bledy komputera.

thorvald 23 Kwi 2010 23:23
  • #1 23 Kwi 2010 23:23
    thorvald
    Poziom 7  

    Witam,

    Prosze o pomoc w rozkodowaniu bledow komputera w Citroenie C5. Oto one:

    P1446
    P1435
    P1422
    P0380
    P0245
    P0235
    P0571

    Z tego co znalazlem w google to niektore z nich dotycza np. swiec wiec to nie jest mozliwe bo auto by nie palilo w ogole, wiec pewnie walniete czujniki. Jak ktos zna jakis sposob na wywalenie tych bledow, ewentualny reset i przeskanowanie ponowne to prosze o jakies rady.

    Tak samo mam problem bo czasami zapala sie komunikat antipollution fault. Auto wtedy traci moc. Tez pewnie jest cos z czujnikiem bo to dzieje sie przewaznie jak zatankuje je do pelna. Potem to gasnie, wiec cos niezle jest nawalone.

    Wszelkie wskazowki mile widziane.

    Z gory dziekuje za pomoc.

    Pozdrawiam.

  • #2 24 Kwi 2010 15:08
    georgesgr
    Poziom 40  

    Witam,
    Nie podales systemu wtrysku. Dla Boscha'a byloby tak:
    p0235 - nie znany
    P0245 - sterowanie elektrozaworu turbo - zwarcie do masy lub cisnienie zbyt wysokie
    P0380 - nie znany
    P0571 - sygnal wylacznika pedalu hamulca (ABS/ESP)
    P1422 - nie znany
    P1435 - defekt systemu adytywacji
    P1446 - poziom mini dodatku osiagniety.

    Po zatankowaniu paliwa system adytywacji powinien "wstrzyknac" odpowiednia dawke dodatku do zbiornika. Poniewaz nie ma go juz w zbiorniczku, system nie moze tego zrobic i sygnalizuje problem (antipollution fault + P1442 + P1435) i przechodzi w tryb awaryjny (spadek mocy i ograniczenie obrotow do ok 3000).

    Pozdrawiam, Georges

  • #3 26 Kwi 2010 22:16
    thorvald
    Poziom 7  

    Hej,

    Dziekuje za opdowiedz. Tak wtryski sa Bosha.

    Problem tylko polega na tym ze filter FAP jest w sumie wymieniony, a raczej zregenerowany, bo komunikat o niskim poziomie dodatku byl juz zanim ruszany byl filter FAP, paliwo zatankowane do pelna nie pomoglo - tak tez inni mowili ze trzeba do pelna zatankowac. Potem uzupelnilismy dodatek, komunikat dalej jest a do tego doszedl blad antipollution fault.

    No nic.. ciezki temat. Dziekuje za opdowiedz jeszcze raz.

    Pozdrawiam.

  • #4 26 Kwi 2010 22:33
    Ambulans
    Poziom 20  

    Z tego co piszesz to raczej siada jedna końcówka wtrysku, miałem podobne objawy w Peugeot 206. W późniejszym czasie pewnie dojdą Ci jeszcze trudności z odpalaniem. Zdejm przelewy we wtryskach, w to miejsce podłącz 4 plastikowe rurki i ktoś musi uruchomić na chwilkę rozrusznik. Jak jedna rurka zacznie się zapełniać szybciej to znaczy, że końcówka wtryskiwacza jest do wymiany.

  • #5 24 Sie 2010 20:38
    ollo-01
    Poziom 2  

    anty pollution fault występuje w sytuacji kiedy filtr fap zapha się sadzą sam się zregeneruje ale trzeba dłuższy czas jechać powyżej 60/km/h
    wtedy sadza się wypala filtr osiąga temperaturę 400c
    jeżeli świeci pomimo przejechania dłuższej trasy z szybkością ponad 60
    to mógł się zapchać na dobre można się tego filtra pozbyć instalując emulator
    koszt 1500-1000 pln
    a jeżeli ktoś wie jak odpowietrzyć hamulce w c5 to poproszę o poradę

    Dodano po 4 [minuty]:

    jeżeli zabraknie płynu (eloys) tlenek ceru to sadza się nie wypali trzeba dodać w aso albo samemu ale taniej wyciąć fapa

  • #6 24 Sie 2010 20:44
    barubar
    Poziom 26  

    A Juras mówił, te fejsy są za tanie.

  • #7 24 Sie 2010 20:47
    colin555
    Poziom 27  

    na szczęście nie wszystkie działają

  • #8 24 Sie 2010 22:06
    melas
    Poziom 25  

    i nic nie pomagają te super fejsy tylko rodzą następne pytania

  • #9 24 Sie 2010 22:07
    barubar
    Poziom 26  

    A Juras mówił, te fejsy są za tanie.:D

  • #10 12 Paź 2011 16:58
    maniamania504
    Poziom 1  

    antipollution fault - mialem to przy C5 jak zatankowalem brudne paliwo. po zatankowaniu zrobilem okolo 40 km i wyskoczyl ten blad, potem na tym zrobilem okolo 100 km i samochod zgasl podczas jazdy, po tym chwile postal jakies 10 min i odpalal.tak jeszcze zrobilem okolo 60 km zgasl moze z 10 razy i utrzymywal obroty do okolo 3000 czyli awaryjny. bylo duzo teori na ten temat az znajomy polecil wymienic filtry pech ze filtry byly wymienione kilka dni wczesniej. blad antipollution fault sugeruje ze jest zanieczyszczenie gdzies na dolocie paliwa . wiec z glupia odkrecilem filtr paliwa i najzwyczajniej przedmuchalem dolot i wylot . po zakreceniu i odpaleniu bledu nie ma i samochod zrobil od tego czasu okolo 1500 km i jest ok.

    pozdro

  • #11 05 Lis 2015 17:25
    citroenc5
    Poziom 1  

    Witam, miałem ten problem u siebie. Zepsuła się pompka wstrzykująca płyn eolys do zbiornika paliwa. Niestety jest zintegrowana za zbiorniczkiem.

  Szukaj w 4mln produktów
Przeglądaj produkty