X
  • #1 30 Apr 2010 09:39
    qaz11
    Level 7  
    Helpful post? (0)
    Witam. Mam problem z zaworem EGR. Na diagnostyce wskazuje na recykling spalin czy coś w tym stylu. Diagnosta stwierdził ,że zawór EGR nie pracuje. Pomimo zmiany obrotów wskazuje 0% otwarcia i 2,8 - 2,9V. Po przeczyszczeniu i podłączeniu pod akumulator grzybek się wysuwał kilka krotnie . Potem się zagrzał i przestał się wysuwać .Po zamontowaniu parametry bez zmian tak jak opisane wyżej,jedyna zmiana to ,że przy wyłączeniu silnika pojawia się 44% otwarcia przez moment. Zawór ponownie został wymontowany i przy załączonym silniku i podłączonym zaworze do instalacji samochodowej nie dawał znaku życia . Jedyną oznaka pojawiała się w momencie wyłączenia ( wysuwał się i wsuwał się). Moje pytanie dla czego podczas diagnostyki wskazuje tylko 2,9 V i 0% i czy to na pewno jest zawór EGR czy może coś jest jeszcze po drodze. Pozdrawiam:|
  • #2 30 Apr 2010 10:56
    misiozol
    Level 29  
    Helpful post? (0)
    Z tego co mi wiadomo to te zawory siadaja.
  • #3 30 Apr 2010 11:41
    qaz11
    Level 7  
    Topic author Helpful post? (0)
    A dla czego tak niskie napięcie na wysterowaniu zaworu.
  • #4 30 Apr 2010 14:36
    ociz
    Moderator Samochody
    Helpful post? (0)
    Wywal go, zaślep, podłącz emulator i zapomnij że taki badziew wogle istniał przy tym silniku.
  • #5 30 Apr 2010 16:19
    qaz11
    Level 7  
    Topic author Helpful post? (0)
    To jest jakaś myśl ale czy to nie zaszkodzi !!?. Może on jest ok tylko coś z wysterowaniem?
  • #6 30 Apr 2010 17:11
    KS2507
    Level 23  
    Helpful post? (0)
    Kolego najlepiej byłoby podmienić go na inny sprawny,jeśli nadal miałbyś ten sam błąd to wiedział byś że EGR jest dobry Pozdrawiam.
  Search 4 million + Products
Browse Products