Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki

Diagnozowanie usterki passat B3 88r.

Świętoszek 13 Maj 2010 16:32
  • #1 13 Maj 2010 16:32
    Świętoszek
    Poziom 18  

    Witam. Posiadam passata B3 88r. na monowtrysku silnik 1.8 RP + LPG I generacja. Na benzynie strasznie kopci i sporo pali benzyny. Olej parę dni tamu wymieniłem ale cały czas to samo. sprawdziłem czujniki temperatury, sondę lambda (napięcie na sondzie jak mierzyłem 0,489-0,52 mierząc od wolnych obrotow powoli zwiększając tak do ok 3tys.) Świece wszystkie 4 były mocno okopcone (była dość spora warstwa czarnej sadzy) Znalazłem przerwany przewód we wtyczne (pierwsze zdjęcie) zanim znalazłem ten przewód to silnik po rozgrzaniu trzymał niskie obroty 700-800 obrotów i szarpało silnikiem. Jak na szybko podłączyłem ten przewód obroty podwyższyły się tak do 1100-1200 i silnik już nie szarpie jednak nadal kopci.

    Diagnozowanie usterki passat B3 88r.



    Na LPG nie ma żadnych problemów, pali max 10l/100km tylko jak zimny silnik to gaśnie, a jak jest rozgrzany to jest wszystko ok. Myślałem o diagnostyce ale z tego co wiem to w moim przypadku to tylko przez kody migowe. Nie mogę znaleźć tych złącz diagnostycznych. Są podobno dwie wtyczki biała i czarna ale znalazłem tylko coś takiego

    Diagnozowanie usterki passat B3 88r.


    Diagnozowanie usterki passat B3 88r.


    Co może stać za tym kopceniem na benzynie? Gdzie są te złącza diagnostyczne? Za wszelkie wskazówki z góry dziękuję.

  • #2 13 Maj 2010 16:38
    Krzysi0
    VIP Zasłużony dla elektroda

    Sonda słabo coś pracuje.
    Powinna po rozgrzaniu oscylować od ok. 0.1V do 0.9V.

  • #3 13 Maj 2010 16:42
    Świętoszek
    Poziom 18  

    A sondę da się dokładnie zbadać zwykłym miernikiem czy w grę wchodzi oscyloskop lub coś podobnego?

  • #4 13 Maj 2010 16:45
    Krzysi0
    VIP Zasłużony dla elektroda

    Zmiany nie są na tyle szybkie więc da się spokojnie sprawdzić zwykłym miernikiem uniwersalnym.

  • #5 13 Maj 2010 18:50
    Świętoszek
    Poziom 18  

    Jutro jeszcze dokładnie zbadam tą sondę albo spróbuję odkręcić i ewentualnie przeczyścić. Niedawno próbowałem ją odkręcić ale twardo siedzi i odpuściłem.

  • #6 13 Maj 2010 19:24
    Usunięty
  • #7 13 Maj 2010 19:53
    Świętoszek
    Poziom 18  

    Dlatego otworzyłem tutaj ten temat bo pierwszy raz w praktyce mam do czynienia z sondą lambda. Ściągnąłem prosty program który za pomocą kompa przez kartę dźwiękową będę mógł oglądać przebiegi (taki oscyloskop na PC) i jutro podłącze się pod sondę. Bo jednak jeśli spojrzeć na wykresy pracy sondy to faktycznie zwykły miernik odpada.

  • #8 13 Maj 2010 22:14
    ociz
    Moderator Samochody

    Zrób reset sterownika i jak się po tym poprawi to znaczy że winna jest emulacja sondy, często też w tym modelu uszkadzają się przewody przy wtyczce TPS-u.

  • #9 13 Maj 2010 22:27
    Usunięty
  • #10 13 Maj 2010 22:32
    Krzysi0
    VIP Zasłużony dla elektroda

    owik Do wstępnego sprawdzenia sondy w warunkach domowych starczy miernik. Nie spotkałem miernika ktory by odswieżał co 3-4 sekundy (to lambde ciezko by bylo sprawdzić) .Do lambdy nie jest znowy potrzebny miernik True RMS chociaż takim się najlepiej sprawdza nie mając oscyloskopu.

  • #11 14 Maj 2010 08:46
    comendante
    Poziom 9  

    Witaj. ile kabli dochodzi do sondy ? Sondę sprawdza się na rozgrzanym silniku. Czy ubywa Tobie ojeju oraz czy sprawdzałeś ciśnienie na tłokach ?

  • #12 14 Maj 2010 09:56
    Usunięty
  • #13 14 Maj 2010 12:46
    Świętoszek
    Poziom 18  

    Sonda jest 3-przewodowa. Podłączyłem się pod sondę jeszcze i pokazało coś takiego

    Diagnozowanie usterki passat B3 88r.


    Wczoraj przeczyściłem świece i dziś przejechałem ok 4km i świece znów były grubo osmolone na czarno. Do tej pory nie zauważyłem aby brał olej jedynie jak w jeden dzień zrobiłem ponad 200km to ubyło ok 4mm na wskaźniku. A i oczywiście sonde badałem przy rozgrzanym silniku.

  • #14 14 Maj 2010 18:41
    comendante
    Poziom 9  

    Sonda będzie sprawna, zresztą nie wpływa ona na tak duże zużycie paliwa. W tych pasatach, które wiekowo już są wysłużone często siada wtrysk i zaczyna lać. Zdejmij wlot powietrza i odpal, zobacz czy dobrze rozpyla. 2 sprawa sprawdz gumową uszczelkę pod wtryskiem też często siada. 3 sprawa jak strzeli na gazie może uszkodzić przepływomierz i na paliwie zaczyna dużo palić oraz ma nierówna pracę na wolnych obrotach

  • #15 14 Maj 2010 18:45
    Usunięty
  • #16 14 Maj 2010 18:54
    andrzej0769
    Poziom 19  

    Złącza diagnostyczne znajdują się pod osłoną lewarka zmiany biegów,wciśnięte w przednią krawędź .Morze być problem z połączeniem .

  • #17 14 Maj 2010 18:56
    Świętoszek
    Poziom 18  

    Ok sprawdzę wtrysk. A jeśli chodzi o obroty to tak do 900-850 obrotów silnik równo chodzi, a poniżej szarpie nim. Muszę przyznać że trochę mokro jest przy wtrysku. Przewód sygnałowy z sondy lambda jest doprowadzony do przekaźnika (widać na zdjęciu ten przekaźnik) z tego co się doczytałem pełni to rolę odcięcia sondy przy jeździe na lpg by nie zbierało "śmieci" do kompa.
    Złącz diagnostycznych nie mogę znaleźć. Pod radiem (drugie zdjęcie) wisi przewód z czarną wtyczką (2 przewody: brązowy i niebiesko-biały) i jeszcze 2 przewody bez wtyczki (siwy i niebiesko-biały) Pod ręcznym jest kabel z taką samą wtyczką jak pod radiem (2 przewody: bązowy i zielono-biały) Na zdjęciu na wtyczkę nałożona jest osłonka.

  • #18 14 Maj 2010 21:01
    DJ_Złączka
    Poziom 9  

    Drogi Świętoszku, przecież wyraźnie Ci napisano gdzie masz szukać złącza diagnostycznego. Być może nie zrozumiałeś, więc powtórzę swoimi słowami: musisz wyciągnąć mieszek dźwigni zmiany biegów. On nie znajduje się w okolicach radia...

  • #19 14 Maj 2010 21:12
    Świętoszek
    Poziom 18  

    Szukałem ale nic nie było. Dla pewności jeszcze raz sprawdzę. Dodam tylko że samochód był sprowadzony w częściach z zachodu a składany dopiero w Polsce więc trzeba będzie głębiej szukać.

  • #20 14 Maj 2010 21:26
    ociz
    Moderator Samochody

    Wcale nie musi mieć złącza OBD1, zazwyczaj mają tylko te które mają jakieś dodatkowe układy jak ABS czy AT.
    Zostaje wtedy tylko pojedyncze złącze w komorze silnika, poszukaj na wiązce idącej od sterownika.

  • #21 14 Maj 2010 21:31
    DJ_Złączka
    Poziom 9  

    Takie klocki, to sterownik wygrzeb i tam się wpinaj. Nie bądź zawiedziony tym co odczytasz, samodiagnoza w wielkim stopniu upośledzona w tym samochodzie. Kolega Ociz może a chyba nawet na 100% ma rację.

  • #22 14 Maj 2010 21:56
    Usunięty
  • #23 14 Maj 2010 22:08
    ociz
    Moderator Samochody

    O to właśnie chodzi żeby się tryb awaryjny uruchomił na LPG bo się wtedy mapy nie rozjeżdżają.
    U siebie miałem podłączone tak że przekaźnik zapinał od masy przewód sygnałowy co idzie do kompa i było ok, a wcześniej gaziarze podłączyli tak że tylko odcinał sondę to i tak wtedy "głupiał".

  • #24 14 Maj 2010 22:58
    DJ_Złączka
    Poziom 9  

    Wstaw mu emulator, będziesz zadowolony.:D Masowanie sondy nie jest dobrym pomysłem chociaż na tym forum się dowiedziałem, że jest bardzo dobrym pomysłem. Swoją drogą, jak sterownik interpretuje takie podłączenie? Bardzo mnie to ciekawi. Z góry uprzedzam, nie interesują mnie wpisy: ja tak miałem i było dobrze.

  • #25 15 Maj 2010 19:15
    Świętoszek
    Poziom 18  

    Po przeanalizowaniu połączeń wynika że sonda lambda jest właśnie podłączona do przekaźnika, a do drugiego przekaźnika idzie przewód zasilający do wtyku zaznaczonego na pierwszym zdjęciu. Szukałem tego przewodu do diagnostyki i zacząłem od sterownika (pin 22), wg schematu się zgadzało-żółty przewód który po drodze idzie do złączki i z niej wychodzi żółto-czarny który trafia do skrzynki z bezpiecznikami. Oczywiście wyprowadzone jest stąd krótkie odgałęzienie z wsówką.

  • #26 16 Maj 2010 01:37
    barubar
    Poziom 26  

    Sygnałowy na bank nie leci przez żaden przekaźnik. Bo i co tam "przekazywać", dodatkowe zakłócenia? Bezpiecznik to masz na grzałce i to w tej chwili sprawdzasz, czyli de facto nie działanie samej sondy. Grzanie jej zapnij na krótko i tyle, masę oczywiście sprawdziłeś? Nie miernikiem ale pod "obciążeniem"? To nie wina sondy na 99% procent ale się uparłeś, rób. Powodzenia.

  • #27 19 Paź 2013 21:18
    Świętoszek
    Poziom 18  

    Temat zamykam, samochód sprzedany.

  Szukaj w 4mln produktów
Przeglądaj produkty