X

Citroen C2 1,4 HDI 2004r. nie pali.

16 May 2010 09:56 FUfuelinyourblood
  • #1 16 May 2010 09:56
    fuelinyourblood
    Level 34  
    Helpful post? (0)
    Panowie rece opadaja!

    Autko jak w temacie. Klientowi padło turbo, wymienil na nowe kupione na ebay. Nowe turbo padlo po paru kilometrach. Wymienil silnik. Po tygodniach walki wkońcu odpalil ( problemy z wiązka ponieważ byl to system siemens). Po jakimś czasie padł mu ten silnik. Powrócil do starego silnika z systemem bosch i od tej pory nie pali. Auto bylo w serwisie citroena ale tam się poddali.

    Co ja zauwazyłem to:

    - brak błędów, na początku był co prawda błąd synchronizacji, ale wiecej nie powrócil.
    - sprawdzony rozrząd
    - paliwo ok
    - w wartosciach zmierzonych widzi obroty silnika, synchronizacja ok, a ciśnienie paliwa max 20, 30 bar
    po wypięciu czujnika pol wału lub wałka synchronizacji brak a cisnienie ok 400 bar.
    Wygląda na to ze ster nie podaje cisnienia.
    Wszystko czytane Lexią.
    Niemam komunikacji z BSI, ale nie wygląda mi to na immo .

    Ma ktos jakies pomysły na tego zabojada.
  • #2 16 May 2010 22:34
    fuelinyourblood
    Level 34  
    Topic author Helpful post? (0)
    hej, ma ktoś jakies pomysły?
  • Helpful post
    #3 17 May 2010 20:24
    vauer6
    Level 17  
    Helpful post? (0)
    Jak zdjales kostke z czujnika i cisnienie w trybie awaryjnym pokazuje 400bar
    to jak jest ok uklad paliwowy to powinien odpalic,z tego wynika ze faktycznie nie masz cisnienia na liswie,sprawdz przewody palwowe(przetarcia),filtr paliwa,itd

    Dodano po 1 [godziny] 26 [minuty]:

    Dzieki za punkty ale to na razie poczatek,jak cos to smialo pisz.
    Pozdrawiam.
  • Helpful post
    #4 18 May 2010 21:21
    Heniek1234
    Level 14  
    Helpful post? (0)
    witam podlacz oscyloskop na przewody sterujace wtryski sprawdz cz jest sterowanie . 1 z wpienta kostka czujnika cisnienia 2 i bez wpientej kostki3spr czujnikpolozenia walu czy sa impulsy
  • #5 18 May 2010 22:30
    fuelinyourblood
    Level 34  
    Topic author Helpful post? (0)
    jestem jestem

    narazie walcze z mustangiem
    a co do citroene zrobie jaki piszecie Panowie i zmierze cisnienie oraz wtryski

    dzieki za pomoc
  • Helpful post
    #6 19 May 2010 12:36
    wopor
    Level 32  
    Helpful post? (0)
    witam, walczylem kiedyś zHDI, 2 tyg, czy jak włączysz stacyjke pompa niskiego załącza sie na2-3sek, jęzeli padło sterowanie to bedzie albo 0 wysterowania pompy albo pompowac bedzie stale, na rozruchu powinien miec min 250bar na listwie, a ili powietrza ?, u mnie było ze padł sterownik pompował stale paliwo, i zalane przekazniki, sprawdż oczywiście połączenia bo tyz może byc gdzieś zonk, kol Heniek ma racje posprawdzaj wsie odczyty impulsów, ale jak nie ma odpowiedniego cisnienia na listwie w czasie rozruchu to nie wysteruje wtrysków, czuje posprawdzaj czy są oki, czyli oscylopka w łapki i do boju :D , w tym moim citroenie C3 kabriolet dach był walniety, sie Qrna fi walka trwała 5 dni ale żem zrobił i tera żem mondry :D , powodzenia
  • #7 19 May 2010 21:14
    fuelinyourblood
    Level 34  
    Topic author Helpful post? (0)
    w tym problem kolego ze tam pompy podajacej nie ma.
    brak błedów a cisnienia nie ma, wypniesz jeden z czujników obrotów i nagle cisnienie jest.
  • #8 20 May 2010 11:33
    wopor
    Level 32  
    Helpful post? (0)
    witam, mój bład żle spojrzał w autodate :D , jasne ze niema pompy niskiego,a czujka na listwei wysokiego? sprawdziłeś, jak wypniesz jakie ma odczyt i sprawdż w bezpiekach w komorze moze tam jest zonk, a jeszcze jedno masz wsie wtyki od innych systemów CAN powpinane np. ABS jak brak komunikacji po CANie tyz moze nie odpalic, powodzenia
  • #9 27 Apr 2011 23:46
    fuelinyourblood
    Level 34  
    Topic author Helpful post? (0)
    Własciciel kupil rozbitka. Przynajmniej jedno bedzie jezdzić:D Tak ze po wszystkim moze wyjdzie na "zero"
Mouser  Search 4 million + Products
Browse Products