X
  • #1 21 May 2010 22:50
    coeladmin
    Level 7  
    Helpful post? (0)
    Witam.
    Mam takiego CADDY jak w temacie. Auto ma przebieg 32000km. Niestety pojawia się błąd ciśnienia doładowania i nie działa turbina - wcale. Auto sprawnie odpala bez żadnego problemu, nie kopci, ale też nie przyspiesza. Komputer pokazał jednorazowy błąd świec żarowych - po usunięciu i przejechaniu 270km błąd nie wrócił. Cały czas natomiast pojawia się ten błąd doładowania. Stało się tak ponoć (jak twierdzi poprzedni właściciel Niemiec) po zatankowaniu paliwa na jakiejś kiepskiej stacji w Polsce i przejechaniu na nim pełnego zbiornika. Może ktoś z Was spotkał się z czymś takim albo może polecić jakiegoś fachowca od TDI w Wielkopolsce (ja jestem z Konina).

    IC sprawdzone, orurowanie sprawdzone, wszelkie czujniki/złącza sprawdzone pod kątem śniedzi. Nic więcej się nie dotykaliśmy. Do ASO nie jadę bo pewnie powiedzą, że to dwumas od sprzęgła a na koniec profilaktycznie wymienią klocki w tylnej osi.

    Przy okazji jak już ogarnę temat turbiny to chciałbym wycisnąć coś więcej kucyków z tego silnika. Może ktoś ogarniał już temat tego silnika?

    Z góry dzięki za pomoc.

    Pozdrowionka
    K
  • #2 21 May 2010 23:00
    tdi-vag
    Level 20  
    Helpful post? (0)
    zacznij od zrobienia logow statycznych i dynamicznych ...
    przyczyn moze byc wiele a naprawa na metodzie wymiany poszczegolnych elementow odpowiedzialnych za taki stan rzeczy z nadzieja ze sie wkoncu trafi moze byc bardzo kosztowna ...
  • #3 21 May 2010 23:10
    coeladmin
    Level 7  
    Topic author Helpful post? (0)
    Nie bardzo mam możliwość zrobienia logów - to po prostu nie moja branża. Cadddy'ego mam do pracy. Szukam jakiegoś dobrego fachowca od TDI. Może kogoś polecisz? Nie chce jak burak jechać do ASO z nadzieją, że jakiś mało rozgarnięty uczeń nie wrzuci mi śrubki do silnika.
  • #4 22 May 2010 09:42
    fuelinyourblood
    Level 34  
    Helpful post? (0)
    sprawdz wiazke od map do ecu
  • #5 22 May 2010 17:33
    coeladmin
    Level 7  
    Topic author Helpful post? (0)
    Poruszałem kablami przy IC po stronie pasażera. Wyczysciłem dokładnie styki we wtyczce od czujnika przy IC po stronie pasażera. Błąd z zegarów zniknął, ale turbina nie pompuje - węże miękkie. Podjechać na komputer skasować błędy?
  • #6 22 May 2010 18:09
    tdi-vag
    Level 20  
    Helpful post? (0)
    coeladmin wrote:
    Poruszałem kablami przy IC po stronie pasażera. Wyczysciłem dokładnie styki we wtyczce od czujnika przy IC po stronie pasażera. Błąd z zegarów zniknął, ale turbina nie pompuje - węże miękkie. Podjechać na komputer skasować błędy?


    skasowanie bledow nic nie da ... tu ma byc porzadna diagnoza ...
  • #7 22 May 2010 23:18
    coeladmin
    Level 7  
    Topic author Helpful post? (0)
    To kiedy i gdzie mam podjechać? :-)))

    Dodano po 4 [godziny] 48 [minuty]:

    Kolejna porcja informacji. Dziś turbina się obudziła. Przejechałem 100km z "doładowaniem" (chodził super, wkręcał się dobrze, ciągnął jak dziki) po czym znowu turbo zdechło. Błąd na zegarach się nie pojawił, ale auto muł.
  • #8 23 May 2010 03:04
    tdi-vag
    Level 20  
    Helpful post? (0)
    moze jednak czujnik cisnienia doaldowania szwankuje lub jego okablowanie ... tak sobie wroze ... :wink:

    p.s nie znam nikogo godnego polecenia z Konina i okolic ...
  • #9 23 May 2010 09:54
    coeladmin
    Level 7  
    Topic author Helpful post? (0)
    Jeśli mam być szczery to mogę przejechać się nawet 100-200km po to żeby oddać auto do naprawy komuś zaufanemu. :-))
  • #10 30 May 2010 17:33
    karolekmarcinek
    Level 1  
    Helpful post? (0)
    Witam,
    miałem podobny problem w Saabie 9-3 SS 2.2 TiD z 2003r, auto jeździło jak wolnossący diesel. Przyczyną był zawór podciśnienia, uszkodzona membrana w środku, zawór nie trzymał podciśnienia w układzie, na komputerze wychodził błąd podciśnienia i samochód przechodził w tryb awaryjny.

    W przy tak małym przebiegu w pierwszej kolejności sprawdził bym wężyki podciśnienia, poniżej napisałem jak je zlokalizować, mogły się przetrzeć lub któryś pękł, albo wysunął się i przepuszcza, następnie wtyczki elektryczne które przychodzą do elektrozaworów. Jeżeli wszystko będzie ok to poniżej napisałem co i jak.

    Sprawdź:
    1)zawory podciśnienia
    2)wężyki podciśnienia
    3)szczelność mieszka przy turbinie
    4) pompę podciśnienia

    Ad1.Jak zlokalizować zawór podciśnienia? Do turbiny dochodzi wężyk podciśnienia, po nim jak po sznurku dojdziesz do zaworu, wyciągnij zawór, zaciągnij powietrze w miejscu gdzie jest napisane "vac" blokując jednocześnie palcem miejsce opisane "out". Zaworek powinien terkotać i blokować przepływ powietrza z miejsca ATM (jast tam założony filterek) do VAC gdzie zaciągasz powietrze. Jeżeli przepuszcza powietrze swobodnie, jest uszkodzona membrana i trzeba wymienić zawór. W podobny sposób trzeba sprawdzić drugi zawór który steruje EGR-em, sprawdź czy nie masz jeszcze trzeciego zaworu, u mnie był.

    Ad2. Wężyki podciśnienia, można sprawdzać rozpinając je po kolei, zaczynając np. od turbiny metodą usta-wężyk lub jechać do mechanika żeby wpiął w układ vacu metr.

    Ad3. Szczelność mieszka sprawdzisz po odłączeniu wężyka turbiny od strony zaworu, zassaj powietrze i będziesz czuł czy nie przepuszcza, jak przepuszcza to do wymiany.

    Ad4. Pompę podciśnienia sprawdza się vacu metrem, ale przy tak małym przebiegu jest mało prawdopodobne aby była niewydajna. Pompa ta wspomaga również pedał hamulca, jeżeli na wonych obratach wciśniesz go kilka razy i nie będzie twardniał, znaczy że jest ok.
  • #11 15 Aug 2010 10:30
    autosecurity
    Level 8  
    Helpful post? (0)
    Ja uważam, że winny jest czujnik podciśnienia w kolektorze ssącym. Te czujniki są dosyć awaryjne, lubią się zawieszać. Tym bardziej że komputer na niego wskazuje.
  Search 4 million + Products
Browse Products