Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki
  • #1 29 Maj 2010 15:46
    irekp61
    Poziom 7  

    Witam. Mam laptopa Packard Bell Easynote R4624D w którym fabrycznie nie było zainstalowanej sieciówki wi-fi. Producent przewidział jednak możliwość instalacji takiej karty co też zrobiłem i zaczął się problem. Karta jest prawidłowo wykrywana przez system instaluje się i...nie widzi żadnej sieci. Próbowałem z trzema różnymi kartami i zawsze jest tak samo. W biosie nie ma żadnych ustawień dotyczących karty wi-fi, a na obudowie nie ma żadnego przełącznika. Pisałem do serwisu Packarda, ale tylko tyle się dowiedziałem , że fabrycznie nie ma żadnej blokady sieci wi-fi. Karta zachowuje się tak jakby była wyłączona, ale już wyczerpałem wszystkie pomysły jak ją uaktywnić. Komputer pracuje pod XPH. Jeśli ktoś ma jakiś pomysł to zapraszam.

  • #2 29 Maj 2010 15:52
    bogiebog
    Specjalista Sieci, Internet

    Zainstaluj "inssider". Przeskanuj sieć, może "inssider" coś zobaczy.
    Jesteś pewny, że masz sieci wokół do wykrycia i jakie?

    Karta na 802.11 A? B? N?

  • #3 29 Maj 2010 16:03
    irekp61
    Poziom 7  

    mam swoją sieć domową, jak podłączę kartę na USB to wszystko śmiga aż miło

  • #4 29 Maj 2010 16:07
    bogiebog
    Specjalista Sieci, Internet

    a może w BIOSie jest jakiś wyłacznik do portu minPCI w którym jest karta ?

    stery do karty ? jak masz nowsze spróbuj , jak masz starsze też spróbuj.

    może podaj jaka to karta i jaką masz sieć (B G ?)

  • #5 29 Maj 2010 16:32
    irekp61
    Poziom 7  

    Sprawdziłem jeszcze raz przed chwilą bios, nic tam nie, jest taki ubogi, że w zasadzie tylko kolejność bootowania można ustawić, wyłączyć dźwięk czy usb. Nie pamiętam modeli kart na których eksperymentowałem, ale na pewno był to intel, realtek i gigabyte. Te same karty w innych komputerach działają poprawnie, a u mnie instalują się ok, ale żadnej sieci nie widzą. Mam router Edimax BR-6204WG. Drugi laptop HP bez problemu widzi sieć i nawiązuje połączenie.

  • #6 29 Maj 2010 16:41
    basstec
    Poziom 34  

    Głupie pytanie może ale podłączyłeś antenę od wifi?

  • #7 29 Maj 2010 16:50
    irekp61
    Poziom 7  

    tak podłączyłem, próbowałem też połączenia przy minimalnej odległości routera od karty wi-fi, że nawet bez kabli powinna wykryć i nic.

  • #8 29 Maj 2010 17:01
    basstec
    Poziom 34  

    Co mi jeszcze do głowy przychodzi to bios, spróbuj na stronce producenta znaleźć i zmienić.

  • #9 26 Lip 2010 17:20
    adam23lodz
    Poziom 2  

    Kliknij "Start", potem wpisz w "uruchom" services.msc, a następnie wybierz zakładkę "Konfiguracja zerowej sieci bezprzewodowej", Natępnie "Ogólne", "Typ uruchomienia" ustawiasz na "automatyczny", potem "uruchom" , "zastosuj" i "ok". Powinno pomóc w okrojonych wersjach instalacyjnych windowsa xp. I daj znać, czy pomogło, trzymam kciuki :-)

  • #10 26 Lip 2010 17:50
    frontier
    Poziom 11  

    jak dla mnie to na 99 % masz wylaczoną antene. Karta wowczas jest widoczna, ale nie odczyta zadnej sieci.
    Prawdopodobnie odpowiedzialny jest za to jakies skrot FN+....
    W niektorych laptopach Packard Bell'a konieczne jest zainstalowanie dodatkowego oprogramowania sterujacego kombinacjami klawiszy z FN dla specjalnych funkcji.

  • #11 26 Kwi 2011 08:15
    irekp61
    Poziom 7  

    Niestety karta nie zadziałała mimo podjętych działań, prawdopodobnie uszkodzenie laptopa, ale temat już nieaktualny więc zamykam temat

  Szukaj w 4mln produktów
Przeglądaj produkty