Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z instalacją sterownika do Creative SB Live! Value

Szubi7 30 Maj 2010 19:13 2890 5
  • #1 30 Maj 2010 19:13
    Szubi7
    Poziom 8  

    Witam!
    Ostatnimi czasy jestem zmuszony do używania piekielnej Visty, ponieważ połamała się moja płytka z XP'kiem, a że Vista oryginalna, to rozumiecie...

    Problem tyczy się karty Creative Sound Blaster LIVE! Value WDM. Jest to bardzo dobra karta dźwiękowa i tylko ona mi pozwala podłączyć mój sprzęt prezentera radiowego do komputera, dlatego mi tak bardzo zależy na tym, żeby ona działała poprawnie :).

    Przy próbie instalacji sterowników do tej karty dźwiękowej, specjalnie przerobionych pod właśnie Vistę, instalator wywala błąd, że nie może naleźć tej karty :(. Próbowałem również wersję pod Windows 7 i XP, i one również pokazują mi tą samą informację ;). Screen pokazujący, że karta jest widoczna w Menadżerze urządzeń (jako "Kontroler multimediów audio"):

    Problem z instalacją sterownika do Creative SB Live! Value

    Vista jest w wersji Home Basic, oczywiście z zainstalowanym Service Pack'iem 2.

    Za pomoc już mówię dziękuję, ponieważ jak wcześniej wspominałem, jest to dla mnie bardzo ważne :).

    Pozdrawiam, Szubi7 :)

  • #2 30 Maj 2010 19:51
    lukss07ns
    Poziom 19  

    A może zainstalowałeś źle sterowniki ?

  • #3 30 Maj 2010 20:00
    Szubi7
    Poziom 8  

    Powiem tak, przejechałem już 3 poradniki "Jak zainstalować sterowniki do karty Creative SB Live!" i żaden nie pomógł :(. Nie bardzo się tutaj w tej Viście łapie, bo tak na prawdę, pierwszy raz mam szansę obadać jej działanie ;). Wracając do tematu, sprawdziłem też kilka paczek sterów do tej karty. Nie mieszałem wcześniej nic w tym Windows'ie, bo od przeinstalowania minęły tylko 2 dni :)

  • #4 31 Maj 2010 16:28
    Szubi7
    Poziom 8  

    Okej, chcę dodać teraz, że to były "oszukane" sterowniki po przeróbkach (niby do mojej karty, ale tak na prawdę to do Creative SB Live! 24-Bit). Szukałem dzisiaj na Google i znalazłem na (bodajże) 11 stronie taką notkę. Więc czekam dalej na jakąkolwiek pomoc, jakieś nakierowanie, albo o konkretną paczkę sterowników (działającą pod Windows Vista) :).

    Pozdrawiam, Szubi7

  • Pomocny post
    #5 31 Maj 2010 16:42
    Mihas66
    Poziom 22  

    a może kxy spróbuj?

  • #6 31 Maj 2010 21:37
    Szubi7
    Poziom 8  

    Wielkie dzięki :D. Stery działają, ale mam pewien problem, bo mam głośniki tyle i przednie... i chcę, żeby dźwięki przechodziły przez to i to.

    Screen działania karty:
    Problem z instalacją sterownika do Creative SB Live! Value

    Oczywiście Wave Out 6/7 jest tym 3 wejściem, Wave Out 4/5 to przednie, a Wave Out 2/3 tylne. Master Mixer gra ze wszystkich 3 wejściach. Oczywiście testowałem to Testerem Visty :).

    Dla Mihas66 na razie daję "pomógł", ale jeśli pomoże mi jeszcze raz, to przekaże mu punkty :)

    EDIT:
    Udało mi się ustawić Master Mixer na główny, poszukałem trochę w Google i jakoś sobie poradziłem :). Ale problemów nie koniec :(. Jak w Mikserze KX'a ustawić, żeby grało na tylnych i przednich głośnikach jednocześnie :)

 
Promocja -20%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
tme