Forum Index

Rules  | Points  | Add...  | Recent posts  | Search  | Register  | Log in

This site uses cookies. Learn more about cookies and changing the settings in your browser.

Brak iskry Quad HB-ATV 110


Post new topic  This topic is locked      Main Page -> Forum Index -> Auto Service -> Mopeds Other Engines -> Brak iskry Quad HB-ATV 110
Author
Message
mar_ign
Poziom 2
Poziom 2


Joined: 13 Feb 2008
Posts: 4
Location: Trzcianka

Post#1 Post from the author of the topic 10 Jun 2010 19:42   

Brak iskry Quad HB-ATV 110


Mam problem z w/w quadem, brak iskry na świecy.
Sprawdzone elementy to:
Iskrownik- nowy - ok
Moduł zapłonu, sprawdzony na innym motorze - ok
Cewka wysokiego napięcia- wymieniona - ok
Po wymianie nowego iskrownika motor był sprawny przez ok.3 godzin.
Następnie problem się powtórzył, i nie ma iskry, natomiast iskrownik napewno jest ok. ponieważ był sprawdzony na innym quadzie./
czekam na podpowiedzi .... z góry dziękuję

Helpful message? + -

Back to top
   
Google


Google Adsense


Post# 10 Jun 2010 19:42   





Back to top
   
jabu33
Poziom 9
Poziom 9


Joined: 27 Sep 2008
Posts: 32
Location: Kościerzyna

Post#2 21 Jul 2010 23:20   

Re: Brak iskry Quad HB-ATV 110


Mam dokładnie ten sam problem. Wszystko wskazuje u mnie na centralę alarmu. Grzeją mi się na niej przekaźniki i cała jest pokryta śniedzią i nalotem. Próbowałem ominąć alarm zwierając kable o tym samym potencjale. Plusy i minusy razem. Niestety skończyło się spaleniem bezpiecznika i znalazłem błąd ale już nie miałem zapasowego bezpiecznika. Dzisiaj kupiłem i będę walczył od jutra dalej. Jak odpalę to napiszę.

Helpful message? + -

Back to top
   
Google


Google Adsense


Post# 21 Jul 2010 23:20   





Back to top
   
xwaldek1
Poziom 17
Poziom 17


Joined: 23 Sep 2002
Posts: 440
Location: Gorzów Wlkp / Witnica

Post#3 22 Jul 2010 14:42   

Re: Brak iskry Quad HB-ATV 110


mar_ign wrote:
Mam problem z w/w quadem, brak iskry na świecy.
Sprawdzone elementy to:
Iskrownik- nowy - ok
Moduł zapłonu, sprawdzony na innym motorze - ok
Cewka wysokiego napięcia- wymieniona - ok
Po wymianie nowego iskrownika motor był sprawny przez ok.3 godzin.
Następnie problem się powtórzył, i nie ma iskry, natomiast iskrownik napewno jest ok. ponieważ był sprawdzony na innym quadzie./
czekam na podpowiedzi .... z góry dziękuję


Zobacz w moduł alarmu, sprawdź przewód WN.

Helpful message? + -

Back to top
   
Google


Google Adsense


Post# 22 Jul 2010 14:42   





Back to top
   
jabu33
Poziom 9
Poziom 9


Joined: 27 Sep 2008
Posts: 32
Location: Kościerzyna

Post#4 30 Jul 2010 22:55   

Re: Brak iskry Quad HB-ATV 110


Mój Quad już pracuje. Spalone były cewki zasilające moduł zapłonu CDI. Dostęp do nich jest po odkręceniu czterech śrub w karterze po lewej stronie. Osadzone są przy kole magnetycznym. Znajduje się tam też czujnik położenia wału. Wychodzi od nich pięć przewodów. Nie trzeba rozbierać silnika żeby zbadać ich sprawność. Wystarczy omomierz. Zielony przewód to masa i do niego podłączamy COM miernika. Następnie mierzymy po kolei wszystkie przewody. Czarno-czerwony jest od czujnika położenia wału i powinno tam być 150 Ohm. Żółte lub żółty i biały oraz czerwony są od cewek i na każdym powinno być ok 200-300 Ohm. U mnie na cewkach (wszystkie 3 kable) miały przebicie do masy (pełne zwarcie). Co do ominięcia alarmu to podobno wystarczy wyjąć bezpiecznik przed alarmem i przekaźniki bez zasilania mają być zwarte i umożliwiać pełne przejście.

Helpful message? + -

Back to top
   
Post new topic  This topic is locked      Main Page -> Forum Index -> Auto Service -> Mopeds Other Engines -> Brak iskry Quad HB-ATV 110
Page 1 of 1
Similar topics
quad 110 ATV - Quad 110 ATV brak iskry. (13)
Quad 110 atv brak iskry wymienione wszystko co najczęściej siada (2)
Quad atv 110 - Loncin 110 skrzynia biegów oraz predkosciomierz (5)
Chinski quad 110 brak iskry (6)
Quad 110- brak iskry na świecach. (5)
Quad atv 150cc nie daje iskry (3)
Chiński quad 110 ccm, brak iskry, rozrusznik działa. (7)
quad 110 - Brak iskry przy zapalaniu z rozrusznika elektrycznego. (11)
Quad atv 110 - Nie chcę działać (3)
ATV 110 - Quad nie pali. Przyczyna? (15)


Administrator || Moderators || Forum Rules || General Rules || Cookies information || Contact

Page generation time: 0.045 seconds

elektroda.pl topic RSS feed