X

OPEL ASTRA G Klimatyzacja

22 Jun 2010 20:37 REremik7171
  • #1 22 Jun 2010 20:37
    remik7171
    Level 10  
    Helpful post? (0)
    Witam,Astra G 2003r 1.7DTI klima manual.Srawdzona szczelnosc nabita załacz sie spreżarka niestety wentylator sie nie załacza na żadnym biegu-sprawdzony ok.Zasilanie+i - jest ,moduł TR2803 mysle że to jego wina.Czujnika tego rezystancyjnego nie moge znalesc.Czy ten moduł pełni jeszcze jakas role?.Prosze o pomoc.
    Pozdrawiam.
  • #2 22 Jun 2010 22:11
    ziempiotr
    Level 17  
    Helpful post? (0)
    U mnie wentylator zaskakuje dopiero po czasie.
    I z tego co się orientuje tak to powinno wyglądać
  • #3 23 Jun 2010 08:20
    15darekvw
    Level 27  
    Helpful post? (0)
    wentylator załancza sie po pewnym czasie jak cisnienie wzrosnie na stronie tłocznej(w chłodnicy)załancza sie i wyłancza jak cisnienie spadnie,jesli sie niezałancza sprawdzic bezpiecznik,czujnik wysokiego cisnienia(przy chłodnicy w lewym dolnym rogu.
  • #4 23 Jun 2010 10:17
    remik7171
    Level 10  
    Topic author Helpful post? (0)
    Witam, jak ten czujnik sprawdzić czujnik na 3 piny,a gdzie ten czujnik mierzący temperaturę chłodzenia myślę(wyłączający sprężarkę).Mam do weryfikacji Astrę z silnikiem 2.0 ale z innym sterownikiem i tam wentylator załącza się tuż po włączeniu klimy.A gdzie jest ten czujnik cisnieniena stronie tłocznej(w chłodnicy)załancza sie i wyłancza jak cisnienie spadnie.Prosze o dalsze wypowiedzi myślę że do czegoś dojdziemy.Może jakiś serwisant Opla by się wypowiedział?Kontrolka gaśnie po uruchomienia silnika także myślę że w porządku.
    Pozdrawiam.
  • #5 23 Jun 2010 11:23
    15darekvw
    Level 27  
    Helpful post? (0)
    zobacz najpierw czy masz zasilanie na wentylator jak chodzi klima i podepnij silnik poniewaz jak go wypniesz i mierzysz wskaznikiem lub miernikiem bedziesz mial zasilanie(brak obciazenia) na kostce lecz jak bedzie pobor pradu wiekszy(obiornik podaczony) mozesz juz go niemiec(np.saby styk masy)sprawdz to sobie, bo moze szukasz niewiadomo czego a problem w tym moze tkwic.
  • #6 23 Jun 2010 22:35
    remik7171
    Level 10  
    Topic author Helpful post? (0)
    Silnik cały czas jest podłaczony na pewno sprawny jak i kable.Zasilanie sprawdzane żarórka 21W także musi byc ,mysle ze moze byc uszkodzona elektronika sterujaca przekaznikami wentylatora.A jak sprawdzic ten 3pinowy czujnik wysokiego cisnienia(przy chłodnicy w lewym dolnym rogu.
  • #7 23 Jun 2010 22:47
    15darekvw
    Level 27  
    Helpful post? (0)
    niewiem czy masz manual czy klimatronic ale mozliwosci sa takie podłaczyc sie pod kompa.np.OP COM,OPEL TECH i sprawdzic kody błedów,ewentualnie zrobic test elementów wykonawczych i zobaczyc czy załaczy sie wentylator z programu jesli bedzie taka opcja,lub miernik butelka np. z azotem suchym,wykrecic czujnik z ukladu klimatyzacji i zasymulowac cisnienie bedziesz widział czy zminiaja sie wartosci na mierniku ;-)

    Dodano po 1 [minuty]:

    15darekvw wrote:
    niewiem czy masz manual czy klimatronic ale mozliwosci sa takie podłaczyc sie pod kompa.np.OP COM,OPEL TECH i sprawdzic kody błedów,ewentualnie zrobic test elementów wykonawczych i zobaczyc czy załaczy sie wentylator z programu jesli bedzie taka opcja,lub miernik butelka np. z azotem suchym,wykrecic czujnik z ukladu klimatyzacji i zasymulowac cisnienie bedziesz widział czy zminiaja sie wartosci na mierniku ;-)



    sorki niezauwazyłem ze napisałes manual
  • #8 24 Jun 2010 07:53
    radekklimat
    Level 21  
    Helpful post? (0)
    Ten czujnik na osuszaczu to przetwornik cisnienia piecio woltowy.
    Podczas załaczonej klimy na pracujacym silniku zdejmij z niego wtyczke wentylator powinien ruszyc jezeli nie to oznacza przerwe w obwodzie zasilania, uszkodzony bezpiecznik, uszkodzony przekaznik. spalony silnik wentylatora, uszkodzony przetwornik.
    Sprawdz połaczenia kablowe, sprawdz czy dochodzi napiecie do wentylatora jak jest zapieta wtyczka na przetworniku, sprawdz połaczenia w module znajduje sie z lewej strony w zderzaku bo one czesto kuleja.
  • #9 25 Jun 2010 12:37
    remik7171
    Level 10  
    Topic author Helpful post? (0)
    Zdjęta złączka z czujnika klima nie startuje.Inna ciekawostka zdejmowaliśmy klemę (wymiana żarówek licznik) po założeniu klemy mrygają awaryjne przekręcam kluczyk startuje wentylator bez załączania przyciskiem klimy.2 razy nam zastartował 3raz nie, może za krótki czas miedzy zdjęciem a założeniem.
  • #10 27 Jun 2010 22:20
    sputnik1
    Level 16  
    Helpful post? (0)
    A ja przy okazji tematu zapytam czy jeżeli czynnika w układzie będzie za mało załączy się klimatyzacja? (pytam bo na złączce przewodów klimy pod filtrem powietrza cieknie mi z rurki jak pracuje klima, tak się zastanawiam co będzie jak wycieknie za dużo)
  • #11 30 Jun 2010 15:28
    remik7171
    Level 10  
    Topic author Helpful post? (0)
    Po to masz w układzie czujnik lub czujniki aby czytały czy cisnienie było własciwe.Widze że kolegom nic nie przychodzi do głowy a tak nawiasem po podpieciu pod komp wyszedł czujnik na osuszaczu i dalej nic. To wszystko jest lipa po co to całe skomlikowanie z tymi czujnikami sterownikami jak nie mozna zdiagnozowac do końca usterki i żeby działało?.Przecież manual można zrobic prosciej?.
  • #12 01 Jul 2010 22:16
    blurow
    Level 12  
    Helpful post? (0)
    prościej chodzić pieszo.opornik wentyla jest w obudowie lewy dolny róg,lubi padać.zdejmij zaślepkę na silniku wentyla i daj + na krótko
  • #13 05 Jul 2010 22:13
    remik7171
    Level 10  
    Topic author Helpful post? (0)
    Witam gdybys przeczytał posty to napisałem że wentylator ok i rezystor też.A czy ten sterownik(lewe nadkole) odpowiada za inne funkcje prócz klimy???.
  • #14 05 Jul 2010 22:24
    przemek25l
    Level 27  
    Helpful post? (0)
    załącza ogolnie wentylatory. Mi ostatnio ich nie wyłączał. Wrzuciłem drugi i poszło na allegro od 150-200 tylko pamietaj co na nim pisze bo są rozne tam jest oznaczenie dwuliterowe.
  • #15 15 Jul 2010 19:18
    visqo
    Level 9  
    Helpful post? (0)
    Witam wszystkich! Jeśli pozwolicie podepnę się do tematu. U mnie sytuacja jest taka: Astra g w dieslu, klima manual, po wymianie skraplacza na nowy, sprawdzona szczelność, nabita prawidłowo. po włączeniu spreżarka startuje wentylatory nie. Niskie Ciśnienie ok 2bar, wysokie idzie do 25-30 i wtedy włączaja się oba wentylatory przypuszczalnie na drugi bieg po ochłodzeniu do 15 zatrzymują się i tak w kółko. Wg mnie tak być nie powinno.
    Sprawdziłem:
    -pamięć ster. wentyl. - zero błędow, widzi odpiecie poszczególnych elementów, mam tylko kts więc niesprawdze wartości mierzonych
    - po odpięciu czujnika ciśnienia wentylatory startują: pierwszy bieg, drugi i trzeci w odstępach kilkusekundowych,
    - kotrolka nieświeci sie
    -ster went. podmieniony na inny ale niestety miałem tylko z benzyny i o innym oznaczeniu, sytuacja identyczna
    -czujnik ciśnienia podmieniony od combo w ktorym działa - to samo

    panowie wyżej wypowiadali się że wentylatory włączaja się po jakimś czasie i tylko na chwile i po schłodzeniu stop, nawet jesli tak jest to czy ciśnienie powinno tak wysoko iść? przez 5 lat robienia klimatyzacji nie spotkałem sie ztym.
    pozdrawiam, i prosze o rozjaśnienie sytuacji.
  • #16 16 Jul 2010 19:01
    FOX ELECTRONIC
    Level 9  
    Helpful post? (0)
    No niestety kolego ale nie masz racji . Powodem póznego działania wentylatora jak to podajesz nie jest wina ukladu sterujacego ( bardzo prosta konstrukcji ) praca wentylatora . Wentylator włączą się w momencie kiedy wzrośnie ciśnienie w układzie wysokim do określonego przez czujnik dwustanowy ciśnienia . Załącza się po to aby schłodzić czynnik R-143a który zaczyna ...wrzeć , przy takim ciśnieniu . Proponuje sprawdzić ów czujnik czy jest Ok , bo wentylator powinien się włączać przy ciśnieniu wysokim 15 bar-17 bar .
Mouser  Search 4 million + Products
Browse Products