X

Jak zmierzyć prąd rozruchowy?

04 Sep 2004 00:06 COcoolombo
  • #1 04 Sep 2004 00:06
    coolombo
    Level 29  
    Helpful post? (0)
    Jak w temacie, czy da się zmierzyć w jakis domowy sposób prąd jaki pobiera rozrusznik? np. biorąc pod uwagę przekrój i długość przewodów zasilających rozrusznik i sprawdzając na nich spadek napięcia ??

    pozdrawiam!
  • #2 04 Sep 2004 00:54
    WoŹnY
    Level 28  
    Helpful post? (0)
    Może i by dało, ale problem z jenym nieznanym nam współczynnikiem :!:

    I = U/R, R=ro*L/s, gdzie L-długość; s-przekrój; ro-przewpdność względna (:?:) - skąd mamy wiedzieć jaka :?:


    Najprościej pomierzyć rezystancję przewodu porządnym mostkiem, zmierzyć spadek napięcia na tym przewodzie podczas rozruchu i zastosować prawo Ohma :D
  • #3 04 Sep 2004 01:40
    HenryK3
    Level 26  
    Helpful post? (0)
    Można zastosować bocznik do amperomierza np. magnetoelektrycznego.
  • #4 04 Sep 2004 07:33
    mariusz

    Level 15  
    Helpful post? (0)
    Amperomierz cęgowy do pomiarów prądów stałych i po kłopocie.
    Pozdrawiam.
  • #5 04 Sep 2004 07:41
    Removed
    Helpful post? (0)
    mariusz wrote:
    Amperomierz cęgowy do pomiarów prądów stałych i po kłopocie.
    Pozdrawiam.


    najrozsądniejsze wyjscie

    trzeba jednak wziąć pod uwage zuzycie rozrusznika-tarcie na tulejkach,zuzyte szcztki-jak i sprawnosc akumulatora
  • #6 04 Sep 2004 08:46
    coolombo
    Level 29  
    Topic author Helpful post? (0)
    Własnie chodzi o to co jest powodem ciągłego padania akumulatora, a silnik do rozruchu ma niemały bo 2,5l diesel już 3 akumulator mi padł. Z tym miernikiem cęgowy to rzeczywiście wydaje się najprostsze rozwiązanie, tylko ile takie ustrojstwo kosztuje?

    pozdrawiam!
  • #7 04 Sep 2004 08:54
    avatar
    Level 35  
    Helpful post? (0)
    Sprawdz czy nie masz poboru pradu podczas wyloczonego silnika no i czy ladowanie jest OK
  • #8 04 Sep 2004 08:55
    emeryt
    Level 21  
    Helpful post? (-1)
    Widziałem tego typu przyrządy made in byłe CCCP... były w bardzo przystępnej cenie (kilkadziesiat zł). Musisz się porozglądać troche. Można też - jeśli to ma być pomiar jednorazowy czy kilkukrotny - gdzieś pozyczyć... zamiast kupować.
  • #9 04 Sep 2004 09:11
    coolombo
    Level 29  
    Topic author Helpful post? (0)
    avatar wrote:
    Sprawdz czy nie masz poboru pradu podczas wyloczonego silnika no i czy ladowanie jest OK


    W sumie z tego co wyczytałem to alternator ma moc 2,3kW co po części sprawdziłem włączając wszystkie odbiorniki prądu(światła,dmuchawa, tylna szyba etc.) przy wolnych obrotach było jeszcze ładowanie akumulatora w granicach 5-7A. Pobór prądu przy wyłączonym zapłonie jest rzędu 100-120mA
  • #10 04 Sep 2004 09:21
    jacq
    Level 22  
    Helpful post? (0)
    100 - 120mA to dość duży pobór prądu, sprawdź które urządzenie pobiera taki prąd i dlaczego. Przy wyłączonej stacyjce pobór prądu nie powinien być wyższy niż paredziesiąt mA (i to jeśli już jest alarm na pokładzie). A co do pomiaru podczas rozruchu - tak jak piszą koledzy, najlepiej amperomierzem cęgowym.
    pozdro
  • #11 04 Sep 2004 09:41
    coolombo
    Level 29  
    Topic author Helpful post? (0)
    Te 100mA to pobiera zegarek i jakis pseudoalarm ktory jest zamontowony chyba od nowości, bardziej prawdopodona jest sytuacja że rozrusznik pobiera duży prąd podczas rozruchu, jak przypuszczam nie był on wymieniany(regenerowany) od nowości jakies 17lat.auto to BMW 524td , być może ktoś z forumowiczów miał podobne problemy?

    pozdrawiam!
  • #12 04 Sep 2004 22:46
    ANDRZEJ ANDRZEJ
    Level 10  
    Helpful post? (0)
    W "Nowym Elektroniku" ze stycznia 2002 był schemat " Miernik do bezinwazyjnego pomiaru prądu" . Wyskalowany był tylko do 30 A , ale można go przeskalować niestety odczyt na 10 LED -ach.Jako czujnik KMZ10B. Może zrobisz coś z tego problemem może być tylko wyskalowanie w setkach A.
  • #13 05 Sep 2004 00:56
    kgflanela
    Level 17  
    Helpful post? (0)
    Nie piszesz, jakie to auto, ale jeśli ma 2.5 L i padają baksy podejrzewam ze to jest FORD TRANZIT.
  • #14 05 Sep 2004 01:15
    Nemo
    Level 31  
    Helpful post? (0)
    Swego czasu w Elektroniku Elektorze była przystawka do pomiaru dużych prądów. Przeciągało się przewód przez środek cewki toroidalnej i mierzyło to, co wychodziło za nią. Był jeszcze jakiś wzmacniacz operacyjny. W sumie ciekawe urządzenie, ale jak na mój gust wymagało kalibracji. Zatem trzeba pożyczyć od kogoś cęgi i porównać pomiary. Ale może gra warta świeczki.
    Pozdrawiam.
  • #15 05 Sep 2004 13:33
    mariusz

    Level 15  
    Helpful post? (0)
    Każdy powazny warsztat elektromechaniki samochodowej dokona takiego pomiaru za free.
    Pomiar poboru prądu trwa kilka sekund i nie wymaga żadnego wysiłku.
    A kupować ( wydatek ok.300-600PLN) bądź robić miernik po to tylko aby wykorzystać go jednorazowo lub sporadycznie, wydaje mi się troszkę na wyrost.
    Pozdrawiam.
  • #16 05 Sep 2004 21:10
    sigi
    Spec od samochodów
    Helpful post? (0)
    Można zmierzyć bez cęgowego( ja posiadam amp. cęgowy).
    Mierzymy volty na akumulatorze w czasie kręcenia rozrusznikiem - spadek po niżej 10V świadczy o złym akumulatorze, gdy napięcie nie spadnie poniżej tej wartości, a rozrusznik wolno kręci świadczy o za dużym poborze prądu przez rozrusznik. Akumulator musi być odpowiedni do twojego auta.

    Pozdrawiam.
  • #17 08 Sep 2004 10:36
    remi81
    Level 10  
    Helpful post? (0)
    mozna tez stosunkowo juz wiekowym voltomierzem widelkowym.
  • #18 08 Sep 2004 13:50
    Bartec
    Level 14  
    Helpful post? (0)
    Hej!! U mnie w busie padł też akumulator, a powodem tego był podobno rozrusznik. Kupiłem nowy aku, i zaniiosłem rozrusznik do kolesia który sie tym zajmuje. Wymienił benzing, przetoczył komutator, nowe szczotki. W sumie 80 zeta dałem za to ale teraz moge kręcić i kręcić. Czytałem gdzieś w necie że od poltka rozrusznik pobiera jakieś 170 A więc nie wiem czy takim zwykłym miernikiem to zmierzysz
  • #19 08 Sep 2004 14:58
    mkos1
    Level 29  
    Helpful post? (0)
    Kiedyś sprawdzałem pobór prądu przez rozrusznik z Nissana TD - wartość jego była ok 110A ale .... samego rozrusznika !!
    Jednak wraz z silnikiem niewiele wzrosła.
    Ciekawsze wyniki uzyskałem mierząć w swoim starym audi (benzynka) bo pokazało mi tylko ok 55A.
    :arrow: remi81 woltomierzem widełkowym raczej sprawdzisz tylko napięcie akumulatora ale nie sprawdzisz prądu rozruchowego.

    A tak na marginesie: co do pomiarów cęgami to proszę zwrócić uwagę na konieczność stosowania cęgów do prądów DC.

    Jaki masz akumulator w tym autku ?
  • #20 08 Sep 2004 15:02
    mczapski
    Level 38  
    Helpful post? (0)
    Idea może i słuszna ale nieprakrtyczna. Po co masz mierzyć ten prąd rozruchu? Może to służyć do diagnostyki rozrusznika ale raczej w specjalistycznym warsztacie. Zmierz jak radzi sigi napięcie na zaciskach podczas rozruchu. Taki pomiar daje wyobrażenie o bilansie energii, który jest wynikiem stanu akumulatora i rzozrusznika. Nie pojmuję także w jaki sposób ten rozrusznik załatwia akumulator. Czy rozruchu silnika dokonujesz co pięć minut? Co oznacza załatwienie akumulatora? Wprawdzie od siedemnastoletniego rozrusznika trudno oczekiwać pełnej sprawności, ale nie musi być beznadziejny. I jeszcze jedno, zupełnie nie wiemy jaka jest skuteczność rozruchu (czas, obroty). A może to już właściwość silnika zużytego.
  • #21 09 Sep 2004 11:05
    remi81
    Level 10  
    Helpful post? (0)
    nasuwa mi sie jeszcze pytanie czy obwod swiec zarowych lacznie z przekaznikiem i czujnikiem nie jest wadliwy?
  • #22 09 Sep 2004 11:51
    coolombo
    Level 29  
    Topic author Helpful post? (0)
    Auto jak już wcześniej napisałem to BMW524TD akumulator 92Ah , badając miernikiem każdą świecę żarową z osobna pobór prądu wynosił 15-17A x 6 daje to prąd okolo 100A na samo rozgrzanie świec. Kupiłem nowy akumulator ZAP 92Ah i przy kręceniu rozrusznikiem(ciepły silnik) napięcie na klemach wynosiło 10,7V.Nie wiem czy to dobrze czy nie, narazie nie ma problemów z paleniem, zobaczymy jak przyjdzie zima.

    p.s. auto jest często odpalane, nie robie dużych dystansów być może to powoduje nie doładowanie akumulatora(w zimie często po prostu siada akumulator), z drugiej strony jednak alternator jest dość mocny 2,3kW regulator wraz ze szczotkami założyłem nowy. Zrobiłem mały test włączając wszystkie możliwe odbiorniki prądu, przy wolnych obrotach jeszcze było ładowanie akumulatora w granicach 5-7A.

    pozdrawiam!
  • #23 09 Sep 2004 12:57
    mkos1
    Level 29  
    Helpful post? (0)
    Cóż - zbyt dobry jakościowo ten akumulator to nie jest.
    Do jakiej wartości napiecie na klemach akumul. spada po załączeniu swiec żarowych na zimnym silniku ?
  • #24 09 Sep 2004 13:19
    Lepus
    Level 12  
    Helpful post? (0)
    coolombo wrote:
    Auto jak już wcześniej napisałem to BMW524TD akumulator 92Ah , badając miernikiem każdą świecę żarową z osobna pobór prądu wynosił 15-17A x 6 daje to prąd okolo 100A na samo rozgrzanie świec. Kupiłem nowy akumulator ZAP 92Ah i przy kręceniu rozrusznikiem(ciepły silnik)

    Czyli x ileś tam sekund "mocy" w akumulatorze już ubywa. Pytanie, ile lub jak długo trzeba kręcić rozrusznikiem na zimnym i ciepłym silniku. I jak kręci tan ciężko czy szybko.
    coolombo wrote:

    regulator wraz ze szczotkami założyłem nowy. Zrobiłem mały test włączając wszystkie możliwe odbiorniki prądu, przy wolnych obrotach jeszcze było ładowanie akumulatora w granicach 5-7A.
    pozdrawiam!

    A sprawdziłeś luzy (osiowy i wzdłużny) na tulejkach? Często to bywa przyczyną wadliwej pracy rozrusznika ("klejenie" wirnika) Miałem diesla i on aby dobrze zapalał musi mieć "kopa".
  • #25 09 Sep 2004 13:19
    coolombo
    Level 29  
    Topic author Helpful post? (0)
    :arrow: mkos1
    Będe musiał pomierzyć z rana na zimnym silniku. W takim razie może inaczej, jaki powinien być spadek napięcia na takim akumulatorze przy poborze prądu 100A???

    :arrow: Lepus
    rozrusznik kręci dobrze, co do palenia to nie było jeszcze mrozów, ale rano przy temperaturze 8C pali bardzo dobrze, rzekłbym że nawet lepiej niż na rozgrzanym silniku.

    poprzedniej zimy mialem problemy ze szczelnościa układu paliwowego i czasmi trzeba bylo troche pokręcic żeby zaskoczył, teraz pozbyłem się tych problemów i zobaczymy jak będzie tej zimy.

    pozdrawiam!
  • #26 10 Sep 2004 08:08
    remi81
    Level 10  
    Helpful post? (0)
    Sproboj sprawdzic czy swiece sie wylaczaja, a wiec kontrolka gasnie, odpalenie silnika,wylaczenie swiec. Kiedys w golfie musialem robic tak:wylaczenie kontrolki, wylaczenie swiec, odpalenie. Gdy juz silnik zapalil to swiece mimo wszystko zostaly jeszcze raz wlaczone po czym sie wylaczaly.
  • #27 10 Sep 2004 10:33
    Pati
    Level 27  
    Helpful post? (0)
    Każdy akumulator ma jakąś rezystancje szeregową ( w miare stałą) źródła więc zmierz spadek napięcia przy prądzie 20A (taki sobie zmierzysz) a potem spadek napięcia przy rozruchu i z prostej proporcji z niedużym błędem można ten prąd oszacować.
  • #28 10 Sep 2004 14:14
    staszeks
    Level 27  
    Helpful post? (0)
    remi 81.
    Czy swiece się wyłączają.Trop może być dobry.
    Mój przypadek.SIERRA 2.4D.
    Kontrolka gasła.Okazało się,że przekaźnik ma osobne styki
    do kontrolki i osobne do świec.Kleiły się styki podające prąd do swiec
    i fakt gaśnięcia kontrolki tylko wprowadzał w błąd.
    Sprawę rozwiązała dioda LED opornik i "młotek"
    Jeżeli dioda nie gasła przy pracującym silniku wystarczyło stuknąć
    w przekaźnik.
    Oczywiście i tak w końcu trzeba było wymienić przekaźnik.
  • #29 10 Sep 2004 14:15
    staszeks
    Level 27  
    Helpful post? (0)
    remi 81.
    Czy swiece się wyłączają.Trop może być dobry.
    Mój przypadek.SIERRA 2.4D.
    Kontrolka gasła.Okazało się,że przekaźnik ma osobne styki
    do kontrolki i osobne do świec.Kleiły się styki podające prąd do swiec
    i fakt gaśnięcia kontrolki tylko wprowadzał w błąd.
    Sprawę rozwiązała dioda LED opornik i "młotek"
    Jeżeli dioda nie gasła przy pracującym silniku wystarczyło stuknąć
    w przekaźnik.
    Oczywiście i tak w końcu trzeba było wymienić przekaźnik.
  • #30 10 Sep 2004 16:34
    mczapski
    Level 38  
    Helpful post? (0)
    Znowu zagadka. Czy rzeczywiście zainstalowałeś alternator 2,3 kW? Jeśli tak to sporo nie rozumiem. Licząc prymitywnie to jest prawie 200 A natężenia (oczywiście jako potencjalna możliwość) . Gdzie taki prąd wykorzystać a o niedoładowaniu akumulatora nie ma co mówić. Coś się nie trzyma kupy. Świece żarowe mogą być problemem, ale poprawnie działąjący układ rozłącza je na czas pracy rozrusznika. No i jeszcze sytuacje kiedy łątwiej uruchamia się silnik wysokoprężny zimny od ciepłego niestety nie najlepiej świadczy o stanie silnika (szczelność). Spotkałem się z sytuacją kiedy wcale nie dał się uruchomić silnik gorący i znalazłem popękane pierścienie.
Mouser  Search 4 million + Products
Browse Products