X

asrock p4i65gv monitor nie wstaje

Angerfist 17 Aug 2010 19:25
  • #1 17 Aug 2010 19:25
    Angerfist
    Level 6  
    Helpful post? (0)
    Witam. Troche czytalem na ten temat (z tego forum). Plyta kupiona w 2006 roku wraz z reszta, w 2008 roku zaczely sie problemy (gdy padla mi listwa antyprzepieciowa dopiero teraz zdalem ze to bylo zrodlo moich problemow) zaczely mi padac czesci sieciowka, naped dvd, dysk, grafika (ati radeon 9200 128mb) potem kupilem dysk a grafika byla na zaintegrowanej tak jak dzwiekowka i sieciowka komp chodzil. W miedzy czasie kupilem lapka i po 3 miesiach znowu cos padlo ale juz mnie to juz nie obchodzilo bo mialem lapka a kiedy rozwalil mi sie lapek w 2010 postanowilem cos z kompem zrobic. Zasilacz mam Colorsit 350w nie jest najlepszy ale dziala (sprawdzony u kumpla) jak narazie tylko na tym probuje rozwiazac moj problem. Zasilacz jest na black list wiec postanowilem zakupic cos markowego Amacrox 350w nowego (nie podlaczalem go w celu rozwiazania mojego problemu gdyz tamten zasilacz jest sprawny i napewno uciagnie moj konfing.
    Problem jest tak ze gdy uruchamiam go na takich czesciach
    Asrock p4i65gv grafika zaintegrowana
    Proc. Celeron 2,6gh
    Pamiec goodram 512mb
    Dysk 4gb sprawny
    Zasilacz colorsit 350w
    To wentyl rusza, dysk startuje, kkawiatura (przy uruchomieniu zapalaja sie te diody) mysz sie swieci na usb telefon reaguje lecz monitor nie(sprawny u znajomego sprawdzany).
    Kondensatory nie sa opuchniete gdy komp pracuje robia sie cieple to chyba good albo sie myle. Wszystko wyglada ok procz tego jak w temacie kolegi spalony tranzik
    http://www.elektroda.pl/rtvforum/
    viewtopic.php?
    t=245566&highlight=p4i65gv&sid=2bcde5cb181c668a35d5b7dc004cf05f
    resetowalem bios zworka i dalej nic
    Miernika nie posiadam ani nie mam gdzie sprawdzic proca, ram
    Pomierzylem temperatury i
    Radiator na procesorze 29-35 stopni
    Radiator na mostku polnocnym po 5 min pracy 50 stopni a zas po 30min 55stopni
    Poludniowy po 10min 54 stopni zas po 30min mial 67 stopni
    O dziwo ram jest zimna czyzby to przes ten mosfest podany wyzej odpowiada za zasilanie ram? Zimny ram rowna sie brak pradu? Nagrzewaly sie rowniez kilka kondensatorow, tranzikow, kosc biosu i kolo gniazda AGP taki prostokat po stronie tam gdzie sa wejscia aux1 cd1. Tez zauwazylem po 2 stronie plyty odcien na sciezce rozniacy sie od innych wyglada jak popalona dokladnie po 2 stronie pod dwoma tranzikami 1SMO3H 430406 drugi jest taki sam obok jego na laminacie jest napis AGP1. Diody hdd i power swieca
    Przepraszam za to ze nie dalem zdjec poniewaz jedyny moj dostep do neta to w telefonie.
    Prosze o pomoc!
    Rowniez przepraszam za zly wybor forum bo mi nie wszystkie nie wyskakuja. Prosze o przeniesienie do odpowiedniego tematu rowniez o poprawienie linku bo na telefonie cos nie tak
  Search 4 million + Products
Browse Products