Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki
  • #1 21 Sie 2010 09:05
    lgsmario
    Poziom 9  

    Mam taki problem. Mam 2 komputery do jednego jest przyłaczony router i net na nim normalnie działa, natomiast 2 ma karte z podłaczona do niego antenką która odbiera sygnał z routera, wszystko działało bo nie ja to ustawiałem lecz musiałem instalowac ponownie system i nie mam tych sterowników czy programu który steruje ta kartą aby odbierała internet z routera, więc co robić w takiej sytuacji??
    System nie znajduje sterowników nawet w internecie. XP Home Edition

  • #2 21 Sie 2010 09:15
    Matuzalem
    Poziom 43  

    Nie masz wrażenia, iż zamiast pisać o "antence" istotniejsze mogłoby być wskazanie modelu karty (oraz innych informacji opisujących, w pełniejszy sposób, konfigurację)?

  • #3 21 Sie 2010 09:37
    lgsmario
    Poziom 9  

    ale o to właśnie chodzi że nie wiem jaki to model bo na karcie nie pisze opakowania nie ma.. Jest tylko znaczek Pentagram.

  • #4 21 Sie 2010 09:44
    Avatat
    Poziom 26  

    To szukaj po obudowie i wyglądzie wśród kart pentagrama...

  • #5 21 Sie 2010 09:46
    galon25
    Poziom 9  

    Uruchom kreator dodawania nowego sprzętu i może ci wyświetli nazwę karty sieciowej! A potem poszukaj sterowników do niej na necie.

  • #6 21 Sie 2010 20:03
    lgsmario
    Poziom 9  

    nie wyświetla nazwy na karcie nic nie pisze nic nie wiem o tej karcie

  Szukaj w 4mln produktów
Przeglądaj produkty