X

Strach na krety - skutecznie działał

11 Sep 2010 10:02
  • #1 11 Sep 2010 10:02
    382335
    Removed  
    Helpful post? (0)
    Proszę o diagnozę.
    Zrobiłem strach na krety, działał prawidłowo tzn. emitował dĽwięk co 30 sekund, aż tu nagle emituje cały czas dĽwięk.
    Co uległo uszkodzeniu?
    Link: http://www.elportal.pl/pdf/k07/17_07c.pdf
    Dzięki!
  • #2 11 Sep 2010 13:56
    Removed
    Helpful post? (0)
    A układ po zbudowaniu zalakierowałe¶? Może wdarła się wilgoć.
    Ewentualnie sprawdĽ C3 z racji tego, że jest on do¶ć specyficznie ładowany - szczegóły masz w tek¶cie PDFa jaki podlinkowałe¶.
  • #3 12 Sep 2010 04:12
    Mirek Z.
    Admin grupy RTV
    Helpful post? (0)
    Kolego, czy naprawdę s±dzisz, że my na forum jeste¶my w stanie zdalnie wskazać przyczynę? Przecież to Ty masz nie tylko schemat, ale przede wszystkim to urz±dzenie przed sob±.
    SprawdĽ głównie działanie bramek U1A, U1D oraz ich okolic - wszystko o tym masz w opisie. Może kontaktron jest stale zwarty? Elementów niewiele, możliwych przyczyn również.
  • #4 12 Sep 2010 08:33
    elek555
    Level 37  
    Helpful post? (0)
    wiktor37 wrote:

    emitował dĽwięk co 30 sekund, aż tu nagle emituje cały czas dĽwięk.

    Osusz !!! (wilgoć to dla bramek CMOS jak zwarcie i takie efekty)
  • #5 15 Sep 2010 11:05
    gilus1
    Level 28  
    Helpful post? (0)
    Mirek Z. wrote:
    Może kontaktron jest stale zwarty?

    Kontaktron ma być zwarty aby zasilić cały układ...
Similar topics to strach na krety - skutecznie działał
Mouser  Search 4 million + Products
Browse Products