Forum elektroda.pl

Regulamin  | Punkty  | Dodaj...  | Ostatnie  | Szukaj | Rejestracja | Zaloguj



Lenovo 3000 N200 - nie ładuje baterii.


  Strona Główna -> Forum elektroda.pl-> Komputery Serwis -> Komputery Laptopy Hardware ->Lenovo 3000 N200 - nie ładuje baterii. Napisz nowy temat  Temat zablokowany. 
AutorSchowaj lewą kolumnę Wiadomość
Lukson
Poziom 22
Poziom 22


Dołączył: 09 Lut 2007
Posty: 1864
Miasto: Kielce / Kraków

Lukson
Poziom 22
Post#1 19 Wrz 2010 19:55  Autor tematu   

Lenovo 3000 N200 - nie ładuje baterii.


Witam,
Jak w temacie. Problem jest taki, że z baterią laptop wogóle nie startuje. Gdy jest wyłączony a bateria jest włożona niby ją ładuje. W trakcie uruchamiania się gdy włoże baterie laptop przez moment pracuje po czym się wyłącza.
Wentlator pracuje, klawiatura i touchpad też działają bez problemu.
Bateria druga nowa tak samo się zachowuje. Sprawdzane w innym laptopie działają normalnie.

Czy wiadomość jest pomocna? + 0 -
Powrót do góry
Google


Google Adsense


Google


Powrót do góry
Mariusz Raczek
Poziom 19
Poziom 19


Dołączył: 20 Sie 2009
Posty: 732
Miasto: Łódź

Mariusz Raczek
Poziom 19
Post#2 19 Wrz 2010 20:12    

Re: Lenovo 3000 N200 - nie ładuje baterii.


Nawaliła płyta. Sprawdź czy U13 nie ma wypalonej dziurki. Sprawdź lub wymień PU4, PQ13, PQ9, PQ10.
Pozdrawiam

Czy wiadomość jest pomocna? + 0 -
Powrót do góry
Google


Google Adsense


Google


Powrót do góry
Lukson
Poziom 22
Poziom 22


Dołączył: 09 Lut 2007
Posty: 1864
Miasto: Kielce / Kraków

Lukson
Poziom 22
Post#3 20 Wrz 2010 14:04  Autor tematu   

Re: Lenovo 3000 N200 - nie ładuje baterii.


Laptop rozebrany. Po wstępnych oględzinach stwierdziłem uszkodzenie układu PQ11 (AF4407).
O ile nie jestem ślepy o tyle nie mogę znaleźć U13. Znalazłem PU13 (SC411).
PQ13, PQ9, PQ10 sprawne.
Ogólnie wokół PQ11 był nalot, coś jak rdza. Po oczyszczeniu i wylutowaniu PQ11 stwierdziłem, że ma zwarcie. Oprócz niego reszta układów wokól gniazda baterii jest sprawna.

Czy wiadomość jest pomocna? + 0 -
Powrót do góry
Lukson
Poziom 22
Poziom 22


Dołączył: 09 Lut 2007
Posty: 1864
Miasto: Kielce / Kraków

Lukson
Poziom 22
Post#4 22 Wrz 2010 20:22  Autor tematu   

Re: Lenovo 3000 N200 - nie ładuje baterii.


Wymieniłem PQ11 na nowy i dalej ten sam efekt.
Po podłączeniu baterii na głównym bolcu jest 9.6V. Po podłączeniu zasilacza napięcie pozostaje bez zmian, laptop nie rusza. Nie świeci się ładowanie.
Po wyjęciu baterii pojawia się napięcie 20.2V i laptop normalnie startuje.
Gdy laptop jest wyłączony, bateria wyjęta a zasilacz podłączony 20.2V wciąż jest na tym bolcu. Po włożeniu baterii napięcie pozostaje bez zmian. Ładowanie nie świeci. Po pewnym (raz dłużej raz krócej) czasie zapala się dioda ładowania i miga dioda od zasilania.
Czy oznacza to konieczność wymiany układu PU4 (MB39A126)?

Czy wiadomość jest pomocna? + 0 -
Powrót do góry
Google


Google Adsense


Google


Powrót do góry
Mariusz Raczek
Poziom 19
Poziom 19


Dołączył: 20 Sie 2009
Posty: 732
Miasto: Łódź

Mariusz Raczek
Poziom 19
Post#5 24 Wrz 2010 04:26    

Re: Lenovo 3000 N200 - nie ładuje baterii.


Zmierz 20V na PQ10 (nogi 5,6,7,8) z baterią i bez a nie na jakimś bolcu. Jeśli spada do 12V po podłączeniu baterii to PU4 jest spsuty, podejrzany też PQ13.
PU 13 - KBC, ENE jest schowany przy złączu sata hdd więc można go nie zauważyć, być może jest tam jakaś naklejka - mylar, ale on steruje "precyzją" ładowania akumulatora lito-jonowego według programu zawartego w biosie, jeśli nie widać wypaleń trzeba zostawić go na koniec.

Czy wiadomość jest pomocna? + 0 -
Powrót do góry
Google


Google Adsense


Google


Powrót do góry
Lukson
Poziom 22
Poziom 22


Dołączył: 09 Lut 2007
Posty: 1864
Miasto: Kielce / Kraków

Lukson
Poziom 22
Post#6 24 Wrz 2010 10:58  Autor tematu   

Re: Lenovo 3000 N200 - nie ładuje baterii.


W trakcie podłączania baterii napięcie na PQ10 na około 1s spada do 0 a potem spowrotem jest 20.2V. PU13 jest cały, bez widocznych śladów uszkodzeń. PQ13 po wylutowaniu i pomiarze też jest sprawny.
Zauważyłem, że po podłączeniu baterii po zasilaczu, cos przez moment piszczy na płycie. Tak jakby przetwornica była przeciążona.

Czy wiadomość jest pomocna? + 0 -
Powrót do góry
danielpraga
Poziom 1
Poziom 1


Dołączył: 24 Lip 2010
Posty: 1
Miasto: Warszawa

danielpraga
Poziom 1
Post#7 03 Sty 2011 21:18    

Re: Lenovo 3000 N200 - nie ładuje baterii.


U mnie nie ładuje i nie startuje.( PQ10 nogi 1234 okolo 20V , nogi 5678 okolo 2V) , ( PQ13 1234 to samo 2V a 5678 nie ma napiecia).

Czy wiadomość jest pomocna? + 0 -
Powrót do góry
Google


Google Adsense


Google


Powrót do góry
Lukson
Poziom 22
Poziom 22


Dołączył: 09 Lut 2007
Posty: 1864
Miasto: Kielce / Kraków

Lukson
Poziom 22
Post#8 09 Cze 2011 02:11  Autor tematu   

Re: Lenovo 3000 N200 - nie ładuje baterii.


Laptop został oddany w profesionalne ręce. Co było uszkodzone - nie wiem.

Czy wiadomość jest pomocna? + 0 -
Powrót do góry
Google


Google Adsense


Google


Powrót do góry
Napisz nowy temat  Temat zablokowany.     Strona Główna -> Forum elektroda.pl-> Komputery Serwis -> Komputery Laptopy Hardware -> Lenovo 3000 N200 - nie ładuje baterii.
Strona 1 z 1
Podobne tematy
Lenovo 3000 N200 nie ładuje baterii (11)
Lenovo 3000 n200 widzi, ale nie ładuje baterii (1)
LENOVO 3000 N200 - Komp nie ładuje baterii - jak naładować ją zewnętrznie?? (5)
Lenovo 3000 N200 - ładowanie,wentylator, nie widzi baterii (4)
Lenovo n200 - Nie ładuje baterii i 100% użycia procesora (3)
Regeneracja baterii Lenovo N200 3000 (9)
Lenovo 3000 n200 potrzebuje sterowników do baterii (2)
Lenovo 3000 G530 nie ładuje baterii. (2)
Lenovo 3000 N200 - Akumulator samochodowy zamiast baterii (11)
Lenovo 3000 N200 0769-BZG brak ładowania baterii (2)



Administrator || Moderatorzy || Regulamin forum || Regulamin ogólny || Informacja o cookies || Kontakt

Page generation time: 0.052 seconds

elektroda.pl temat RSS