Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki

Wzmacniacz Fonika PW9013

almon 01 Lut 2003 13:32
  • #1 01 Lut 2003 13:32
    almon
    Poziom 14  

    Problem polega na tym, że na wyjsciu jednego z kanałów pojawia sie napięcie stale 35,5V. Tranzystory BD911 i BD912 BD140, BD139 sprawne wymienione. W miejcu miedzy rezystorami 0,47om 5W powinno byc 16,7V zmiennego a jest 36V stalego lub 77V zmiennego. Nie wiem gdzie szukać pomocy.!!!!!!

  • #2 01 Lut 2003 14:23
    megalo
    Poziom 12  

    zobacz na przedwzmacniacz. Prawdopodobnie jest cały czas wzbudzony..

  • #3 01 Lut 2003 15:29
    denooky
    Poziom 20  

    Miejsce miedzy rezystorami emiterowymi jest wyjsciem wzmacniacza i nie powinno tam byc napiecia ani stalego, ani zmiennego w stanie spoczynku. Sprawdz tranzystory wzmacniacza roznicowego oraz tranzystor w stopniu napieciowym.

  • #4 01 Lut 2003 16:48
    kg
    Poziom 10  

    zbadaj tranzystorek wzm. napieciowego T107
    warto zmienic na cos z seri BD1XX

  • #5 01 Lut 2003 18:13
    witt69
    Poziom 23  

    Wymień 2-pierwsze tranzystory w I-stponiu wzmacniacza mocy(bodajże BC307),powinno pomóc...

  • #6 03 Lut 2003 00:37
    Mirek71
    Poziom 20  

    Podejdz z tym wzmacniaczem do mnie do serwisu - to cos wymysle :-)

  • #7 03 Lut 2003 10:17
    almon
    Poziom 14  

    juz sobie poradzilem faktycznie padly tranzystory T107 i T106 BC416

  Szukaj w 4mln produktów
Przeglądaj produkty