Forum elektroda.pl

Regulamin  | Punkty  | Dodaj...  | Ostatnie  | Szukaj  | Rejestracja  | Zaloguj

Ta strona używa cookie. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce.
Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.

A6 C5 2.4 Problem z czujnikiem położenia wałka rozrządu ?


Napisz nowy temat  Odpowiedz do tematu      Strona Główna -> Forum elektroda.pl -> Samochody Serwis -> Samochody Elektryka i elektronika -> A6 C5 2.4 Problem z czujnikiem położenia wałka rozrządu ?
Autor
Wiadomość
PH0ENIX
Poziom 14
Poziom 14


Dołączył: 24 Lis 2004
Posty: 162
Miasto: Chełm

Post#1 Post autora tematu 06 Paź 2010 23:34   

A6 C5 2.4 Problem z czujnikiem położenia wałka rozrządu ?


Witam

Szukam od jakiegoś czasu przyczyny kiepskiej pracy silnika w moim Audi A6 C5 2.4 . Odpiąłem wtyczkę od czujnika położenia wałka rozrządu prawej głowicy ale efekt żaden, żadnej reakcji ani zmiany podczas jazdy i na postoju. Zdziwienie moje było jeszcze większe gdy zajrzałem VAG-iem do pamięci błędów - brak błędów !

Nie wiem czy tak samo dzieje się po odpięciu lewego czujnika bo dostęp do wtyczki jest nieco utrudniony ale prawy wydaje się nie istnieć dla ECU. Co może być przyczyną tego, że czujnik ten nie jest diagnozowany i wydaje się nie działać ?
Powrót do góry
   
Google


Google Adsense


Post# 06 Paź 2010 23:34   





Powrót do góry
   
rox1
Poziom 16
Poziom 16


Dołączył: 27 Mar 2009
Posty: 302
Miasto: Jaworzno

Post#2 07 Paź 2010 00:44   

Re: A6 C5 2.4 Problem z czujnikiem położenia wałka rozrządu


witam....wydaje się że ujechane ecu ,albo jakieś zwarcie na wiązce i dostaje odczyt z czegoś innego .................

pozdro rox...........
Powrót do góry
   
PH0ENIX
Poziom 14
Poziom 14


Dołączył: 24 Lis 2004
Posty: 162
Miasto: Chełm

Post#3 Post autora tematu 08 Paź 2010 22:01   

Re: A6 C5 2.4 Problem z czujnikiem położenia wałka rozrządu


Jest taka możliwość żeby czujnik ten nie był diagnozowany ?

Czy vag-iem można sprawdzić działanie tego czujnika ?

Jak zachowuje się silnik po odłączeniu jednego z dwóch (o ile u mnie są 2) czujników ?
Powrót do góry
   
emeryt2
Poziom 25
Poziom 25


Dołączył: 11 Sty 2007
Posty: 7576
Miasto: przemysl

Post#4 09 Paź 2010 06:40   

Re: A6 C5 2.4 Problem z czujnikiem położenia wałka rozrządu


W tym modelu diagnoza jest chyba po CAN - ie. Masz dwa czujnika wałków.
Powrót do góry
   
T5
Poziom 25
Poziom 25


Dołączył: 16 Mar 2010
Posty: 6553
Miasto: Dębno

Post#5 09 Paź 2010 18:04   

Re: A6 C5 2.4 Problem z czujnikiem położenia wałka rozrządu


Jakim wagiem to diagnozujesz?
Powrót do góry
   
Google


Google Adsense


Post# 09 Paź 2010 18:04   





Powrót do góry
   
PH0ENIX
Poziom 14
Poziom 14


Dołączył: 24 Lis 2004
Posty: 162
Miasto: Chełm

Post#6 Post autora tematu 10 Paź 2010 01:11   

Re: A6 C5 2.4 Problem z czujnikiem położenia wałka rozrządu


VAG wersja 311-2

Czy po odłączeniu drugiego czujnika (o ile on i ECU jest sprawny) silnik powinien odpalić bez problemu ?

Jak sprawdzić czy ECU jest "całe" ?

Mam możliwość podpiąć inny komputer z silnika 2.4 z tego samego roku ale kod silnika jest inny chyba AGA (u mnie ALF), jest sens próbować ?
Powrót do góry
   
Google


Google Adsense


Post# 10 Paź 2010 01:11   





Powrót do góry
   
Kwas91
Poziom 8
Poziom 8


Dołączył: 13 Sie 2008
Posty: 26
Miasto: Kraków

Post#7 10 Paź 2010 02:12   

Re: A6 C5 2.4 Problem z czujnikiem położenia wałka rozrządu


A mam pytanko odpiąłeś czujnik na ciepłym silniku prawda? odepnij czujnik na zimnym i spróbuj zapalić jak dla mnie nie zapali (chociaż nie wiem jak jest w V-kach ale jakbyś odpiął obydwa to na zimnym na 100% nie zapali) a po chwili kręcenia na pewno żuci błędem "czujnik położenia WR"

Aha, ECU masz sprawne i na pewno nie masz zwarcia na wiązce i opisz dokładniej co się dzieje z tym silnikiem?
Powrót do góry
   
Rafik4
Poziom 18
Poziom 18


Dołączył: 11 Kwi 2005
Posty: 502

Post#8 10 Paź 2010 02:40   

Re: A6 C5 2.4 Problem z czujnikiem położenia wałka rozrządu


Powinno wywalić błąd jak odepniesz czunik ale zobacz jeszcze co się dzieje w kanale 93, pozycja 3 i 4 to czujniki halla i czy coś się zmienia po odpięciu czujnika.
Powrót do góry
   
PH0ENIX
Poziom 14
Poziom 14


Dołączył: 24 Lis 2004
Posty: 162
Miasto: Chełm

Post#9 Post autora tematu 10 Paź 2010 10:19   

Re: A6 C5 2.4 Problem z czujnikiem położenia wałka rozrządu


Silnik nierówno pracuje, trzęsie się - podobno przez to, że na jednej głowicy czasy wtrysków są dużo dłuższe niż na drugiej.
Długo schodzi z obrotów.
Od czasu do czasu wywali błąd zbyt ubogiej mieszanki (zamontowany gaz). Podciśnienia i odma uszczelniona.
Podstawiałem inny przepływomierz bo i taka była teoria, żadnej różnicy. Zreszta po odpieciu przeplywomierza tez raczej nie ma roznicy.

Umieszczam logi dynamiczne grup 1, 2, 3, 5, 20, 21, 90, 92, 93, 95, 120

Załączniki:
Powrót do góry
   
Rafik4
Poziom 18
Poziom 18


Dołączył: 11 Kwi 2005
Posty: 502

Post#10 10 Paź 2010 19:49   

Re: A6 C5 2.4 Problem z czujnikiem położenia wałka rozrządu


Czujniki halla są ok, ale źle jest ustawiony rozrząd, grupa 93, pozycja 3 i 4 wartości na wolnych obrotach powinne być w granicach 0, tolerancja +- 6, u Ciebie tak nie jest, tak więc rorząd do poprawki, fazy ładnie się przełączają co widać w logu grupy 90 (93 z resztą też).
Powrót do góry
   
PH0ENIX
Poziom 14
Poziom 14


Dołączył: 24 Lis 2004
Posty: 162
Miasto: Chełm

Post#11 Post autora tematu 10 Paź 2010 22:05   

Re: A6 C5 2.4 Problem z czujnikiem położenia wałka rozrządu


Zrobić jeszcze odczyt kanału 93 na wolnych obrotach czy do stwierdzenia, że rozrząd jest spaprany wystarczą dynamiczne ?

Jesteś w stanie powiedzieć czy wystarczy zdjąć pasek i ustawić wszystko tak jak ma być czy też trzeba będzie jeszcze regulować na łańcuchach ?

Co możesz powiedzieć o przepływomierzu po tych logach ?
Powrót do góry
   
Rafik4
Poziom 18
Poziom 18


Dołączył: 11 Kwi 2005
Posty: 502

Post#12 11 Paź 2010 00:02   

Re: A6 C5 2.4 Problem z czujnikiem położenia wałka rozrządu


Wygląda na to, że wystarczy dobrze ustawić rozrząd na blokadach, paska nie trzeba ściągać, listwa na koła rorządu i blokada w wał, koła na wałkach rozrządu luzujesz. Co do przepływki, wygląda ok, liniowo idzie w górę. Dla pewności możesz wkleić loga z grupy 93 na wolnych obrotach. Jestem z okolic Hrubieszowa, mogę to ogarnąć gdybyś chciał.
Powrót do góry
   
Kwas91
Poziom 8
Poziom 8


Dołączył: 13 Sie 2008
Posty: 26
Miasto: Kraków

Post#13 11 Paź 2010 08:59   

Re: A6 C5 2.4 Problem z czujnikiem położenia wałka rozrządu


Mówisz że czasy wtrysków są dłuższe na jednej głowicy a to by sugerowało że dostaje za dużo powietrza albo lewe, nie wiem czy dobrze wyczytałem zagazowany tak? weź sobie kup tester szczelności (albo lepsza opcja samostart bo jak będzie nieszczelność to zacznie podnosić obroty jak pociągnie samostartu) odpal samochód i psikaj gdzieś w okolicy uszczelki od kolektora, wtryski, również te od gazu(jeśli jest) Ja bym od tego zaczął jeśli wydłuża czasy wtrysków po jednej stronie
Powrót do góry
   
PH0ENIX
Poziom 14
Poziom 14


Dołączył: 24 Lis 2004
Posty: 162
Miasto: Chełm

Post#14 Post autora tematu 11 Paź 2010 09:59   

Re: A6 C5 2.4 Problem z czujnikiem położenia wałka rozrządu


Wstawiłem statyczne grup 90 i 93

Dzisiaj sprawdzę jeszcze czy na pewno wszystko dobrze uszczelniłem. W przyszły czwartek jestem umówiony na ustawienie rozrządu.

Do Hrubieszowa w sumie nie daleko ale w tym tygodniu raczej nie znajdę czasu żeby podjechać.

Załączniki:
Powrót do góry
   
Google


Google Adsense


Post# 11 Paź 2010 09:59   





Powrót do góry
   
Rafik4
Poziom 18
Poziom 18


Dołączył: 11 Kwi 2005
Posty: 502

Post#15 11 Paź 2010 11:35   

Re: A6 C5 2.4 Problem z czujnikiem położenia wałka rozrządu


Tak jak pisałem, trzeba dobrze ustawić rozrząd i będzie ok.
Powrót do góry
   
PH0ENIX
Poziom 14
Poziom 14


Dołączył: 24 Lis 2004
Posty: 162
Miasto: Chełm

Post#16 Post autora tematu 21 Paź 2010 18:36   

Re: A6 C5 2.4 Problem z czujnikiem położenia wałka rozrządu


Rozrząd okazał się w porządku. Różnica wynosiła może pół ząbka.
Powrót do góry
   
djarti77
Poziom 3
Poziom 3


Dołączył: 21 Sie 2008
Posty: 6
Miasto: siedlce

Post#17 16 Gru 2012 21:33   

Re: A6 C5 2.4 Problem z czujnikiem położenia wałka rozrządu ?


a czy mozesz zobaczyc moje logi bo po uzyskaniu 2000 obrotow zaczyna sie dusic tz dlawic jak by mial gdzies lewe powietrze lapal wymienilem cewke kable i swiece caly czas to samo

oto linki do logow :
Oto logi :
Grupy: 001,002,003 - http://vaglog.rtnet.pl/arturkluczek_95006.html
Grupy: 004,005,006 - http://vaglog.rtnet.pl/arturkluczek_95007.html
Powrót do góry
   
Napisz nowy temat  Odpowiedz do tematu      Strona Główna -> Forum elektroda.pl -> Samochody Serwis -> Samochody Elektryka i elektronika -> A6 C5 2.4 Problem z czujnikiem położenia wałka rozrządu ?
Strona 1 z 1
Podobne tematy
Fiat Punto 2 1.2 16V Problem z Czujnikiem położenia wałka rozrządu (16)
Vectra B problem z czujnikiem wałka rozrządu (8)
Ford Focus 1.8tdi problem z czujnikiem wałka rozrządu (1)
czujnik położenia wałka rozrządu vw t5 2,5tdi (6)
Czujnik położenia wałka rozrządu Opel Astra (7)
Ford Mondeo- czujnik położenia wałka rozrządu (3)
Opel Vivaro -czujnik położenia wałka rozrządu (6)
Astra G 2.0 16V czujnik położenia wałka rozrządu (35)
Megane II 1.5 DCI - czujnik położenia wałka rozrządu. (19)
Audi 80 B4 - Oscyloskopowa diagnoza położenia wałka rozrządu (15)


Administrator || Moderatorzy || Regulamin forum || Regulamin ogólny || Informacja o cookies || Reklama || Kontakt

Page generation time: 0.078 seconds

elektroda.pl temat RSS 

opony