Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Estrada 207 AR - parę pytań

17 Paź 2010 18:30 7967 30
  • #1 17 Paź 2010 18:30
    Usunięty
  • #2 17 Paź 2010 20:02
    Futrzaczek
    Admin Grupy Retro

    Trzaski i skwierczenie są najczęściej spowodowane przez wiekowe potencjometry. Można je zregenerować, opis podawałem niejednokrotnie. Może to też być zimny lut, choć objawy przez Ciebie opisane jak ulał pasują do potencjometrów.

    Grzejący się KD502 może być czymś normalnym lub nienormalnym, jeśli jakiś kondensator ma nienormalnie duży prąd upływu. Nie może to być zwarcie, gdyż organy nie działałyby wcale. Przydałby się schemat.

  • #3 17 Paź 2010 20:18
    kreslarz
    Poziom 35  

    Jak napisał Futrzaczek winne mogą być elektrolity. Wymień wszystkie w układzie zasilania, bo te które są to dzieło jeszcze ZSRR, a ich jakość była fatalna. Do tego doszedł wiek. Zaopatrz się w dobry płyn do styków elektronicznych i popsikaj wszystkie złącza ruchome współpracujące z klawiaturą (jest tego trochę). Przełączniki głosów też potraktuj w ten sposób.

  • #4 18 Paź 2010 23:34
    Usunięty
  • #6 21 Paź 2010 00:14
    Usunięty
  • #7 21 Paź 2010 00:32
    TOMI
    Serwisant

    Ja bym nie dłubał w elektrolitach, jeśli działa. Polskie staruchy mają przeważnie lepsze parametry niż nowe ze sklepu. Jeśli działa zostaw. W moich nie działa jeszcze tremolo.

  • #8 22 Paź 2010 02:42
    fis
    Poziom 20  

    Mocno nagrzewający się KD w zasilaczu, to normalne zjawisko. Elektrolitów w zasilaczu najprawdopodobniej nie ma potrzeby wymieniać.

    TREMOLO w Estradzie i B-11 jest w rzeczywistości modulatorem fazy (nie amplitudy). Pracują w nim dwa fotorezystory oświetlane pulsującym (po załączeniu efektu) światłem żarówki.
    Opisz, na czym polega NIEDZIAŁANIE tremola? Może jakoś Cię naprowadzę.

  • #9 24 Paź 2010 12:13
    TOMI
    Serwisant

    Narazie odstawiłem temat na półkę, ale jak znam życie to pewnie przełącznik Tremolo się zaciął i ma sklejone styki.

  • #10 31 Paź 2010 19:20
    darek65e
    Poziom 1  

    Witam wszystkich użytkowników Estrady 207 AR.
    Ja też posiadam taki sprzęt, który chciałem kiedyś odpalić po kilkuletniej przerwie i pokazać dzieciom - a tu klapa. Objawy podobne jak opisuje kolega - jeden manuał gra a drugi gra bardzo cicho. Może ktoś z Was ma jakiś namiar na speca od tych organów w okolicach Łodzi ?

  • #11 24 Lis 2010 22:58
    Usunięty
  • #13 17 Lis 2011 20:59
    Yansen
    Poziom 22  

    Czy jest jakaś szybka recepta na cichy dolny manuał?

  • #14 18 Lis 2011 10:15
    SP2DDV
    Poziom 2  

    Cichy dolny manuał, to najprawdopodobniej "czarne" styki przełączników.
    Zwróć uwagę na wyróżniający się czerwony klawisz i jego prawy sąsiad.
    Trzeba rozrysować połączenia przewodów do tych klawiszy na papierze.
    Następnie rozlutować i rozebrać przełączniki zwracając uwagę na kulki i sprężynki.
    Wyczyścić czarne styki i w odwrotnej kolejności całość złożyć.
    Powodzenia!

  • #15 19 Lis 2011 17:54
    Yansen
    Poziom 22  

    Dzięki za odpowiedź.

    Postanowiłem przeprowadzić kompletną naprawę tego instrumentu, bo w chwili obecnej prościej byłoby mi napisać co działa aniżeli co jest niesprawne.

    Dla osób które mają problemy z manułami, które nie działają w połowie, albo przerywają w różnych oktawach (nie ważne czy górny czy dolny) podpowiadam rozwiązanie: należy przejrzeć połączenia pomiędzy płytkami styków i od razu przelutować je na nowo. Oszczędzi to czasu i od razu zamknie temat naprawy obu klawiatur na kolejne wiele lat.

    Płytki styków mają oznaczenie TORAL 75-8036 i są ze sobą łączone krótkimi odcinkami drutu. Brak połączeń pomiedzy płytkami skutkuje nie działąjącymi partiami klawiszy - pojedyńcza płytka daje styki dla 7 kolejnych klawiszy. Oczywiście należy od razu dla świętego spokoju przeczyścić i wyprostować styki klawiszy.

    Obecnie przystępuję do rozbiórki wszystkich przełączników i na początek do wymiany potencjometrów generatora V.C.F.

    Czy ma ktoś schemat V.C.F. ew. może podać wartości poszczególnych potencjometrów?

  • #16 08 Gru 2011 14:03
    mrmagik
    Poziom 1  

    Witam wszystkich.
    Chciałbym się wtrącić do dyskusji z pytaniem.
    Czy ktoś z Was posiada schemat (układ połączeń) pedału ekspresji do tych organów? Byłbym wdzięczny za rozpiskę pinów gniazda pedału ekspresji i klawiatury nożnej, ponieważ w niedługim czasie stanę się posiadaczem tego sprzętu ale bez tych dodatkowych urządzeń i chciałbym wykonać je we własnym zakresie. Schemat klawiatury nożnej jest w instrukcji ale nie znalazłem tam pedału ekspresji. Z góry dziękuję za pomoc.

  • #17 15 Gru 2011 18:34
    Yansen
    Poziom 22  

    Pedał ekspresji to bardzo ciekawa konstrukcja. W pedale umieszczony jest fotorezystor i oświetlająca go żaróweczka. Pomiędzy nimi znajduje się przesłona wykonana z kawałka gumki posiadająca otwór. Opuszczanie i podnoszenie pedału przesuwa przesłonę przepuszczając światło na fotorezystor.

    Patrząc na wtyczkę DIN:

    - do pinów 3 i 2 (ekran) dołączony jest fotorezystor,
    - do pinów 1 i 4 (ekran) dołączona jest żarówka.

    Fotorezystor ma oznaczenie RPP130, jego parametry tutaj

  • #18 08 Sty 2012 15:25
    Fafkens
    Poziom 9  

    Witam !

    Zakupiłem właśnie te organy wszystko działa , ale nie mam pedałów basowych ma ktoś może schemat ?

    Prosze o pomoc :)

    Pozdrawiam

  • #20 28 Lut 2013 19:48
    Maestro2004
    Poziom 2  

    Witam, ja również z problemem :) kilka dobrych lat moja poczciwa Estrada stała na strychu teraz ją przytargałem do mieszkania, 3 dni aklimatyzacji i odpalam. Na początku standardowe problemy ze zaśniedziałymi stykami które charczały i trzeszczały, w tej chwili styki działają już poprawnie ale mój instrument przestał stroić na dźwięku H we wszystkich oktawach w obydwu manułałach.
    Czy ktoś podpowie jak usunąć tę usterkę?

  • #21 28 Lut 2013 23:20
    jankazik
    Poziom 16  

    Za generację dźwięków odpowiadają dwa elementy: generator wiodący zbudowany na L, C1, C2, T1, R1, R2, R3 oraz IC UL1811. Jeżeli w ogóle masz dźwięki H to znaczy, że UL 1811 jest sprawny. To dobrze bo chyba nie można go już zdobyć. Zatem rozstrojony jest generator wiodący. Nastroić go można poprzez obracanie rdzenia ferrytowego (śrubokrętem plastikowym) wewnątrz cewki L.

  • #22 20 Mar 2013 17:51
    Maestro2004
    Poziom 2  

    Próbowałem dostroić kręcąc rdzeniem cewki, obniżałem dźwięk aż zakres kręcenia rdzeniem się skończył a dźwięk H nadal był podwyższony względem stroju reszty instrumentu. Dałem sobie na parę dni spokój, po paru dniach znów odpaliłem moją Ar207 i całkiem mi szczena opadła bo dźwięk H teraz zaczął paskudnie charczeć.

  • #24 13 Kwi 2013 23:27
    2172920
    Usunięty  
  • #25 14 Kwi 2013 16:17
    wnowak
    Poziom 11  

    U mnie grały jako tako (czasem nie stykały). Teraz pojawiło się jednostajne buczenie (chyba to będzie przydźwięk sieci 50Hz). No i oczywiście zrobiły się tak ciche, że ledwo słyszalne, a właściwie wobec tego buczenia doszczętnie niesłyszalne.
    Masy wyglądają wszystkie na połączone dobrze (sprawdziłem większość płytek).
    Kondensator 2200 mikroFaradów na zasilaczu bardzo gorący (ale fis pisał, że nie ma sensu go wymieniać).
    Gdzie szukać źródła tego buczenia?

  • #26 19 Kwi 2013 10:51
    fuse
    Poziom 15  

    wnowak napisał:
    ...
    Masy wyglądają wszystkie na połączone dobrze (sprawdziłem większość płytek).
    Kondensator 2200 mikroFaradów na zasilaczu bardzo gorący (ale fis pisał, że nie ma sensu go wymieniać).[/size]


    Na jakiej to podstawie ?

    Odepnij całą elektronikę od zasilacza i sprawdź zasilacz, jak będą problemy z prawidłowym poziomem napięcia to sprawa jest jasna, a jak mocno grzeje się kondensator filtrujący to albo on "wysiadł", albo dioda prostownicza dostała zwarcia.
    Ja nie jestem pewny czy mocno grzejący się kondensator to normalna rzecz.

    Zasilacz podzielony jest na dwie niezależne części, pierwsza daje +20 V, +15 V i +10 V, a druga +5 V.
    Sprawdź wszystkie napięcia, jak będą właściwe to musiał "ukruszyć" się jakiś przewód sygnałowy/masowy, może poleciał wzmacniacz - najlepiej szukać oscyloskopem zaczynając od generatorów.

  • #27 03 Mar 2015 14:51
    kze730
    Poziom 9  

    Odświeżę, bo też mam trochę pytań o Estradę;) Przyszła do mnie w stanie ciężkim ale bardzo chciałbym ją uruchomić, nie godzi się złomować takiego zabytku.
    Na początek: czy ktoś mi podpowie, jaki moduł był w miejscu wskazanym strzałką?
    Estrada 207 AR - parę pytań

  • #29 05 Mar 2015 00:36
    kze730
    Poziom 9  

    O, dziękuję za odpowiedź :) Trochę się już zaczynam orientować w topografii terenu i też mi się tak zaczęło wydawać. No nic, łatwo nie będzie, chyba będę musiał spróbować go odtworzyć.
    Na razie zatrzymałem się nad zasilaczem - nie mam poprawnych napięć z jednej części...

  • #30 18 Sie 2017 17:11
    Kurtz
    Poziom 11  

    Ostatnio trafiły mi się do naprawy wspomniane organy. Buczenie i w tle słychać ledwo dźwięk klawiszy. Szukałem rozwiązania problemu i natknąłem się na identyczną usterkę o której pisał "wnowak". Wymieniłem wszystkie elektrolity w zasilaczu (np. kondensator C1-2200uF po wylutowaniu i pomiarach miał ok 350uF). Po wymianie uszkodzonego T1 (KD502) organy grają prawidłowo.

 
Promocja -20%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
tme