X

Junkers eurostar, nie działa obieg...

yaro2222 24 Oct 2010 08:20
  • #1 24 Oct 2010 08:20
    yaro2222
    Level 8  
    Helpful post? (0)
    zamontowalem piec wode w kranie podgrzewa ekstra ale centralne nie dziala obieg otwarty ciśnienie poniżej 1 bara woda w obiegu byla dopuszczana cisnienie wzroslo i spadło po chwili ale uklad pelny wody bo sie woda przelewala piec na centralnym grzeje wode do 99 stopni i nie podaje na układ niewiem co jest grane prosze o pomoc
  • #2 24 Oct 2010 09:42
    zybie
    Level 30  
    Helpful post? (0)
    prawdopodobnie masz zapowietrzoną pompę lub chwyciło ją na kamieniu
    na pompie jest srebrna śruba weż ją odkręć powinno wylecieć powietrze jeżeli poleci woda włóż śrubokręt w otwór i delikatnie puknij, powinno być wyczuwalne obracanie osi pompy. Prace wykonaj przy włączonym ogrzewaniu
  • #3 24 Oct 2010 09:52
    yaro2222
    Level 8  
    Topic author Helpful post? (0)
    Dobrze sprobuje a zabezpieczenie ma jakies blokady pompy przy nieuzytkowaniu dlugim on rok stal w garazu wymontowany byl sprawny czytale ze jak jest zasilanie to pompa sie odpala co 24 godziny aby sie pompa nie zablokowala moze jak stal odlaczony to sie zablokowala bo ona cichutko burczy tylko co o tym sadzisz ??
  • #4 24 Oct 2010 10:02
    zybie
    Level 30  
    Helpful post? (0)
    prawdopodobnie stało się to jak stał w garażu spróbuj to co ci podałem
  • #5 24 Oct 2010 15:16
    yaro2222
    Level 8  
    Topic author Helpful post? (0)
    z pieca poszla woda ciepla wyzej ale do kaloryferow daleko podobno wymiennik sie zakamienił niewiem co o tym myslec ??????????
  • #6 24 Oct 2010 18:54
    zybie
    Level 30  
    Helpful post? (0)
    sprawdż czy kręci się pompa, wymontuj pompę z pieca cztery śruby na imbus tylko najpierw zakręć zawory i spuść wodę. Po wymontowaniu podłącz pompę i włącz piec i sprawdż czy się obraca.
  • #7 24 Oct 2010 22:12
    yaro2222
    Level 8  
    Topic author Helpful post? (0)
    obraca sie
  • #8 24 Oct 2010 22:34
    zybie
    Level 30  
    Helpful post? (0)
    wygląda na to że masz zablokowany przepływ wody przez kocioł pytanie tylko w którym miejscu, raczej mało prawdopodobne żeby była to zakamieniona nagrzewnica bardziej wydaje się zakręcony zawór gdzieś na instalacji lub pod piecem. Nic nie piszesz o grzejnikach może są pozakręcane
    sprawdż też piec może jest zapowietrzony

    Dodano po 4 [minuty]:

    sprawdż jeszcze filtr pod piecem jeśli takowy się znajduje
  • #9 25 Oct 2010 00:29
    maciek190
    Level 9  
    Helpful post? (0)
    Z podanych informacji wynika ze to piec 2-funkcyjny. Czyli wyposażony w zawór 3 drogowy. Którym jest sterowany przez silnik krokowy. Jeżeli piec ma parę lat i nie był regularnie przeglądany to najprawdopodobniej ma zapieczony zawór 3 drogowy.Standardowy przypadek u "oszczędzających na przeglądach".:-)
  • #10 25 Oct 2010 21:36
    ol_an
    Specjalista - systemy grzewcze
    Helpful post? (0)
    maciek190 wrote:
    Z podanych informacji wynika ze to piec 2-funkcyjny. Czyli wyposażony w zawór 3 drogowy. Którym jest sterowany przez silnik krokowy. Jeżeli piec ma parę lat i nie był regularnie przeglądany to najprawdopodobniej ma zapieczony zawór 3 drogowy.Standardowy przypadek u "oszczędzających na przeglądach".:-)

    A z budowy kotła Eurostar wynika, że to kocioł z wymiennikiem bitermicznym. Niema więc zaworu trójdrogowego. Pompa obiegowa pracuje tylko w trakcie grzania CO. W trakcie produkcji CWU pompa stoi, czujnik przepływu wody użytkowej wykrywa zapotrzebowanie na grzanie wody i uruchamia procedurę zapłonu palnika gazowego.
  • #11 26 Oct 2010 00:52
    yaro2222
    Level 8  
    Topic author Helpful post? (0)
    witam was po przerwie mialem kolege z Viessmann serwisant znajomy znalazl troszke czasu dla mnie i naprawil wyjscie cieplej wody na co blokowal zawor zwrotny przy pompie chyba jakos tak nazwal ze sprezynka taki:) to cos rozkruszylo sie ze starosci wydlubal dal nowa uszczelke i jest git aha zwiekszyl moc kotla elektronika na 97 % bo bylo ustawione fabrycznie za malo i niemial sily grzac 150 m2 teraz moc kotla jest duza na termostacie ustawie 3 i w domu jest goraco ale o mocy jak ustawiac to mialem w instrukcji dzieki wszystkim za pomoc zybie miales racje byl zblokowany w piecu obieg przed pompa sie rozchodza rurki w trzy strony chyba i tam byl rozkruszony zawor mam nadzieje ze moze kiedys ja pomoge komus na forum lub opisze moje awarie i naprawy

    Proszę poprawić błędy pisowni
    mod - mirrzo
  Search 4 million + Products
Browse Products