Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki
  • #1 07 Lis 2010 09:07
    daniel061081
    Poziom 8  

    Witam wszystkich! Potrzebuje pomocy odnosnie czujnika temp. cieczy. Mianowicie chodzi o to, ze czujnik podaje dobry sygnal na wskazniki, a do ECU podaje wartosci temp. maks 21,6, moze 22 stopnie w momencie kiedy silnik jest goracy. Nie jest to wina czujnika, bo wymienilem i na zamiennik i na oryginal z ASO i wszystkie 3 (lacznie ze starym) podaja te same wartosci wiec czujnik wykluczam. Przerwy w przewodach nie ma, bo gdyby byla, to ECU pobiera sobie informacje o temp z czujnika temp paliwa, a tak sie dzieje dopiero kiedy odlacze wtyczke czujnika G62/G2. Zmierzylem napiecie na pinach w tej wtyczce i na jednej parze wynosi ono 5V, a na drugiej 0,26V. Wie ktos moze jakie powinno byc napiecie zasilajace ten czujnik? Autko pali normalnie, moze na goracym troszke gorzej, ale mozna to wytlumaczyc, ze ECU "widzi" go jako zimny. Moze ktos z Was mial taki przypadek i moze poszedl jakis przekaznik, cos jest zasniedziale i trzeba przeczyscic, tylko gdzie?Za wszelka pomoc z gory dziekuje.

  • #2 07 Lis 2010 09:15
    kangu78
    Poziom 10  

    Dokonaj pomiaru oporności na czujniku i będziesz wiedział na 100% czy czujnik jest ok.
    Miałem kiedyś podobny problem i dopiero po nr nadwozia udało się dobrać prawidłowy.

  • #3 07 Lis 2010 09:24
    1078231
    Usunięty  
  • #4 07 Lis 2010 11:28
    daniel061081
    Poziom 8  

    Dokladnie, stary mialem niebieski, a teraz mam zielony, bo facet w ASO powiedzial, ze tamte czujniki produkowali chyba do 2002r. i teraz jest ten zielony. Ale tak jak pisalem wszystkie 3 czujniki pokazuja dokladnie to samo jak podpinalem vag'a, wiec nie podejrzewam czujnika, a raczej przewod na trasie czujnik-ECU, tylko czy ktos sie orientuje czy przewod idzie bezposrednio do ECU, czy po drodze przechodzi moze jeszcze przez jakis uklad? Bo jak idzie do ECU bezposrednio, to moze cos jest walniete w ECU?No i jakie powinno byc napiecie w tej kostce?

  • #5 11 Lis 2010 18:47
    daniel061081
    Poziom 8  

    Zmierzylem opornosc dwoch czujnikow, tego nowego i starego. Obydwa maja taka sama, czyli jedna para pinow w temp. pokojowej - ok 21 st. ok 2000 Ω i spadala jak trzymalem w reku, a druga para pinow ok 850 Ω.

  • #6 22 Lis 2010 18:55
    daniel061081
    Poziom 8  

    Samochod juz naprawiony, uszkodzony byl ECU, a doklanie pare w nim rzeczy, jakich nie wiem, ale magik od elektroniki naprawil i dziala.

  • #7 11 Lis 2015 12:31
    ppiotr4
    Poziom 10  

    Możesz mi podać na maila namiary na tego magika? Też mam problemy z tym czujnikiem.

  Szukaj w 4mln produktów
Przeglądaj produkty