Forum Index

Rules  | Points  | Add...  | Recent posts  | Search | Register | Log in



emachines em350 - uruchomienie partycji recovery.


  Main Page -> Forum Index -> Bin -> Bin Archives ->emachines em350 - uruchomienie partycji recovery. Post new topic  Reply to topic 
Author
Hide the left column
Show left column Message
rudy102gofer12345
Level 6
Location: Żywiec
Joined: 24 Nov 2010
Posts: 7
rudy102gofer12345
Level 6
Post#1 26 Nov 2010 19:38  Topic author   

emachines em350 - uruchomienie partycji recovery.


Witam.

Posiadam netbook eMachines em350. Miałem problem z komputerem brak pliku hal.dll itd. Udało mi się raz uruchomić xp z pendrive'a skopiowałem wszystkie potrzebne pliki. Chciałbym teraz uruchomić tą partycję (bo nie mogę dotąd tego zrobić, bo wciśnięciu alt+f10 wszystko fajnie się otwiera naciskam "przywróć ustawienia fabryczne - pokazuję się menu, które oblicza czas wykonania operacji, i w pewnym momencie przed rozpoczęcie procesu przywracania wyskakuje error następującej treści:
Code:
ERROR:WIMsetReferenceFile:m:\d2d\images\pop010aep5p00c3142.swm


Następuje restart netbooka i wyświetla się:

Code:
BOOTMGR is missing
press alt+ctrl+delete


Dodam, że w tym momencie nie posiadam żadnego systemu operacyjnego, bo ten win z pendrive jest bardzo dziwny, zresztą wątek opisany jest tutaj: To view the material on this forum you must be logged in.

I za wszelką cenę chciałbym uruchomić tą ukrytą partycję tak aby powrócić do ustawień fabrycznych.

Helpful post? + 0
Back to top

Ad
Ad


Back to top
Post new topic  Reply to topic     Main Page -> Forum Index -> Bin -> Bin Archives -> emachines em350 - uruchomienie partycji recovery.
Page 1 of 1



Switch to mobile version Switch to version for desktops