Forum elektroda.pl

Regulamin  | Punkty  | Dodaj...  | Ostatnie  | Szukaj  | Rejestracja  | Zaloguj

Ta strona używa cookie. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce.
Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.

emachines em350 - uruchomienie partycji recovery.


Napisz nowy temat  Odpowiedz do tematu      Strona Główna -> Forum elektroda.pl -> Kosz -> Kosz Archiwum -> emachines em350 - uruchomienie partycji recovery.
Autor
Wiadomość
rudy102gofer12345
Poziom 3
Poziom 3


Dołączył: 24 Lis 2010
Posty: 6
Miasto: Żywiec

Post#1 Post autora tematu 26 Lis 2010 20:38   

emachines em350 - uruchomienie partycji recovery.


Witam.

Posiadam netbook eMachines em350. Miałem problem z komputerem brak pliku hal.dll itd. Udało mi się raz uruchomić xp z pendrive'a skopiowałem wszystkie potrzebne pliki. Chciałbym teraz uruchomić tą partycję (bo nie mogę dotąd tego zrobić, bo wciśnięciu alt+f10 wszystko fajnie się otwiera naciskam "przywróć ustawienia fabryczne - pokazuję się menu, które oblicza czas wykonania operacji, i w pewnym momencie przed rozpoczęcie procesu przywracania wyskakuje error następującej treści:
Kod:
ERROR:WIMsetReferenceFile:m:\d2d\images\pop010aep5p00c3142.swm


Następuje restart netbooka i wyświetla się:

Kod:
BOOTMGR is missing
press alt+ctrl+delete


Dodam, że w tym momencie nie posiadam żadnego systemu operacyjnego, bo ten win z pendrive jest bardzo dziwny, zresztą wątek opisany jest tutaj: Aby zobaczyć materiał na tym forum musisz być zalogowany

I za wszelką cenę chciałbym uruchomić tą ukrytą partycję tak aby powrócić do ustawień fabrycznych.
Powrót do góry
   
Ad


Ad


Post# 26 Lis 2010 20:38   



Powrót do góry
   
Napisz nowy temat  Odpowiedz do tematu      Strona Główna -> Forum elektroda.pl -> Kosz -> Kosz Archiwum -> emachines em350 - uruchomienie partycji recovery.
Strona 1 z 1



Administrator || Moderatorzy || Regulamin forum || Regulamin ogólny || Informacja o cookies || Reklama || Kontakt

Page generation time: 0.062 seconds

elektroda.pl temat RSS