X

VW transporter T4 kontrolka ciśnienia oleju

bartekk_92 10 Dec 2010 20:43
  • #1 10 Dec 2010 20:43
    bartekk_92
    Level 10  
    Helpful post? (0)
    Witam,
    Od niedawna świeci mi się kontrolka ciśnienia oleju, wymieniłem czujniki dwa (w bloku silnika są z przodu koło siebie), wymieniłem olej i filtr oleju nadal to samo, instalacja elektryczna jest ok. Silnik 2.4 D rok produkcji 1993. Co to może być ? Słyszałem że coś w liczniku się jeszcze dzieje i czytałem trochę o tym na forum ale nadal nie mam pojęcia czego szukać po wykręceniu licznika, wiem że trzeba sprawdzić czy wiązka nie jest przerwana ale co jeszcze ?
  • #2 10 Dec 2010 20:44
    Przemo9826
    VIP Zasłużony dla elektroda
    Helpful post? (0)
    Zabrałeś się od du.. strony, ciśnienie manometrem zmierzone?
  • #3 10 Dec 2010 20:50
    bartekk_92
    Level 10  
    Topic author Helpful post? (0)
    Tak ciśnienie zmierzone i jest ok, pompa też sprawna
  • #4 10 Dec 2010 21:11
    przem27
    Level 29  
    Helpful post? (0)
    bartekk_92 wrote:
    Tak ciśnienie zmierzone i jest ok, pompa też sprawna


    Przemo miał na myśli czy ciśnienie oleju zmierzone? w jaki sposób sprawdziłeś pompę??
  • #5 10 Dec 2010 21:18
    bartekk_92
    Level 10  
    Topic author Helpful post? (0)
    Ciśnienie było mierzone manometrem, a pompa działa bo odkręciłem pokrywę zaworów i odpaliłem go na chwilę i olej pompuje więc jest ok (a przecież to najwyższy punkt silnika)
  • #6 10 Dec 2010 21:20
    Przemo9826
    VIP Zasłużony dla elektroda
    Helpful post? (0)
    Jakie odczyty z manometru? Jakie warunki pomiaru?
  • #7 10 Dec 2010 21:29
    przem27
    Level 29  
    Helpful post? (0)
    Ale niech się założę że Bartek cały czas pisze o ciśnieniu sprężania Ty o ciśnieniu oleju, w innym przypadku po co sprawdzać w ten sposób pompę?

    Jak będzie za wysokie ciśnienie też zapali kontrolkę więc to że pompuje nie znaczy że dobrze.
  • #8 10 Dec 2010 22:06
    trans-serwis
    Level 39  
    Helpful post? (0)
    przem27 kiedy za wysokie ciśnienie oleju zapali kontrolkę, wyjaśnij bo nie wiem.
  • #9 10 Dec 2010 22:17
    polonez15
    Level 32  
    Helpful post? (0)
    A może tak zewrzeć czujniki z masą i zobaczyć jaka będzie reakcja szafy?
  • #10 10 Dec 2010 22:23
    herbizet
    Level 12  
    Helpful post? (0)
    Kolego często w t4 mruganie oleju powodował alternator odłącz go na chwilę (wszystkie kable) i sprawdź
  • #11 11 Dec 2010 00:12
    przem27
    Level 29  
    Helpful post? (0)
    trans-serwis wrote:
    przem27 kiedy za wysokie ciśnienie oleju zapali kontrolkę, wyjaśnij bo nie wiem.


    Trochę za bardzo się rozpędziłem z tą "samodiagnostyką" VW sorry mój błąd, jeden czujnik od niskiego drugi od "wysokiego" ciśnienia ot i wszystko.
    pozdr
  • #12 11 Dec 2010 10:56
    bartekk_92
    Level 10  
    Topic author Helpful post? (0)
    Czujniki są nowe jak pisałem, ja mówię o ciśnieniu oleju manometr był wkręcany w czujniki na niskich obrotach miał ok. 1 bara na wysokich ok 2 barów więc wyniki dobre. Mam zewrzeć te czujniki jak są nowe ? Z alternatora ściągałem kabel ten na wsuwkę i to samo, tego odkręcanego nie tykałem.
  • #13 11 Dec 2010 11:18
    ele5
    Level 26  
    Helpful post? (+3)
    Biały czujnik daje masę po zapaleniu. Czarny odcina masę po zapaleniu. Proste do sprawdzenia . Kontrolka w dłoń. Żabka do plusa i sprawdzamy! Ale obstawiam na babol w liczniku.
  • #14 11 Dec 2010 14:46
    alum07
    Level 14  
    Helpful post? (0)
    często przyczyną takiego błędu był błąd oprogramowania deski wskazników .
  • #15 11 Dec 2010 15:10
    trans-serwis
    Level 39  
    Helpful post? (-1)
    Janusz Glin a jakie jest "oprogramowanie deski wskaźników" w VW t4 2,4 D z 1993r.
  • #16 11 Dec 2010 15:11
    jurekk55
    Level 34  
    Helpful post? (0)
    Czy deska ma obrotomierz??
  • #17 11 Dec 2010 19:38
    bartekk_92
    Level 10  
    Topic author Helpful post? (0)
    Nie ma obrotomierza, licznik jest OK

    Moderated By Pawel wawa:

    Nie załączać linków do aukcji.

  • #18 15 Dec 2010 20:18
    alum07
    Level 14  
    Helpful post? (0)
    odpowiedż dla trans-serw - układ scalony który znajduję się na desce ma zapisane w "swoich komórkach parametry między innymi też o kontrolki oleju" jesli dysponuje się odpowiednim programatorem , można by było zgrać stary program i wczytać nowy(stary program zapisać ,nie zostanie utracony)lub założyż na próbę drugą deskę i sprawdzić działanie w takich samych warunkach.
  • #19 16 Dec 2010 16:06
    jurekk55
    Level 34  
    Helpful post? (+1)
    Właśnie podobna historia rozkminiona : migająca kontrolka długich ,wskaźnik paliwa pracujący po wzbudzeniu puknięciem palca w deskę i kontrolka przegrzania migająca momentami w takt drgań nadwozia. Po rozebraniu licznika usunięcie (matowych ) i spękanych lutów -wszystko wróciło do normy.
    Szukać zacząłem oczywiście w tej niewłaściwej kolejności:D .
  • #20 24 Jun 2011 16:43
    FrOsT18
    Level 14  
    Helpful post? (0)
    Witam,

    Podbijam ponieważ mam podobny problem w moim T4 1.9 TDI. Odpaliłem auto, kontrolka ładowania nie gaśnie ładowania niema, po chwili zapala się kontrola oleju.

    Do alternatora dochodzą dwa przewody i jeden gruby (+12v z aku), który jest od wzbudzenia, a który od pomiaru obrotów ? Ten na górze alternatora jest niebiesko-czarny, ten niżej czerwono-czarny.


    Ok, już sobie znalazłem: niebieski - wzbudzenie alternatora i czerwono-czarny - obrotomierz. Może ktoś potwierdzić?
  • #21 24 Jun 2011 17:40
    Zico63
    Level 37  
    Helpful post? (0)
    No, mogę - tak jest we wszystkich VW Diesel.
    A dla "potomnych": wiele z usterek powodują wtyczki tych przewodów, jedna bezpośrednio na alternatorze oraz druga złączka techniczna na rozruszniku. Wystarczy drobny brak kontaktu by nie tylko nie było wzbudzenia altka ale i piszczenie i miganie "o oleju" oraz błąd w VAG'u.
  • #22 24 Jun 2011 20:42
    polonez15
    Level 32  
    Helpful post? (0)
    Zico63 wrote:
    No, mogę - tak jest we wszystkich VW Diesel.
    A dla "potomnych": wiele z usterek powodują wtyczki tych przewodów, jedna bezpośrednio na alternatorze oraz druga złączka techniczna na rozruszniku. Wystarczy drobny brak kontaktu by nie tylko nie było wzbudzenia altka ale i piszczenie i miganie "o oleju" oraz błąd w VAG'u.


    Tak z tym VAGiem to racja, zwłaszcza w suchym dieslu...
  • #23 24 Jun 2011 23:51
    lgrzeg
    Level 14  
    Helpful post? (0)
    proponuje rozebrac liczni dostac sie do kontrolki przeciac scieszke co idzie od scalaka i podlutowac sie pod kablek od czujnika, chyba najpprosciej najtaniej i bedzie dzialac
  • #24 25 Jun 2011 01:44
    Zico63
    Level 37  
    Helpful post? (0)
    polonez15 wrote:
    Zico63 wrote:
    No, mogę - tak jest we wszystkich VW Diesel.
    A dla "potomnych": wiele z usterek powodują wtyczki tych przewodów, jedna bezpośrednio na alternatorze oraz druga złączka techniczna na rozruszniku. Wystarczy drobny brak kontaktu by nie tylko nie było wzbudzenia altka ale i piszczenie i miganie "o oleju" oraz błąd w VAG'u.


    Tak z tym VAGiem to racja, zwłaszcza w suchym dieslu...

    Ten tekst dotyczy tylko silnika TDI Kolegi FrOsT18, co jest chyba jasne. Z silnikiem D lub TD jeszcze chyba nikt nie "porozmawiał":D
  • #25 25 Jun 2011 08:27
    polonez15
    Level 32  
    Helpful post? (0)
    To co to ma wspólnego z tematem i motorem 2.4D?
  • #26 25 Jun 2011 16:08
    Zico63
    Level 37  
    Helpful post? (0)
    Przecież to odpowiedź na wcześniejsze pytanie; gdzie miałem odpowiedzieć Koledze FrOsT18?
    Przecież to nieistotne dla sprawy rozważania: "wspólne z tematem czy nie", nie jest to typowy "Off topic" czy jak to tam zwą a odpowiedź techniczna! :bye:
  • #27 26 Jun 2011 20:22
    FrOsT18
    Level 14  
    Helpful post? (0)
    polonez15 wrote:
    To co to ma wspólnego z tematem i motorem 2.4D?


    Podbiłem temat ponieważ po wpisaniu alternator transporter jest to jeden z głównych wątków.

    Rozumiem ze na przewodzie wzbudzenia po przekręceniu stacyjki powinienem mieć stale +12V ?

    Edit.

    Uszkodzony mostek prostowniczy plus zapobiegawczo nowe szczotki, wymiana i już ok.
  • #28 26 Jun 2011 20:37
    Zico63
    Level 37  
    Helpful post? (0)
    Miernikiem cyfrowym mierzone - to tak. Natomiast sprawdzając faktycznie, np kontrolną żaróweczką, to nie - bo jest to napięcie po przejściu przez kontrolkę (z rezystorem bocznikującym) w liczniku i 12V odłoży się na największym oporze w obwodzie czyli na kontrolce w liczniku własnie. +12V pojawia się tam po wzbudzeniu się alternatora.
    To zjawisko wykorzystywane jest z resztą do wysterowania np. lamp dziennych by włączały się po uruchomieniu silnika a nie włączeniu tylko zapłonu.
  Search 4 million + Products
Browse Products