Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki
  • #1 21 Gru 2010 09:27
    Krissssssss
    Poziom 9  

    Witam
    Kupiłem uniwersalna ładowarkę do akumulatorów ni-cd,ni-mh i ram.
    Ładowarka posiada zewnętrzny zasilacz 12v 1000mA.
    Zasilacz po włożeniu do kontaktu jak i chwilę po jego wyciągnięciu dziwnie bzyczy.
    Zasilacz działa miernik pokazuje napięcie 12,4 v.
    Po podłączeniu ładowarki z akumulatorkami bzyczenie zaczyna modulować i przypomina łączenie z internetem przez modem telefoniczny. Bzyczenie później normalizuje się i słychać je cyklicznie (sądzę że zgodnie z impulsami ładowania).
    Później ustaje lub jest niesłyszalne.
    Po zakończeniu ładowania (zielone diody) znowu słychać cykliczne bzyczenie.

    Dodam iż sam zasilacz w porównaniu do "starego"od innej ładowarki o tych samych parametrach jest 3 razy lżejszy i o połowę mniejszy.

    Ładowarkę kupiłem przez internet bez instrukcji więc nie wiem czy tak może być..
    Czy jest to normalne, czy może zasilacz niedługo się spali i powinienem zareklamować wyrób ? Dodam że na starym zasilaczu problem nie wystepuje.

    Ładowarka Active energy HSC-401

    Pozdrawiam i z góry dziękuję za odpowiedź

  • #2 21 Gru 2010 13:05
    Dominus7000
    Poziom 12  

    Te ładowarki tak już po prostu mają. Moja od noki też dziwnie hałasuje ale działa bez zarzutu.

  Szukaj w 4mln produktów
Przeglądaj produkty