X
  • #1 15 Jan 2011 12:56
    Plazma
    Level 9  
    Helpful post? (0)
    Problem jest następujący:

    Podczas normalnego używania na całym ekranie wyświetliły się pasy (artefakty) i komp się zawiesił wyłączyłem z guzika i uruchomił się ale tylko na 5 min i to samo.
    Znowu twardy reset tym razem podczas ładowania systemu pasy i zwis i tak stopniowo coraz gorzej.

    Teraz jedyne co się dzieje to włącza się wentylator od procka, ekran czarny i to wszystko, wygląda jakby BIOS w ogóle nie startował. Wyjęcie baterii nic nie daje.

    Wygląda na kartę graficzną może BIOS nie wiem, widział ktoś coś podobnego?
    Da się go jeszcze uratować?
  • #2 15 Jan 2011 14:07
    91janek
    Level 20  
    Helpful post? (0)
    Witaj. Przyczyną jest prawdopodobnie przegrzany chipset. Zawieszanie się mogło być spowodowane złym chłodzeniem (zatkany radiator przez kurz).
  • #3 15 Jan 2011 17:02
    Plazma
    Level 9  
    Topic author Helpful post? (0)
    Jeśli chodzi o kurz to jestem na to dość wyczulony, rozkładałem go na czynniki pierwsze i czyściłem już dwa razy (mam go ponad 3 lata).
    Więc zero kurzu, z tego co znalazłem na forum to zdarza się że chipset grafiki, który jest chłodzony tym samym radiatorem co procesor lubi się "odklejać" ale nie wiem w takim razie jak to sprawdzić i jak przykleić go z powrotem!
  • #4 15 Jan 2011 17:18
    Removed
    Helpful post? (0)
    Do "przyklejenia" chipsetu musisz mieć stację do lutowania BGA.
    Jeśli nie masz, to pozostaje serwis.
  • #5 15 Jan 2011 18:45
    Plazma
    Level 9  
    Topic author Helpful post? (0)
    Niestety nie mam stacji.
    Znalazłem temat z bardzo podobnym problemem jak mój http://www.elektroda.pl/rtvforum/topic1432911.html
    Reballing tylko pomógł, nie wiem czy warto go naprawiać, raczej czas rozejrzeć się za nowym sprzętem.

    Spróbuję jeszcze się pobawić, po dociskać chipset, może coś ruszy.
  • #6 15 Jan 2011 19:30
    danb
    Level 20  
    Helpful post? (0)
    Dociskanie chipsetu nie jest zbyt dobrym rozwiązaniem. Siła nacisku może pozrywać pady z płyty lub można uszkodzić laminat. W celu diagnostyki można podgrzać chipset gorącym powietrzem.
  • #7 15 Jan 2011 21:59
    Removed
    Helpful post? (0)
    Tu grzanie chipsetu niewiele pomoże. A już tym bardziej dociskanie.
    To AMD, więc chipset dość delikatny. Tylko reballing.
  • #8 15 Jan 2011 23:08
    Plazma
    Level 9  
    Topic author Helpful post? (0)
    Ha! Wielkie dzięki za sugestie z podgrzaniem @danb, suszarka poszła w ruch i o dziwo działa!

    Jednak myślę, że to nie chipset, bo grzałem długo i nic a tylko lekko podgrzałem bateryjkę i jej okolice i ruszył, więc może to zimny lut. Poprawiłem luty na większych elementach w tej okolicy, zobaczymy jak długo podziała przynajmniej wiem gdzie szukać następnym razem.

    Teraz pozostaje testowanie.
  • #9 15 Jan 2011 23:22
    Removed
    Helpful post? (0)
    Plazma wrote:
    Teraz pozostaje testowanie.

    Jak już pisałem, najpierw reballing. Podgrzewanie traktować można wyłącznie jako diagnostykę, ale nie rozwiąże to problemu i nie naprawi usterki.
    Przekonasz się o tym już podczas testowania.
  • #10 27 Mar 2011 13:53
    Plazma
    Level 9  
    Topic author Helpful post? (0)
    Laptop po tygodniu od grzania suszarką znowu padł.
    Tak więc byłem bardziej niż pewny, że potrzebny będzie reballing, tak jak inni to sugerowali.

    Sprawdziłem ceny naprawy i już praktycznie zdecydowałem się na kupno nowego sprzętu.
    Coś mnie podkusiło i jeszcze trochę poszukałem informacji i znalazłem, że można zrobić też reflow.
    Metoda domowa, zapewne niepolecana przez wielu tutaj użytkowników, ale nic nie ryzykowałem, więc wrzuciłem płytę do piekarnika na 10 minut (ok 215-220C), poskładałem i jak do tej pory wszystko działa.

    btw. Pierwsze objawy, że coś jest nie tak miałem już bardzo dawno, zniknęła mi karta sieciowa (kilka miesięcy wcześniej), ale nadal wifi działało. Potem głośniki zaczynały szfankować, aż w końcu trup.
  Search 4 million + Products
Browse Products