Forum elektroda.pl

Regulamin  | Punkty  | Dodaj...  | Ostatnie  | Szukaj  | Rejestracja  | Zaloguj

Ta strona używa cookie. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce.
Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.

Toshiba L300 - nie włącza się


Napisz nowy temat  Odpowiedz do tematu      Strona Główna -> Forum elektroda.pl -> Komputery Serwis -> Komputery Laptopy Hardware -> Toshiba L300 - nie włącza się
Autor
Wiadomość
tpalyga
Poziom 3
Poziom 3


Dołączył: 20 Paź 2009
Posty: 7
Miasto: Kielce

Post#1 Post autora tematu 22 Sty 2011 15:35   

Toshiba L300 - nie włącza się


Witam mam taki problem. Otóż dostałem laptopa po znajomości:), który jednak był uszkodzony. Problem polega na tym, że przy próbie uruchomienia nie było żadnej reakcji. Pierwsze co mi się rzuciło w oczy to zasilacz, który raczej nie był dopasowany do modelu (A 3.42, a na laptopie A 3.9). Przy włożonej baterii i podpięciu zasilacza nie świeciła dioda powiadamiająca o ładowaniu. Postanowiłem go rozkręcić i okazało się, że przypalony jest MOSFET (pisze na nim 4800B, 2E, X82K). Proszę o pomoc, czy wymiana MOSFETU pomoże? I dokładnie jaki to rodzaj tranzystora? I ewentualnie czym można go podmienić? Z góry dzięki za pomoc
Powrót do góry
   
bozio
Poziom 19
Poziom 19


Dołączył: 28 Paź 2002
Posty: 613

Post#2 22 Sty 2011 16:52pomocny post - solucja   

Re: Toshiba L300 - nie włącza się


Zasilacz taki spokojnie wystarczy. Tranzystor jak uszkodzony to trzeba wymienić specyfikacje bez problemu znajdziesz.

Pozdrawiam.
Powrót do góry
   
tpalyga
Poziom 3
Poziom 3


Dołączył: 20 Paź 2009
Posty: 7
Miasto: Kielce

Post#3 Post autora tematu 22 Sty 2011 18:58   

Re: Toshiba L300 - nie włącza się


http://www.tme.eu/pl/katalog/#idp%3D1%26search%3D4800b ten bedzie dobry? Dzięki za odpowiedź:)
Powrót do góry
   
bozio
Poziom 19
Poziom 19


Dołączył: 28 Paź 2002
Posty: 613

Post#4 22 Sty 2011 23:41pomocny post - solucja   

Re: Toshiba L300 - nie włącza się


Nawet taki może być: http://www.alldatasheet.com/datasheet-pdf/pdf/135592/FAIRCHILD/FDS8884.html

Pozdrawiam.
Powrót do góry
   
tpalyga
Poziom 3
Poziom 3


Dołączył: 20 Paź 2009
Posty: 7
Miasto: Kielce

Post#5 Post autora tematu 28 Sty 2011 13:48   

Re: Toshiba L300 - nie włącza się


Niestety wymiana tranzystora nie pomogła...ma ktoś jakiś pomysł?
Powrót do góry
   
regieowner
Poziom 6
Poziom 6


Dołączył: 20 Mar 2010
Posty: 19
Miasto: Wrocław

Post#6 24 Lut 2011 23:52   

Re: Toshiba L300 - nie włącza się


Gdzie kupiłeś taki tranzystor?
Powrót do góry
   
Stokfisz
Poziom 10
Poziom 10


Dołączył: 13 Lut 2008
Posty: 52
Miasto: ???

Post#7 25 Lut 2011 00:18   

Re: Toshiba L300 - nie włącza się


Jeśli po wymianie tranzystora nadal nic, rozumie że dioda powiadamiająca o ładowaniu nadal nie świeci, tzn. że jeszcze coś jest popsute w zasilaczu albo po prostu trzeba kupić inny. Proponuje zmierzyć napięcie w zasilaczu jeśli masz miernik i trochę wiesz jak go używać i sprawdzić czy w ogóle jest.
Powrót do góry
   
Google


Google Adsense


Post# 25 Lut 2011 00:18   





Powrót do góry
   
tpalyga
Poziom 3
Poziom 3


Dołączył: 20 Paź 2009
Posty: 7
Miasto: Kielce

Post#8 Post autora tematu 28 Lut 2011 20:43   

Re: Toshiba L300 - nie włącza się


Zasilacz sprawny...miernik pokazuje prawidłowe napięcie. Ten tranzystor został wlutowany: http://www.tme.eu/pl/katalog/#idp%3D1%26search%3D4800b
Powrót do góry
   
michał3411_2007
Poziom 20
Poziom 20


Dołączył: 20 Wrz 2008
Posty: 1002
Miasto: Andrychów

Post#9 28 Lut 2011 20:51   

Re: Toshiba L300 - nie włącza się


Wrzuć zdjęcie pyty - przetwornica zasilająca .
Powrót do góry
   
tpalyga
Poziom 3
Poziom 3


Dołączył: 20 Paź 2009
Posty: 7
Miasto: Kielce

Post#10 Post autora tematu 01 Mar 2011 12:42   

Re: Toshiba L300 - nie włącza się


Toshiba L300 - nie włącza się Toshiba L300 - nie włącza się
Powrót do góry
   
michał3411_2007
Poziom 20
Poziom 20


Dołączył: 20 Wrz 2008
Posty: 1002
Miasto: Andrychów

Post#11 01 Mar 2011 18:00   

Re: Toshiba L300 - nie włącza się


Zakładam że w rogu znajduje się wtyczka do podłączenia zasilacza .
( pierwsze zdjęcie , prawy górny róg nad gniazdem wi-fi )

Zaznaczony na żółto sprawdź bezpiecznik ,
posprawdzaj kondensatory czy nie ma zwarć ,
zaznaczona na zielono dioda czy nie ma przebicia
zaznaczona na niebiesko , przetwornica - napisz jej numer
zaznaczone na różowo Fety czy nie mają przebić
jeśli wszystko ok. to podłącz płytę do zasilania , wystartuj
i sprawdź jakie napięcie jest na ich wyjściu ( na fetach ) względem masy .

Toshiba L300 - nie włącza się
Powrót do góry
   
tpalyga
Poziom 3
Poziom 3


Dołączył: 20 Paź 2009
Posty: 7
Miasto: Kielce

Post#12 Post autora tematu 03 Mar 2011 01:16   

Re: Toshiba L300 - nie włącza się


Szczerze mówiąc nie jestem obyty w tych sprawach...nie jestem zbytnio zaawansowany:). W jaki sposób moge sprawdzić czy nie ma zwarcia oraz przebicia? Jeśli chodzi o napięcia na fetach wynosi ono 19V. A numer tej przetwornicy to U502. Dziękuje za zainteresowanie tematem.
Powrót do góry
   
michał3411_2007
Poziom 20
Poziom 20


Dołączył: 20 Wrz 2008
Posty: 1002
Miasto: Andrychów

Post#13 03 Mar 2011 23:03   

Re: Toshiba L300 - nie włącza się


U502 to jest opis z soldermaski , a nie numer podzespołu który jest nadrukowany na elemencie .
Powrót do góry
   
Google


Google Adsense


Post# 03 Mar 2011 23:03   





Powrót do góry
   
tpalyga
Poziom 3
Poziom 3


Dołączył: 20 Paź 2009
Posty: 7
Miasto: Kielce

Post#14 Post autora tematu 04 Mar 2011 16:22   

Re: Toshiba L300 - nie włącza się


Dość ciężko odczytać, ale coś w ten ząb:

80
24721C
T1 62k
J2N8 G4
Powrót do góry
   
Google


Google Adsense


Post# 04 Mar 2011 16:22   





Powrót do góry
   
michał3411_2007
Poziom 20
Poziom 20


Dołączył: 20 Wrz 2008
Posty: 1002
Miasto: Andrychów

Post#15 04 Mar 2011 20:03   

Re: Toshiba L300 - nie włącza się


BQ24721C to taki numer , układ służy do ładowania baterii .

Znajdź na płycie układ U510 opis z soldermaski .
Niedaleko niego będą FETy Q5 , Q4 , Q8 , Q9 .
Powrót do góry
   
jacks_pl
Poziom 11
Poziom 11


Dołączył: 01 Lip 2006
Posty: 72
Miasto: Mława

Post#16 08 Lip 2011 19:46   

Re: Toshiba L300 - nie włącza się


Witam...nie chciałem zakładać nowego tematu, gdyż mam podobny problem.
Dostałem w swoje ręce laptop L300-11M, który nie miał nigdy aktualizowanego biosu. Któregoś dnia po prostu odmówił współpracy i nie wiem jak sobie z tym poradzić. Po wciśnięciu power zapalają się diody, włącza się wentylator i na tym koniec. Czytając wszelkie posty na ten temat wychodzi na to, że takie objawy występują po nieudanej aktualizacji, więc mimo tego, że bios na pewno nie był aktualizowany, to podejrzewam że jednak to właśnie on padł. Jednak jak go zaprogramować ponownie, skoro nie działają u mnie tricki z wciskaniem FN+F, itp. - po prostu nie uruchamia się próba odczytu z pendrive-a lub napędu FDD pod USB.

Dodam, że wyjmowałem komponenty takie jak RAM i dysk, co nie daje żadnego efektu.
Powrót do góry
   
zibiii
Poziom 19
Poziom 19


Dołączył: 14 Maj 2004
Posty: 600
Miasto: Rzeszów/St. Ives UK

Post#17 08 Lip 2011 19:58   

Re: Toshiba L300 - nie włącza się


Ja bym podejrzewal raczej padniecie mostka polnocnego, przekulkowanie moze pomoc na jakis czas, dla pewnosci podstaw inny procesor zeby go wykluczyc.
Powrót do góry
   
PC-SERWIS
Poziom 1
Poziom 1


Dołączył: 05 Lis 2009
Posty: 1
Miasto: Zamość

Post#18 13 Lip 2011 16:34   

Re: Toshiba L300 - nie włącza się


Podłączam się do tematu.
U mnie identyczna płyta ( z Satelite L305) oberwała podczas burzy. Spaliło zasilacz i poszło na płytę. Na sprawnym zasilaczu nie reaguje na przycisk zasilania - nie świeci dioda zasilania , nie ładuje też baterii. Co ciekawe na samej naładowanej baterii notebook śmiga bez problemu. Bezpiecznik i dioda OK. Brak widocznych uszkodzeń/nadpaleń. Gdzie szukać usterki ?
Powrót do góry
   
zibiii
Poziom 19
Poziom 19


Dołączył: 14 Maj 2004
Posty: 600
Miasto: Rzeszów/St. Ives UK

Post#19 18 Lip 2011 12:14   

Re: Toshiba L300 - nie włącza się


Sprawdz napiecia na bq24751 ze szczegolna uwaga a 2, 3 i 4 nozke jesli db pamietam to mozna dla testu wykonac chyba miedzy 3 i 4 nozka zworke zeby sprawdzic czy sie wlaczy(bez baterii w lapie). Jesli tak do 24751 do wymiany.
Powrót do góry
   
Vogelek23
Poziom 22
Poziom 22


Dołączył: 17 Lip 2011
Posty: 1960
Miasto: Pruszków

Post#20 19 Lip 2011 02:52   

Re: Toshiba L300 - nie włącza się


zibiii napisał:
Ja bym podejrzewal raczej padniecie mostka polnocnego, przekulkowanie moze pomoc na jakis czas

A skąd taka diagnoza? Proszę o poparcie stosowną argumentacją.

zibiii napisał:
Sprawdz napiecia na bq24751 ze szczegolna uwaga a 2, 3 i 4 nozke jesli db pamietam to mozna dla testu wykonac chyba miedzy 3 i 4 nozka zworke zeby sprawdzic czy sie wlaczy(bez baterii w lapie). Jesli tak do 24751 do wymiany.

Po pierwsze - w platformie Sacramento (10S) nie ma żadnego BQ24751.
Po drugie - proszę Kolegę (już po raz kolejny) o zaprzestanie szerzenia herezji i wypisywania bzdur wyssanych z palca.
Powyżej sugerowany "test" nie ma nic wspólnego z jakąkolwiek diagnostyką (o jego celowości i wyniku nawet nie wspominając).
Powrót do góry
   
jacks_pl
Poziom 11
Poziom 11


Dołączył: 01 Lip 2006
Posty: 72
Miasto: Mława

Post#21 19 Lip 2011 16:56   

Re: Toshiba L300 - nie włącza się


No więc panowie....co mogło ulec uszkodzeniu w moim przypadku ? Procesora nie mam na podmiankę, ale myślę że błąd procesora byłby sygnalizowany dźwiękiem, a tutaj nic się nie dzieje.
Powrót do góry
   
Vogelek23
Poziom 22
Poziom 22


Dołączył: 17 Lip 2011
Posty: 1960
Miasto: Pruszków

Post#22 19 Lip 2011 19:21   

Re: Toshiba L300 - nie włącza się


jacks_pl napisał:
No więc panowie....co mogło ulec uszkodzeniu w moim przypadku ?

Jedna ze stu różnych rzeczy.
Przy tego typu objawach nie da się ustalić bez diagnostyki, co zawiodło.
A podstawienie procesora czy przeprogramowanie BIOSu jest jedną z jej form.
Powiem więcej - czasami diagnostycznie trzeba po prostu naprawić płytę.

Więcej o usterce powie Koledze karta diagnostyczna i numer błędu, który ta karta raczy pokazać.
Powrót do góry
   
zibiii
Poziom 19
Poziom 19


Dołączył: 14 Maj 2004
Posty: 600
Miasto: Rzeszów/St. Ives UK

Post#23 19 Lip 2011 23:04   

Re: Toshiba L300 - nie włącza się


BQ24751 to moja pomylka pomylilem plyty, a co do kulkowania to jesli to kolege ELVIKOM interesuje to z praktyki , bo akurat mialem kilka taki toshib do naprawy i jakism bardzo dziwnym zbiegiem okolicznosci po objawach takich ze wlacza sie, zapalaja sie kontrolki i nie ma obrazu - po przekulkowaniu dzialaly bez zastrzezen. Jakies jeszcze kolega ma zastrzezenia i chcialby pokazac swoja wyzszosc??
Powrót do góry
   
Vogelek23
Poziom 22
Poziom 22


Dołączył: 17 Lip 2011
Posty: 1960
Miasto: Pruszków

Post#24 19 Lip 2011 23:40   

Re: Toshiba L300 - nie włącza się


zibiii napisał:
a co do kulkowania to jesli to kolege ELVIKOM interesuje to z praktyki

Z praktyki to mogę wylistować przynajmniej 100-200 elementów, mogących powodować taką usterkę - zatem żaden to argument.

zibiii napisał:
po objawach takich ze wlacza sie, zapalaja sie kontrolki i nie ma obrazu - po przekulkowaniu dzialaly bez zastrzezen.

To rzeczywiście zbieg okoliczności.

zibiii napisał:
Jakies jeszcze kolega ma zastrzezenia i chcialby pokazac swoja wyzszosc??

1. W tak wczesnej fazie diagnostyki nie sugeruje się autorowi branie się za układy BGA - należy najpierw wykluczyć najprostsze (i najtańsze) rzeczy.
2. Przedstawiona metoda "diagnostyki" chargera to - jak już pisałem - herezja. Przy czym nieistotne jest, czy dotyczy BQ24721, czy BQ24751.
3. Nie mam zamiaru się wywyższać, ale pisanie bzdur będę konsekwentnie tępił.
Powrót do góry
   
Google


Google Adsense


Post# 19 Lip 2011 23:40   





Powrót do góry
   
zibiii
Poziom 19
Poziom 19


Dołączył: 14 Maj 2004
Posty: 600
Miasto: Rzeszów/St. Ives UK

Post#25 20 Lip 2011 08:28   

Re: Toshiba L300 - nie włącza się


Przepraszam za male odejscie od tematu, ale dla mnie diagnostyka jest dosc oczywista, pamieci, procek, reset biosu , monitor zewnetrzny, jesli brak na plycie widocznych uszkodzen i sladow jakis plynow to prawidlowe przekulkowanie pomaga, a jesli nawet nie to tak jak powiedzialem prawidlowe kulkowanie nic nie uszkodzi. Co do metody testowania chargera, to nie bardzo wiem co koledze w niej nie odpowiada, jesli poprzez zworke w celu testu jestem w stanie okreslic ze uklad pracuje na zasilaczu no to chyba logicznym bedzie uszkodzenie ukladu przelaczajacego (czy to mosfet przelaczajacy czy uklady typu bq/maxim itd).
Z rzeszta widze ze wdalismy sie w jakis nie potrzebny konflikt, bo najbardziej zaintersowani w tym temacie jakos niezbyt wiele pisza.
Powrót do góry
   
Vogelek23
Poziom 22
Poziom 22


Dołączył: 17 Lip 2011
Posty: 1960
Miasto: Pruszków

Post#26 20 Lip 2011 12:36   

Re: Toshiba L300 - nie włącza się


zibiii napisał:
dla mnie diagnostyka jest dosc oczywista, pamieci, procek, reset biosu , monitor zewnetrzny, jesli brak na plycie widocznych uszkodzen i sladow jakis plynow to prawidlowe przekulkowanie pomaga

Z uporem maniaka pogrążasz swoje umiejętności - sprawa nie jest tak oczywista, bo i możliwych uszkodzeń jest sporo więcej, niż sądzisz...

zibiii napisał:
Z rzeszta widze ze wdalismy sie w jakis nie potrzebny konflikt

Jaki konflikt? To jest konstruktywna wymiana zdań, a nie żaden konflikt.

zibiii napisał:
Co do metody testowania chargera, to nie bardzo wiem co koledze w niej nie odpowiada, jesli poprzez zworke w celu testu jestem w stanie okreslic ze uklad pracuje na zasilaczu

Proszę zweryfikować swoje brednie z dokumentacjami obu chargerów i wyjaśnić, w jaki sposób dochodzi do przetestowania układów podaną metodą.
Krótko mówiąc - proszę wyjaśnić, co daje zwieranie wyprowadzeń ACP i ACN (BQ24721) lub ACP i #ACDRV (BQ24751).
Za przekonujące, logiczne uzasadnienie tych działań jako skutecznej metody testu proponuję Ci nagrodę pieniężną w wysokości 1000zł.
Brak logicznego uzasadnienia będzie tutaj równoznaczny z tym, że nie masz bladego pojęcia o diagnostyce i wypisujesz wierutne bzdety.
Powrót do góry
   
zibiii
Poziom 19
Poziom 19


Dołączył: 14 Maj 2004
Posty: 600
Miasto: Rzeszów/St. Ives UK

Post#27 20 Lip 2011 12:48   

Re: Toshiba L300 - nie włącza się


Wykanujac ponizsza zworke w przypadku uszkodzonego ukladu bq24751 zasilamy reszte plyty napieciem zasilacza, oczywiscie z wyjeta bateria, poniewaz na zlaczu baterii rowniez wowczas jest napiecie zasilacza. Zadziala nawet w przypadku wylutowanego kompletnie ukladu bq24751.

Toshiba L300 - nie włącza się
Powrót do góry
   
Vogelek23
Poziom 22
Poziom 22


Dołączył: 17 Lip 2011
Posty: 1960
Miasto: Pruszków

Post#28 20 Lip 2011 13:36   

Re: Toshiba L300 - nie włącza się


zibiii napisał:
Wykanujac ponizsza zworke w przypadku uszkodzonego ukladu bq24751 zasilamy reszte plyty napieciem zasilacza

Niestety, ale muszę Cię zmartwić - to jednak są bzdety.
Zasilenie reszty płyty miałoby miejsce, gdyby zewrzeć dren ze źródłem Q2 (bądź ACP z PVCC), ale nigdy z bramką, jak to sugerujesz.
Wynika to z tego, że bramka MOSFETa jest izolowana i nie ma możliwości przepływu prądu stałego w tym obwodzie (chyba, że tranzystor ma zwarcia we wszystkich kierunkach).
Proponowane rozwiązanie nie ma, niestety, żadnej wartości merytorycznej ani logicznej.
Powrót do góry
   
zibiii
Poziom 19
Poziom 19


Dołączył: 14 Maj 2004
Posty: 600
Miasto: Rzeszów/St. Ives UK

Post#29 20 Lip 2011 19:16   

Re: Toshiba L300 - nie włącza się


W teorii pewnie kolega ma racje, a w praktyce to dziala i ma sie bardzo dobrze. Pozdrawiam.
Powrót do góry
   
jacks_pl
Poziom 11
Poziom 11


Dołączył: 01 Lip 2006
Posty: 72
Miasto: Mława

Post#30 20 Lip 2011 20:06   

Re: Toshiba L300 - nie włącza się


Podmieniłem procesor, ale to także nie pomogło, więc CPU można wykluczyć. Chciałem namierzyć bios, ale nie mogłem znaleźć go na płycie. Czy na podstawie zdjęć zamieszczonych przez tpalyga mógłby ktoś pomóc w identyfikacji kości BIOS ? Z góry dziękuję.
Powrót do góry
   
Napisz nowy temat  Odpowiedz do tematu      Strona Główna -> Forum elektroda.pl -> Komputery Serwis -> Komputery Laptopy Hardware -> Toshiba L300 - nie włącza się
Strona 1 z 2 Idź do strony 12  Następny
Podobne tematy
Toshiba l300 nie włącza się (1)
Toshiba L300-2C6 nie ładuje baterii i nie włącza się (3)
TOSHIBA L300 - nie włącza się, nie kręci wiatrak (5)
Toshiba L300-26N - Nie ładuje, nie włącza się. (6)
Bateria do Toshiba Satellite L300 nie ładuje się, dioda nie pali się (3)
Toshiba Satellite L300 - Nie uruchamia się, diody nie świecą się (2)
Toshiba L300-1A2 - nie uruchamia się (18)
Toshiba Satellite L300 - NIE WŁACZ SIĘ BIOS (14)
Toshiba satellite L300 1BA - Nie włącza sią , miga dioda "power" (8)
Toshiba L300-17M, nie startuje, siecą się diody. (4)


Administrator || Moderatorzy || Regulamin forum || Regulamin ogólny || Informacja o cookies || Reklama || Kontakt

Page generation time: 0.113 seconds

elektroda.pl temat RSS