X

Toshiba L300 - nie włącza się

tpalyga 22 Jan 2011 14:35
  • #1 22 Jan 2011 14:35
    tpalyga
    Level 8  
    Helpful post? (0)
    Witam mam taki problem. Otóż dostałem laptopa po znajomości:), który jednak był uszkodzony. Problem polega na tym, że przy próbie uruchomienia nie było żadnej reakcji. Pierwsze co mi się rzuciło w oczy to zasilacz, który raczej nie był dopasowany do modelu (A 3.42, a na laptopie A 3.9). Przy włożonej baterii i podpięciu zasilacza nie świeciła dioda powiadamiająca o ładowaniu. Postanowiłem go rozkręcić i okazało się, że przypalony jest MOSFET (pisze na nim 4800B, 2E, X82K). Proszę o pomoc, czy wymiana MOSFETU pomoże? I dokładnie jaki to rodzaj tranzystora? I ewentualnie czym można go podmienić? Z góry dzięki za pomoc
  • Helpful post
    #2 22 Jan 2011 15:52
    bozio
    Level 22  
    Helpful post? (0)
    Zasilacz taki spokojnie wystarczy. Tranzystor jak uszkodzony to trzeba wymienić specyfikacje bez problemu znajdziesz.

    Pozdrawiam.
  • #3 22 Jan 2011 17:58
    tpalyga
    Level 8  
    Topic author Helpful post? (0)
    http://www.tme.eu/pl/katalog/#idp%3D1%26search%3D4800b ten bedzie dobry? Dzięki za odpowiedź:)
  • Helpful post
    #4 22 Jan 2011 22:41
    bozio
    Level 22  
    Helpful post? (0)
    Nawet taki może być: http://www.alldatasheet.com/datasheet-pdf/pdf/135592/FAIRCHILD/FDS8884.html

    Pozdrawiam.
  • #5 28 Jan 2011 12:48
    tpalyga
    Level 8  
    Topic author Helpful post? (0)
    Niestety wymiana tranzystora nie pomogła...ma ktoś jakiś pomysł?
  • #6 24 Feb 2011 22:52
    regieowner
    Level 7  
    Helpful post? (0)
    Gdzie kupiłeś taki tranzystor?
  • #7 24 Feb 2011 23:18
    Stokfisz
    Level 10  
    Helpful post? (0)
    Jeśli po wymianie tranzystora nadal nic, rozumie że dioda powiadamiająca o ładowaniu nadal nie świeci, tzn. że jeszcze coś jest popsute w zasilaczu albo po prostu trzeba kupić inny. Proponuje zmierzyć napięcie w zasilaczu jeśli masz miernik i trochę wiesz jak go używać i sprawdzić czy w ogóle jest.
  • #8 28 Feb 2011 19:43
    tpalyga
    Level 8  
    Topic author Helpful post? (0)
    Zasilacz sprawny...miernik pokazuje prawidłowe napięcie. Ten tranzystor został wlutowany: http://www.tme.eu/pl/katalog/#idp%3D1%26search%3D4800b
  • #9 28 Feb 2011 19:51
    michał3411_2007
    Level 29  
    Helpful post? (0)
    Wrzuć zdjęcie pyty - przetwornica zasilająca .
  • #10 01 Mar 2011 11:42
    tpalyga
    Level 8  
    Topic author Helpful post? (0)
    Toshiba L300 - nie włącza się Toshiba L300 - nie włącza się
  • #11 01 Mar 2011 17:00
    michał3411_2007
    Level 29  
    Helpful post? (0)
    Zakładam że w rogu znajduje się wtyczka do podłączenia zasilacza .
    ( pierwsze zdjęcie , prawy górny róg nad gniazdem wi-fi )

    Zaznaczony na żółto sprawdź bezpiecznik ,
    posprawdzaj kondensatory czy nie ma zwarć ,
    zaznaczona na zielono dioda czy nie ma przebicia
    zaznaczona na niebiesko , przetwornica - napisz jej numer
    zaznaczone na różowo Fety czy nie mają przebić
    jeśli wszystko ok. to podłącz płytę do zasilania , wystartuj
    i sprawdź jakie napięcie jest na ich wyjściu ( na fetach ) względem masy .

    Toshiba L300 - nie włącza się
  • #12 03 Mar 2011 00:16
    tpalyga
    Level 8  
    Topic author Helpful post? (0)
    Szczerze mówiąc nie jestem obyty w tych sprawach...nie jestem zbytnio zaawansowany:). W jaki sposób moge sprawdzić czy nie ma zwarcia oraz przebicia? Jeśli chodzi o napięcia na fetach wynosi ono 19V. A numer tej przetwornicy to U502. Dziękuje za zainteresowanie tematem.
  • #13 03 Mar 2011 22:03
    michał3411_2007
    Level 29  
    Helpful post? (0)
    U502 to jest opis z soldermaski , a nie numer podzespołu który jest nadrukowany na elemencie .
  • #14 04 Mar 2011 15:22
    tpalyga
    Level 8  
    Topic author Helpful post? (0)
    Dość ciężko odczytać, ale coś w ten ząb:

    80
    24721C
    T1 62k
    J2N8 G4
  • #15 04 Mar 2011 19:03
    michał3411_2007
    Level 29  
    Helpful post? (0)
    BQ24721C to taki numer , układ służy do ładowania baterii .

    Znajdź na płycie układ U510 opis z soldermaski .
    Niedaleko niego będą FETy Q5 , Q4 , Q8 , Q9 .
  • #16 08 Jul 2011 19:46
    jacks_pl
    Level 11  
    Helpful post? (0)
    Witam...nie chciałem zakładać nowego tematu, gdyż mam podobny problem.
    Dostałem w swoje ręce laptop L300-11M, który nie miał nigdy aktualizowanego biosu. Któregoś dnia po prostu odmówił współpracy i nie wiem jak sobie z tym poradzić. Po wciśnięciu power zapalają się diody, włącza się wentylator i na tym koniec. Czytając wszelkie posty na ten temat wychodzi na to, że takie objawy występują po nieudanej aktualizacji, więc mimo tego, że bios na pewno nie był aktualizowany, to podejrzewam że jednak to właśnie on padł. Jednak jak go zaprogramować ponownie, skoro nie działają u mnie tricki z wciskaniem FN+F, itp. - po prostu nie uruchamia się próba odczytu z pendrive-a lub napędu FDD pod USB.

    Dodam, że wyjmowałem komponenty takie jak RAM i dysk, co nie daje żadnego efektu.
  • #17 08 Jul 2011 19:58
    zibiii
    Level 23  
    Helpful post? (0)
    Ja bym podejrzewal raczej padniecie mostka polnocnego, przekulkowanie moze pomoc na jakis czas, dla pewnosci podstaw inny procesor zeby go wykluczyc.
  • #18 13 Jul 2011 16:34
    PC-SERWIS
    Level 1  
    Helpful post? (0)
    Podłączam się do tematu.
    U mnie identyczna płyta ( z Satelite L305) oberwała podczas burzy. Spaliło zasilacz i poszło na płytę. Na sprawnym zasilaczu nie reaguje na przycisk zasilania - nie świeci dioda zasilania , nie ładuje też baterii. Co ciekawe na samej naładowanej baterii notebook śmiga bez problemu. Bezpiecznik i dioda OK. Brak widocznych uszkodzeń/nadpaleń. Gdzie szukać usterki ?
  • #19 18 Jul 2011 12:14
    zibiii
    Level 23  
    Helpful post? (0)
    Sprawdz napiecia na bq24751 ze szczegolna uwaga a 2, 3 i 4 nozke jesli db pamietam to mozna dla testu wykonac chyba miedzy 3 i 4 nozka zworke zeby sprawdzic czy sie wlaczy(bez baterii w lapie). Jesli tak do 24751 do wymiany.
  • #20 19 Jul 2011 02:52
    Vogelek23
    Level 34  
    Helpful post? (0)
    zibiii wrote:
    Ja bym podejrzewal raczej padniecie mostka polnocnego, przekulkowanie moze pomoc na jakis czas

    A skąd taka diagnoza? Proszę o poparcie stosowną argumentacją.

    zibiii wrote:
    Sprawdz napiecia na bq24751 ze szczegolna uwaga a 2, 3 i 4 nozke jesli db pamietam to mozna dla testu wykonac chyba miedzy 3 i 4 nozka zworke zeby sprawdzic czy sie wlaczy(bez baterii w lapie). Jesli tak do 24751 do wymiany.

    Po pierwsze - w platformie Sacramento (10S) nie ma żadnego BQ24751.
    Po drugie - proszę Kolegę (już po raz kolejny) o zaprzestanie szerzenia herezji i wypisywania bzdur wyssanych z palca.
    Powyżej sugerowany "test" nie ma nic wspólnego z jakąkolwiek diagnostyką (o jego celowości i wyniku nawet nie wspominając).
  • #21 19 Jul 2011 16:56
    jacks_pl
    Level 11  
    Helpful post? (0)
    No więc panowie....co mogło ulec uszkodzeniu w moim przypadku ? Procesora nie mam na podmiankę, ale myślę że błąd procesora byłby sygnalizowany dźwiękiem, a tutaj nic się nie dzieje.
  • #22 19 Jul 2011 19:21
    Vogelek23
    Level 34  
    Helpful post? (0)
    jacks_pl wrote:
    No więc panowie....co mogło ulec uszkodzeniu w moim przypadku ?

    Jedna ze stu różnych rzeczy.
    Przy tego typu objawach nie da się ustalić bez diagnostyki, co zawiodło.
    A podstawienie procesora czy przeprogramowanie BIOSu jest jedną z jej form.
    Powiem więcej - czasami diagnostycznie trzeba po prostu naprawić płytę.

    Więcej o usterce powie Koledze karta diagnostyczna i numer błędu, który ta karta raczy pokazać.
  • #23 19 Jul 2011 23:04
    zibiii
    Level 23  
    Helpful post? (0)
    BQ24751 to moja pomylka pomylilem plyty, a co do kulkowania to jesli to kolege ELVIKOM interesuje to z praktyki , bo akurat mialem kilka taki toshib do naprawy i jakism bardzo dziwnym zbiegiem okolicznosci po objawach takich ze wlacza sie, zapalaja sie kontrolki i nie ma obrazu - po przekulkowaniu dzialaly bez zastrzezen. Jakies jeszcze kolega ma zastrzezenia i chcialby pokazac swoja wyzszosc??
  • #24 19 Jul 2011 23:40
    Vogelek23
    Level 34  
    Helpful post? (0)
    zibiii wrote:
    a co do kulkowania to jesli to kolege ELVIKOM interesuje to z praktyki

    Z praktyki to mogę wylistować przynajmniej 100-200 elementów, mogących powodować taką usterkę - zatem żaden to argument.

    zibiii wrote:
    po objawach takich ze wlacza sie, zapalaja sie kontrolki i nie ma obrazu - po przekulkowaniu dzialaly bez zastrzezen.

    To rzeczywiście zbieg okoliczności.

    zibiii wrote:
    Jakies jeszcze kolega ma zastrzezenia i chcialby pokazac swoja wyzszosc??

    1. W tak wczesnej fazie diagnostyki nie sugeruje się autorowi branie się za układy BGA - należy najpierw wykluczyć najprostsze (i najtańsze) rzeczy.
    2. Przedstawiona metoda "diagnostyki" chargera to - jak już pisałem - herezja. Przy czym nieistotne jest, czy dotyczy BQ24721, czy BQ24751.
    3. Nie mam zamiaru się wywyższać, ale pisanie bzdur będę konsekwentnie tępił.
  • #25 20 Jul 2011 08:28
    zibiii
    Level 23  
    Helpful post? (0)
    Przepraszam za male odejscie od tematu, ale dla mnie diagnostyka jest dosc oczywista, pamieci, procek, reset biosu , monitor zewnetrzny, jesli brak na plycie widocznych uszkodzen i sladow jakis plynow to prawidlowe przekulkowanie pomaga, a jesli nawet nie to tak jak powiedzialem prawidlowe kulkowanie nic nie uszkodzi. Co do metody testowania chargera, to nie bardzo wiem co koledze w niej nie odpowiada, jesli poprzez zworke w celu testu jestem w stanie okreslic ze uklad pracuje na zasilaczu no to chyba logicznym bedzie uszkodzenie ukladu przelaczajacego (czy to mosfet przelaczajacy czy uklady typu bq/maxim itd).
    Z rzeszta widze ze wdalismy sie w jakis nie potrzebny konflikt, bo najbardziej zaintersowani w tym temacie jakos niezbyt wiele pisza.
  • #26 20 Jul 2011 12:36
    Vogelek23
    Level 34  
    Helpful post? (0)
    zibiii wrote:
    dla mnie diagnostyka jest dosc oczywista, pamieci, procek, reset biosu , monitor zewnetrzny, jesli brak na plycie widocznych uszkodzen i sladow jakis plynow to prawidlowe przekulkowanie pomaga

    Z uporem maniaka pogrążasz swoje umiejętności - sprawa nie jest tak oczywista, bo i możliwych uszkodzeń jest sporo więcej, niż sądzisz...

    zibiii wrote:
    Z rzeszta widze ze wdalismy sie w jakis nie potrzebny konflikt

    Jaki konflikt? To jest konstruktywna wymiana zdań, a nie żaden konflikt.

    zibiii wrote:
    Co do metody testowania chargera, to nie bardzo wiem co koledze w niej nie odpowiada, jesli poprzez zworke w celu testu jestem w stanie okreslic ze uklad pracuje na zasilaczu

    Proszę zweryfikować swoje brednie z dokumentacjami obu chargerów i wyjaśnić, w jaki sposób dochodzi do przetestowania układów podaną metodą.
    Krótko mówiąc - proszę wyjaśnić, co daje zwieranie wyprowadzeń ACP i ACN (BQ24721) lub ACP i #ACDRV (BQ24751).
    Za przekonujące, logiczne uzasadnienie tych działań jako skutecznej metody testu proponuję Ci nagrodę pieniężną w wysokości 1000zł.
    Brak logicznego uzasadnienia będzie tutaj równoznaczny z tym, że nie masz bladego pojęcia o diagnostyce i wypisujesz wierutne bzdety.
  • #27 20 Jul 2011 12:48
    zibiii
    Level 23  
    Helpful post? (0)
    Wykanujac ponizsza zworke w przypadku uszkodzonego ukladu bq24751 zasilamy reszte plyty napieciem zasilacza, oczywiscie z wyjeta bateria, poniewaz na zlaczu baterii rowniez wowczas jest napiecie zasilacza. Zadziala nawet w przypadku wylutowanego kompletnie ukladu bq24751.

    Toshiba L300 - nie włącza się
  • #28 20 Jul 2011 13:36
    Vogelek23
    Level 34  
    Helpful post? (0)
    zibiii wrote:
    Wykanujac ponizsza zworke w przypadku uszkodzonego ukladu bq24751 zasilamy reszte plyty napieciem zasilacza

    Niestety, ale muszę Cię zmartwić - to jednak są bzdety.
    Zasilenie reszty płyty miałoby miejsce, gdyby zewrzeć dren ze źródłem Q2 (bądź ACP z PVCC), ale nigdy z bramką, jak to sugerujesz.
    Wynika to z tego, że bramka MOSFETa jest izolowana i nie ma możliwości przepływu prądu stałego w tym obwodzie (chyba, że tranzystor ma zwarcia we wszystkich kierunkach).
    Proponowane rozwiązanie nie ma, niestety, żadnej wartości merytorycznej ani logicznej.
  • #29 20 Jul 2011 19:16
    zibiii
    Level 23  
    Helpful post? (0)
    W teorii pewnie kolega ma racje, a w praktyce to dziala i ma sie bardzo dobrze. Pozdrawiam.
  • #30 20 Jul 2011 20:06
    jacks_pl
    Level 11  
    Helpful post? (0)
    Podmieniłem procesor, ale to także nie pomogło, więc CPU można wykluczyć. Chciałem namierzyć bios, ale nie mogłem znaleźć go na płycie. Czy na podstawie zdjęć zamieszczonych przez tpalyga mógłby ktoś pomóc w identyfikacji kości BIOS ? Z góry dziękuję.
  Search 4 million + Products
Browse Products