Forum elektroda.pl

Regulamin  | Punkty  | Dodaj...  | Ostatnie  | Szukaj  | Rejestracja  | Zaloguj

Ta strona używa cookie. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce.
Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.

Skoda Fabia 1.4 MPI - brak wspomagania


Napisz nowy temat  Temat zablokowany      Strona Główna -> Forum elektroda.pl -> Samochody Serwis -> Samochody Mechanika -> Skoda Fabia 1.4 MPI - brak wspomagania
Autor
Wiadomość
fugas40
Poziom 11
Poziom 11


Dołączył: 14 Sty 2010
Posty: 70
Miasto: Kolno

Post#1 Post autora tematu 28 Sty 2011 17:06   

Skoda Fabia 1.4 MPI - brak wspomagania


Witam

Wczoraj wróciłem do domu po pracy. Samochód stał na podwórku przez noc.

Rano ruszając do pracy stwierdziłem brak wspomagania. (dioda ostrzegająca od wspomagania się nie pojawiła).
Ruszyłem do warsztatu by ktoś zajrzał dopiero po paru km kontrolka się zapaliła.
A teraz to nawet raz się pali a raz nie.

Dostałem się do zbiornika dolałem płynu jakieś 200 ml.

Jednak problem jest nadal.
Kontrolka jest i nie ma jednak wspomagania ni widu ni słychu.

Co może być problemem?
Czy ktoś się spotkał z takim problemem?
Powrót do góry
   
Google


Google Adsense


Post# 28 Sty 2011 17:06   





Powrót do góry
   
Ireneo
Poziom 24
Poziom 24


Dołączył: 23 Lut 2008
Posty: 4007
Miasto: Olsztyn

Post#2 29 Sty 2011 11:14pomocny post - solucja   

Re: Skoda Fabia 1.4 MPI - brak wspomagania


Wyszukiwarka się kłania.Albo wiązka zgnita na podłużnicy albo sama pompa,a w zasadzie jej elektonika
Powrót do góry
   
fugas40
Poziom 11
Poziom 11


Dołączył: 14 Sty 2010
Posty: 70
Miasto: Kolno

Post#3 Post autora tematu 29 Sty 2011 11:51   

Re: Skoda Fabia 1.4 MPI - brak wspomagania


W takim razie można wymienić wiązkę? Tylko jak do niej dojść?

A w przypadku elektroniki pompy to jest możliwość naprawy czy trzeba całą pompę wymieniać?
Powrót do góry
   
zeimp
Moderator Samochody
Moderator Samochody


Dołączył: 15 Sty 2011
Posty: 5275
Miasto: Bergen.

Post#4 29 Sty 2011 12:44pomocny post - solucja   

Re: Skoda Fabia 1.4 MPI - brak wspomagania


Wiązka, o którą pytasz, znajduje się pod akumulatorem i najlepiej zdemontować akumulator, filtr powietrza i jego obudowę. Co do samej wiązki to oczywiście, że można wymienić, tylko trochę cierpliwości. Od tego sugeruję zacząć - sprawdż wiązkę od pompy.
Powrót do góry
   
fugas40
Poziom 11
Poziom 11


Dołączył: 14 Sty 2010
Posty: 70
Miasto: Kolno

Post#5 Post autora tematu 29 Sty 2011 13:11   

Re: Skoda Fabia 1.4 MPI - brak wspomagania


Oczywiście zacznę od tego.

A ta wiązka ma jakieś oznaczenie lub symbol bym mógł ewentualnie ją zakupić?

Pozdrawiam
Powrót do góry
   
zeimp
Moderator Samochody
Moderator Samochody


Dołączył: 15 Sty 2011
Posty: 5275
Miasto: Bergen.

Post#6 29 Sty 2011 13:29pomocny post - solucja   

Re: Skoda Fabia 1.4 MPI - brak wspomagania


fugas40 napisał:
Oczywiście zacznę od tego.

A ta wiązka ma jakieś oznaczenie lub symbol bym mógł ewentualnie ją zakupić?

Pozdrawiam


W serwisie (jak wytłumaczysz o co Ci chodzi) to raczej nie będzie problemu z zakupem. Jednak można się samemu z tym pobawić i wlutować przewody o grubszej izolacji, wtedy będziesz miał spokój przynajmniej na długo dłużej, ponieważ w oryginalnej wiązce te przewody mają bardzo cienką izolację i to jest głównym powodem tych problemów. Pozdrawiam i życzę powodzenia. :)
Powrót do góry
   
1078231
Usunięty





Post#7 29 Sty 2011 13:36   

Re: Skoda Fabia 1.4 MPI - brak wspomagania


A wiecie o co chodzi? Skąd pewnośc bez diagnozy że wiązka?
Powrót do góry
   
zeimp
Moderator Samochody
Moderator Samochody


Dołączył: 15 Sty 2011
Posty: 5275
Miasto: Bergen.

Post#8 29 Sty 2011 13:51pomocny post - solucja   

Re: Skoda Fabia 1.4 MPI - brak wspomagania


Motronic napisał:
A wiecie o co chodzi? Skąd pewnośc bez diagnozy że wiązka?


Domyślamy się, ponieważ taka usterka występuje dość często, i kiedy się okaże, że faktycznie wiązka uszkodzona to chłopak zaoszczędzi (na piwko) kasę za podłączenie pod kompa.
Powrót do góry
   
1078231
Usunięty





Post#9 29 Sty 2011 16:45   

Re: Skoda Fabia 1.4 MPI - brak wspomagania


Albo rozwali niepotrzebnie wiązkę. Panowie, jak już radzicie to z sensem, ok? Bo jak wiązka to nawet wystarczy odkręcić lewy halogen i już za****sty dostęp do wtyczek pompy się robi. I teraz byle miernikiem wystarczy sprawdzić napięcia na magistrali; bez śmiechu.
Powrót do góry
   
Usunięty






Post#10 29 Sty 2011 18:20   

Re: Skoda Fabia 1.4 MPI - brak wspomagania


No pewnie ,z tego co kojarzę to jest "gruby plus i minus"Can i plus po zapłonie.Reszta złącz to czujnik kąta skrętu,rzecz która często pada.Wtedy pali sie kontrolka i jak kręcisz powoli to wspomaganie jest ale jak kręcisz szybko jest opór.
Powrót do góry
   
Ireneo
Poziom 24
Poziom 24


Dołączył: 23 Lut 2008
Posty: 4007
Miasto: Olsztyn

Post#11 29 Sty 2011 18:31   

Re: Skoda Fabia 1.4 MPI - brak wspomagania


Diagnoza wskazana ale jak się zna i użyje wyszukiwarki to obejrzeć wiązkę chyba może,jest dokładnie opisane gdzie gnije.
Powrót do góry
   
Google


Google Adsense


Post# 29 Sty 2011 18:31   





Powrót do góry
   
bart.auto
Poziom 18
Poziom 18


Dołączył: 07 Lut 2009
Posty: 512
Miasto: Wielkopolska okolice Leszna

Post#12 29 Sty 2011 18:37   

Re: Skoda Fabia 1.4 MPI - brak wspomagania


Niech sprawdzi na dzień dobry bezpiecznik od zasilania pompy,jest na akumulatorze
Powrót do góry
   
Google


Google Adsense


Post# 29 Sty 2011 18:37   





Powrót do góry
   
Usunięty






Post#13 29 Sty 2011 18:38   

Re: Skoda Fabia 1.4 MPI - brak wspomagania


Dokładnie,temat wałkowany wiele razy.
Powrót do góry
   
bart.auto
Poziom 18
Poziom 18


Dołączył: 07 Lut 2009
Posty: 512
Miasto: Wielkopolska okolice Leszna

Post#14 29 Sty 2011 18:45   

Re: Skoda Fabia 1.4 MPI - brak wspomagania


Jeżeli auto jest po przejściach to na pewno woda się dostała do środka pompy,jaki masz układ TRW czy KOYO

Dodano po 4 [minuty]:

Chociaż miałem dwa przypadki w Polo i w Ibizie auta z salonu i pompy padły od tak same z siebie jedyna myśl która mi przyszła to wrażliwość układu na słabe napięcie akumulatora
Powrót do góry
   
SlawekS87
Poziom 8
Poziom 8


Dołączył: 15 Gru 2007
Posty: 28
Miasto: Lublin

Post#15 11 Gru 2012 20:01   

Re: Skoda Fabia 1.4 MPI - brak wspomagania


Koledzy mam problem z wspomaganiem w fabii którą niedawno kupiłem. Od początku były problemy, bo raz wspomaganie było a raz nie. Jak nie było to wystarczyło wyłaczyć i włączyć silnik i wracało. Ponadto zauważyłem że wspomaganie raz było bardzo czułe a raz takie bardziej siłowe. Dodatkowo pompa wspomagania dość głośno pracowała i mimo naprawianego alternatora i nowego akumulatora ładowanie było na poziomie 13,6V. Oczywiście mierzone na akumulatorze a przewód z altka do aku dobry. Ładowanie na alternatorze 14,4V. Natomiast od wczoraj nie mam wogóle wspomagania. Przy próbie zawrócenia w ulicy rozłączyło wspomaganie i już nie wróciło. Zauwazyłem dodatkowo że światła jak się dodawało gazu z wolnych obrotów to się rozjasniały i przygasały. Wyłaczanie silnika i włączanie nic nie daje. Wogóle nie słychać pompy żeby pracowała. Kontrolka na liczniku się nie pali. Na vagu pokazuje stały bład czujnika G85 czyli chyba tego skrętu. Kontrolka zapala się dopiero jak odłacze czujnik od pompy. Pompę wymontowałem i wyjąłem z tego gąbkowego ustrojstwa i wygląda ok, nawet mokra nie była tylko zakurzona.
Mam pytanie czy zepsuty czujnik skrętu może całkowicie wyłaczyć pompę? I czy można jakość Omomierzem sprawdzić ten czujnik. Dodam jeszcze że wiązka idąca do pompy została sprawdzona i jest ok. Nawet poprzedni właściciel ją już podwiesił. Bezpiecznik cały, do wtyczki na pompie dochodzi napięcie.
Uwalona pompa czy czujnik? Da radę jakoś na stole sprawdzić czy pompa działa?
Pozdrawiam
Powrót do góry
   
Ireneo
Poziom 24
Poziom 24


Dołączył: 23 Lut 2008
Posty: 4007
Miasto: Olsztyn

Post#16 11 Gru 2012 20:02   

Re: Skoda Fabia 1.4 MPI - brak wspomagania


Vagiem w parametrach zobacz czy czujnik skrętu działa.
Powrót do góry
   
SlawekS87
Poziom 8
Poziom 8


Dołączył: 15 Gru 2007
Posty: 28
Miasto: Lublin

Post#17 11 Gru 2012 20:06   

Re: Skoda Fabia 1.4 MPI - brak wspomagania


Ale w którym bloku? Bo przeglądałem te bloki i nic nie było. A to nie sprawdza się tak że jak pompa ma jakies stałe obroty to przy kręceniu kierownicą powinny wzrosnąć? W moim przypadku wogóle pompa nie działa.
Powrót do góry
   
Ireneo
Poziom 24
Poziom 24


Dołączył: 23 Lut 2008
Posty: 4007
Miasto: Olsztyn

Post#18 11 Gru 2012 20:13   

Re: Skoda Fabia 1.4 MPI - brak wspomagania


Jeżeli te bloki przeglądałeś co trzeba i nic nie było to uszkodzony czujnik bądź wiązka.Miernikiem wyeliminujesz to co trzeba.
Powrót do góry
   
SlawekS87
Poziom 8
Poziom 8


Dołączył: 15 Gru 2007
Posty: 28
Miasto: Lublin

Post#19 11 Gru 2012 20:19   

Re: Skoda Fabia 1.4 MPI - brak wspomagania


Wiązka wygląda ok, przejścia ma, napięcie do pompy dochodzi. Mierzyłem omomierzem ten czujnik skrętu i nie wykazuje żadnej reakcji, żeby się jakiś opór zmieniał czy cokolwiek. Ciagle pokazuje jakby było zwarcie. A czy uwalony czujnik może całkowicie odłączyć wspomaganie? Bo ciężko mi uwierzyć żeby się spaliła pompa skoro jest sucha i raz chodziła a raz nie.
Powrót do góry
   
1078231
Usunięty





Post#20 11 Gru 2012 20:21   

Re: Skoda Fabia 1.4 MPI - brak wspomagania


Masz uszkodzony czujnik, bardzo częste w w TRW. Da się go naprawić, trzeba podskrobać w pewnym miejscu.
Powrót do góry
   
SlawekS87
Poziom 8
Poziom 8


Dołączył: 15 Gru 2007
Posty: 28
Miasto: Lublin

Post#21 11 Gru 2012 20:22   

Re: Skoda Fabia 1.4 MPI - brak wspomagania


A mógłbyś udzielić rady gdzie go podskrobać??
Powrót do góry
   
1078231
Usunięty





Post#22 11 Gru 2012 20:23   

Re: Skoda Fabia 1.4 MPI - brak wspomagania


Sam dojdziesz, omomierz dużo pokaże.
Powrót do góry
   
Google


Google Adsense


Post# 11 Gru 2012 20:23   





Powrót do góry
   
SlawekS87
Poziom 8
Poziom 8


Dołączył: 15 Gru 2007
Posty: 28
Miasto: Lublin

Post#23 11 Gru 2012 20:25   

Re: Skoda Fabia 1.4 MPI - brak wspomagania


W tym rzecz że nic nie pokazuje. Skoro mówicie że to czujnik to poszukam drugiego.
Powrót do góry
   
SlawekS87
Poziom 8
Poziom 8


Dołączył: 15 Gru 2007
Posty: 28
Miasto: Lublin

Post#24 12 Gru 2012 06:25   

Re: Skoda Fabia 1.4 MPI - brak wspomagania


Słuchajcie a czy czujnik skrętu powinien wykazywać jakąś oporność pomiędzy którymiś pinami wtyczki?
Powrót do góry
   
SlawekS87
Poziom 8
Poziom 8


Dołączył: 15 Gru 2007
Posty: 28
Miasto: Lublin

Post#25 12 Gru 2012 19:36   

Re: Skoda Fabia 1.4 MPI - brak wspomagania


Dzisiaj znowu trochę pogrzebałem przy fabii i po podłaczeniu VAGa ciągle wykrywa błąd czujnika:
00778 - Steering Angle Sensor (G85)
49-00 - No Communications
Nie da się go usunąć, ciągle powraca. Od dzisiaj dodatkowo świeci się lampka od wspomagania. Brałem jeszcze pod uwagę uszkodzenie pompy ale w każdej wtyczce dochodzi do pompy napięcie, a po odłączeniu zasilania pompy wywala jej błąd. Czyli można przyjąć że pompa jest sprawna. Czy czujnik G85 to ten sam czujnik co g250, czyli ten co wchodzi w maglownicę w kształcie litery "U"? Bo wyczytałem na elektrodzie że ten czujnik g85 jest przy kierownicy razem z taśmą Air Bag i one wychodziło z ABSem i ASRem. A ja tych rzeczy w fabii nie mam.
Chce się upewnić, bo najtańszy czujnik jaki mi się udało znaleźć to 420zł regenerowany i zwrot starego :(
Dziękuję za wszelką pomoc.
Powrót do góry
   
SlawekS87
Poziom 8
Poziom 8


Dołączył: 15 Gru 2007
Posty: 28
Miasto: Lublin

Post#26 17 Gru 2012 21:25   

Re: Skoda Fabia 1.4 MPI - brak wspomagania


Problem rozwiązany. Winny tego stanu rzeczy był uwalony czujnik skrętu który z kolei doprowadził do spalenia pompy, bo dawał ciągle sygnał że się kręci kierownicą i pompa chodziła na max obrotach. Nowy czujnik i pompa założone i myślę że na trochę czasu będzie spokój. Dodatkowo wszystkie wtyczki i czujnik skrętu zasylikonowałem żeby przypadkiem nie dostała się wilgoć.
Powrót do góry
   
Napisz nowy temat  Temat zablokowany      Strona Główna -> Forum elektroda.pl -> Samochody Serwis -> Samochody Mechanika -> Skoda Fabia 1.4 MPI - brak wspomagania
Strona 1 z 1
Podobne tematy
Skoda Fabia 1,4 MPi pompa wspomagania. (6)
Skoda Fabia 1,4 MPI pali się kontrolka wspomagania. (6)
Skoda Fabia 1,4 MPI 2001 rok. Pompa wspomagania (17)
Awaria wspomagania Skoda Fabia 1.4 MPi 02r Firmy: KOYO (2)
Skoda Fabia 1.9 SDI - Brak wspomagania Skoda Fabia I, jaki czujnik skrętu? (7)
Skoda Fabia 1.4 MPI - Nie świeci lampa prawy przód w Skoda Fabia 1.4 MPI (4)
Skoda Fabia 1,4MPI 2001 r. - brak wspomagania kierownicy (11)
Skoda Fabia sedan 2003r 1.2 benzyna - brak wspomagania (2)
Pompa wspomagania TRW ( Brak komunikacji nie działa wspomaganie)Skoda Fabia (12)
Skoda Fabia AUA - 1,4 MPI nie odpala, brak komunikacji z ECU (20)


Administrator || Moderatorzy || Regulamin forum || Regulamin ogólny || Informacja o cookies || Kontakt

Page generation time: 0.053 seconds

elektroda.pl temat RSS 

opony