Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki
  • #1 24 Lut 2011 15:41
    Notonoblue
    Poziom 2  

    Mam laptopa Toshiba L650-12Q i WINDOWSA 7. Z niewyjaśnionych powodów komputer nagle zaczął chodzic bardzo powoli. W przeszłości też miałem ten problem, więc przez HDD Recovery powróciłem do fabrycznych ustawień na laptopie. Dziś chciałem zrobic to po raz kolejny, lecz po wciśnięciu F8 przy włączaniu laptopa jest szereg opcji dotyczących użytkowania awaryjnego, nie ma natomiast opcji "napraw komputer", przez którą na dalszym etapie wraca się do ustawień fabrycznych. Na dysku D jest folder HDD Recovery mający 7 GB i kategoryzowany jako "Zdrowy", więc sobie tego programu raczej nie usunąłem. Dlaczego więc ta opcja mi wyparowała i czy mogę ją jakoś przywrócic?

  • #3 24 Lut 2011 23:53
    Notonoblue
    Poziom 2  

    U mnie jest ta różnica, że ja nigdy żadnego innego systemu na tym laptopie nie instalowałem. Obecnie także mam fabrycznego windowsa 7, lecz zaczął bardzo "mulic"- włącza się 6 minut, a wyłącza ponad 20!! Za to jak już się włączy to mogę w miarę normalnie go używac, chodzi niewiele wolniej niż kiedyś. Według menadżera urządzeń wszystko działa poprawnie, antywirus też nic złośliwego nie wykrył. Jak już pisałem powyżej kiedyś powrót do ustawień fabrycznych pomógł (nawet 2-krotnie) , a teraz jest niemożliwy ;(

    W temacie z powyższego linku jest tak wiele rad, że nie wiem do jakich się stosowac, które programy na wstępnie ściągnąc i skąd?

  Szukaj w 4mln produktów
Przeglądaj produkty