Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak dźwięku 5.1 oraz błąd instalacji AC'97 ( Windows 7 )

Colsman123 25 Lut 2011 18:45 2701 8
  • #1 25 Lut 2011 18:45
    Colsman123
    Poziom 17  

    Witam. Zainstalowałem Windows 7 Ultimate (wersja 32-bitowa) i mam problem z kartą dźwiękową oraz głośnikami Creative Inspire T6100 5.1. Problem wygląda tak : W teście Realtek HD Audio wszystko jest OK wszystkie głośniki grają z doskonałą jakością, jednak gdy uruchomię np. WMP,Winamp i muzyke MP3,3 głośniki + sub, działają w słabej jakości w porównaniu z moim wcześniejszym systemem XP, natomiast 2 tylne głośniczki całkiem fałszują, mają zniekształcony dźwięk, nie nadąrzają z tempem. Tu ciekawostka : Gdy wezme je jako przednie graja ok ( ale znów nie ma tej jakości jak ustawienia normalne ) a gdy wezme np. przednie jako tylne to przednie też tak fałszują, gdy podłącze jeszcze inne głośniki pod karte dam im : Przednie : jest OK, : Centralny SUB-OK, a jak dam na tylne to znów są zniekształcone, czyli problem albo na windows albo sterowniki z systemem tylnich głośników. Problem mam w tym że nie moge zainstalować tych sterowników AC'97, gdyż podczas instalacji Windows 7 wyświetla takie okno : "System Windows nie może zweryfikować wydawcy tego oprogramowania sterownika." Kiedy klikam na "Zainstaluj oprogramowanie sterownika mimo to" nic się nie dzieje i po pięciu sekundach znowu to wyskakuje i można tak robić w nieskończoność.
    Bardzo proszę o odpowiedź, chciałbym wiedzieć jaki sterownik mam zainstalować aby dźwięk działał prawidłowo,lub ewentualnie co zmienić
    Moja płyta główna : GA-945GM-S2 wraz z zintegrowaną kartą graficzną Realtek
    P.S Dodam że na Windows XP było wszystko OK.

  • #2 26 Lut 2011 10:01
    Colsman123
    Poziom 17  

    Prosiłbym o odpowiedzi ;]

  • #3 26 Lut 2011 10:41
    helmud7543
    Poziom 42  

    Z Twojego opisu wynika, ze wszystko jest prawidłowo. W Windows XP na głośniki tylne przekierowywany był dźwięk z głośników przednich (chyba że się odtwarzało dźwięk wielokanałowy). W Vista i 7 system emuluje efekty na głośnikach efektowych (a nie przekierowuje kanały przednie jak w XP) co skutkuje "zniekształceniami" i "opóźnieniami". Mam nadzieję, że dobrze Cię zrozumiałem i odpowiedziałem na pytanie, jak nie to popraw.

  • #4 26 Lut 2011 10:48
    Colsman123
    Poziom 17  

    Czyli na Viscie i 7 będe musiał słuchać ten dźwięk na tylnych głośnikach z takimi "zniekształceniami" ? Nie da się tego zmienić ?.

  • #5 26 Lut 2011 10:55
    helmud7543
    Poziom 42  

    Jeśli chodzi o obsługę kart dźwiękowych to nie. Mam dwa pomysły jak to można obejść ale nigdy sam tego nie próbowałem:
    1. Konwersja plików na wielokanałowe, przy konwersji ustawić tak, żeby na tylnych kanałach było to samo co na przednich - Windows odtwarzając taki plik na odtwarzaczu obsługującym 5.1 (na pewno WMP obsługuje) będzie odtwarzał to co jest w pliku a nie sam tworzył efekty.
    2. Poszukanie odpowiedniego pluginu (o ile takie istnieją) do Winampa, Foobara, WMP czy innego odtwarzacza, który samodzielnie przekieruje dźwięk, wypuszczając na kartę dźwiękową sygnał wielokanałowy (tego system już nie będzie musiał obrabiać).

  • #6 26 Lut 2011 11:10
    Colsman123
    Poziom 17  

    A mógłbyś pomóc, znaleźć ten plugin,lub opisać jak zmienić tą konwersje plików na wielokanałowe ?. Czy może być też to przyczyną że nie mogę zainstalować kodeków pod karte AC'97 ?

  • #7 26 Lut 2011 11:17
    helmud7543
    Poziom 42  

    Nie znam takich pluginów, co do konwersji to może pobaw się Audacity. Co do sterowników - po postu masz stare i nie zadziałają (mam na stacjonarnym sterowniki do W7 dla AC97 ale to nic nie da - skoro masz dźwięk wielokanałowy na domyślnym sterowniku to co więcej osiągniesz?

  • #8 26 Lut 2011 11:24
    Colsman123
    Poziom 17  

    Sterowniki mam nowe ze strony Realtka, ale system ma za dużą ochronę żeby je zainstalować ale skoro to nic nie da to nie ma znaczenia. Skoro każdy ma taki problem z głośnikami 5.1 to co to za Windows'y ?. Audacity zaraz przejrze. Chyba wracam do starego dobrego XP.

  • #9 26 Lut 2011 11:28
    helmud7543
    Poziom 42  

    To nie jest problem. Ja to polubiłem.

 
Promocja -20%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
tme