Forum Index

Rules  | Points  | Add...  | Recent posts  | Search  | Register  | Log in

This site uses cookies. Learn more about cookies and changing the settings in your browser.

Youtube - Nie wyświetlają się filmy.


Post new topic  Reply to topic      Main Page -> Forum Index -> Bin -> Bin Archives -> Youtube - Nie wyświetlają się filmy.
Author
Message
1qa2ws3
Poziom 3
Poziom 3


Joined: 09 Mar 2011
Posts: 7

Post#1 Post from the author of the topic 09 Mar 2011 18:10   

Youtube - Nie wyświetlają się filmy.


Mam problem z filmami na youtubie od kilku dni. Kiedy włączam film w miejscu gdzie jest film mam białe tło i idzie sam dźwięk i jak kliknę w miejsce gdzie normalnie znajduje się film to go mogę normalnie zatrzymać i puścić dalej (nie mam także ikonek play/pause i całego dolnego paska). Trochę czytałem forum i stosowałem się do rad:
-usunąłem Adobe Flash Playera i zainsalowałem go ponownie
-sprawdziłem czy nie jest zablokowane język Java (gdzieś na yt znalazłem co i jak)
-używam google chrom i sprawdzałem na Explorerze i też nie działa
-i teraz jestem świeżo po formacie i nadal nic (win xp)

Z tego co zauważyłem to jak usunę pliki cookie to mogę włączyć jeden film i przed następnym muszę ponownie je usuwać. Jak dam w ustawieniach w chromie przy plikach cookie "Blokuj próby umieszczenia na komputerze danych z witryn" to oczywiście mogę oglądać normalnie, ale nie mogę się zalogować. W tej chwili nie instalowałem adobe bo chrom chyba ją sam pobiera i jak dam informację jaki jest zainstalowany to pokazuje "You have version 10,2,154,18 installed"

Bardzo proszę o pomoc, bardzo często korzystam z porad na forum jednak wcześniej nie miałem potrzeby o nic pytać gdyż zawsze coś interesującego znajdywałem

Helpful message? + -

Back to top
   
Ad


Ad


Post# 09 Mar 2011 18:10   



Back to top
   
malapawel
Poziom 15
Poziom 15


Joined: 18 Mar 2007
Posts: 206
Location: białystok

Post#2 09 Mar 2011 18:17   

Re: Youtube - Nie wyświetlają się filmy.


masz zainstalowane kodeki?

Helpful message? + -

Back to top
   
Ad


Ad


Post# 09 Mar 2011 18:17   



Back to top
   
1qa2ws3
Poziom 3
Poziom 3


Joined: 09 Mar 2011
Posts: 7

Post#3 Post from the author of the topic 09 Mar 2011 18:29   

Re: Youtube - Nie wyświetlają się filmy.


Zainstalowane mam codec pack. Dodam jeszcze, że teraz znalazłem temat z podobnym problemem troszeczkę pod moim i chyba mamy taki sam problem. Też mogę ogladać filmy na czyimś profilu.Jest tam też wypowiedź Qela

Problem rozwiązany, po instalacji Adobe Flash nie było bibliotek
libflashplayer.so w katalogu /usr/lib/firefox/plugins więc skopiowałam z katalogu /usr/lib/adobe-flashplugins/ bibliotekę libflashplayer.so i wszystko gra.

i właśnie spróbuje to zrobić jakimś cudem:)


Udało się, nie wiem jak za bardzo bo jak wcześniej klikałem prawym przyciskiem na filmik to nie miałem podświetlonych "ustawień" i tam odhaczyłem "Włącz przyspieszenie sprzętowe" i teraz wszystko działa ok. Ale jak klikam teraz prawym do nadal nie mogę wejść na "ustawienia"

Helpful message? + -

Back to top
   
Ad


Ad


Post# 09 Mar 2011 18:29   



Back to top
   
147szpila
Poziom 2
Poziom 2


Joined: 15 Apr 2011
Posts: 2
Location: Rzeszów

Post#4 15 Apr 2011 19:09   

Re: Youtube - Nie wyświetlają się filmy.



Link

Helpful message? + -

Back to top
   
Post new topic  Reply to topic      Main Page -> Forum Index -> Bin -> Bin Archives -> Youtube - Nie wyświetlają się filmy.
Page 1 of 1
Similar topics
Ciekawe filmy z Youtube, itp. (167)
Ciekawe filmy znalezione na youtube. (882)
Jakie tworzyć filmy na youtube? (2)
Jakiego typu filmy najbardziej lubicie - Wasze ulubione filmy (98)


Administrator || Moderators || Forum Rules || General Rules || Cookies information || Contact

Page generation time: 0.058 seconds

elektroda.pl topic RSS feed