Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki

Google Chrome nie działają

Damian_22 25 Kwi 2011 20:48
  • #1 25 Kwi 2011 20:48
    Damian_22
    Poziom 9  

    Gdy zainstalowałem Google chrome i je uruchomiłem, w wyszukiwarce wpisałem www.google.pl i zaczęło się ładowanie strony i te ładowanie trwa i trwa i tak za każdym uruchomieniem google chrome gdy coś włączam się ładuje w nieskończoność. A w Mozilli Firefox wszystko działa bez problemu, BARDZO PROSZĘ O POMOC !!!

  • #2 25 Kwi 2011 21:18
    kondziu jah
    Poziom 33  

    Antywirus/firewall nie blokuje? Chrome slynie z szybkich DNSow Googla, wiec wina musi lezec po twojej stronie.

  • #3 25 Kwi 2011 22:05
    Damian_22
    Poziom 9  

    Antywirusa nie posiadam, a firewall nie blokuje więc nie wiem w czym problem. Może to jakiś wirus ale nie wiem jaki, nie wiem jakim programem to sprawdzic

  • #4 26 Kwi 2011 11:07
    kondziu jah
    Poziom 33  

    Dr Web CureIt, Malwarebytes Anti-Malware, Sbybot Search n Destroy... w podwieszonych tematach w odpowiednim dziale znajdziesz wiecej.

    Z jakiego dokladnie Windowsa korzystasz?

  • #5 26 Kwi 2011 13:47
    Damian_22
    Poziom 9  

    Windows Vista Home Basic

    Dodano po 1 [godziny] 55 [minuty]:

    Temat rozwiązany, po przeskanowaniu komputera przez: Dr.Web wykryło wirusy i po wyleczeniu ich oraz przeniesieniu Google Chrome zaczęły działać. Bardzo dziękuje za pomoc !!!

  Szukaj w 4mln produktów
Przeglądaj produkty