Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Philips 107B10 chassis CM2317 Dziwnie zawija pion

Sebastian-S 08 Lis 2004 22:43 1166 5
  • #1 08 Lis 2004 22:43
    Sebastian-S
    Poziom 18  

    Trafił do mnie taki monitor usterka polega na tym że zawija pion u góry ekranu jakieś 3 lub 4 cm i jest on pocięty.Zjawisko nie występuje cały czas mignie tak raz na jakiś czas przed wymianą cząściej migał.
    Na początek wymieniłem kondensatory w zasilaniu 2x 1000µF i przy pionie 2x220µF i podmieniłem pion tda8177F. Usunołem cyne na elementach pionu i zastąpiłem ją nową.
    Monitor pracuje przy odświerzaniu 85Hz U klienta w kafejce. U mnie w servisie testowałem go na generatorze 1024x768 75Hz i mniejszych ale zjawiska nie zaobserwowałem.
    Z czego to może być bo nie mam koncepcji czy jakiś pikowiec w układzie pionu może jakaś dioda (były dosyć wygrzane) a możę coś pamięć głupieje czy ktoś miał możę taki problem?
    Dzięki za sugestie.

  • #2 09 Lis 2004 08:30
    Connor MacLeod
    Spec od monitorów

    A jak napięcia? Czy nie spadają poniżej określonego poziomu?

  • #3 09 Lis 2004 08:43
    gdkj
    Poziom 26  

    kiedyś miałem coś bardzo podobnego, problem był w złym kontakcie na cewkach pionu.
    proponuję przejrzeć i oblutować.
    oczywiście jak zawiodą wszystkie inne teorie, np. wzbudzanie się wzmacniacza pionu.
    pozdrawiam.
    ps.z reguły cewki pracują w pętli ujemnego sprzężenia zwrotnego na wzmacniaczu pionu i niewielkie zmiany rezystancji (przez złe łączenia) nie powodują wyraźnych zmian pionu (wysokości obrazu) za to knocą powrót.

  • #4 12 Lis 2004 15:34
    radoslaw13
    Spec od monitorów

    Już to kiedyś przerabiałem. Wymień dwie zenerki 18V 2W, nie pamiętam ich oznaczenia, ale są pod radiatorem odchylania pionowego, połączone szeregowo, koloru czerwonego, trudno sie do nich dostać - przeszkacza radiator. Powodzenia.

  • #5 13 Lis 2004 00:53
    Sebastian-S
    Poziom 18  

    Dzisiaj go znowu męczyłem wyjołem te dwie diody były takie brązowe ale udało mi się odczytać napięcie 18V były takie nalutkie zdaje się żę 0,5W wstawiłem większe 1,3W prawdopodobnie je wymieniali w serwisie philipsa Jeszcze wymieniłem tą w zasilaniu BYV27-200 Wstawiłem BYW172D (3A) i Jeszcze kondensator w zasilaniu generatora. I na koniec w zasilaniu w przetwornicy Bo jak go drugi raz przywiozłem i postał całą noc na zimnym dworze w aucie w bagażniku to nie chciał wystartować.
    Jutro go zawiozę do kafejki niech sprawdzi czy jest dobrze, Bo u mnie gdy podłączyłem na kompie 1024x768@85Hz nie było usterki ani przed wymianą ani po wymianie tych diód.
    Jak będzie dobrze to dam znać.

  • #6 17 Lis 2004 23:43
    Sebastian-S
    Poziom 18  

    Po wymianie tych zenerek jest na razie ok właściciel mówił że na razie mu nie skacze przawdopodobnie usterka jest usunięta :sm30:

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME