X

Upc + Dlink DI-524, konfiguracja 192.168.0.1 nie wchodzi, brak internetu.

12 May 2011 10:33 BAbartek87-b1
  • #1 12 May 2011 10:33
    bartek87-b1
    Level 9  
    Helpful post? (0)
    Witam
    Posiadam internet w upc 25mb, gdy jest internet podpiety do jednego komputera smiga bez problemowo, zaś gdy podepne router di-524 internet znika. Wczoraj wieczorem wszystko było w jak najlepszym pozadku lecz stwierdzilem ze nie mam hasla na wifi i ktos z sąsiadów ewidentnie kozysta z neta wieczorami, stwierdzilem ze zaloze haslo, po wpisaniu w przegladarke 192.168.0.1 wyskoczylo okienko do logowania, lecz nie pamietalem hasla, wiec router dlinka zresetowalem i tu pojawil sie problem. Internet nie chciał już działać z podpietym dlinkiem i stornka konfiguracji dlinka nie wlacza sie. Kombinowalem na rozne sposoby nawet z instalką systemu i nic nie wymyslilem. Dodatkowo płytka cd dlinka nie chce sie zainstalowac (tak było od poczatku jak go kupilem, czyli z 1,5 r temu ).
    Teraz stronka do konfiguracji d`linka nie wchodzi w zaden sposob .

    Gdy router jest wypiety (net chodzi) pokazuje mi sie:
    Upc + Dlink DI-524, konfiguracja 192.168.0.1 nie wchodzi, brak internetu.

    Gdy router jest podpiety :
    Upc + Dlink DI-524, konfiguracja 192.168.0.1 nie wchodzi, brak internetu.

    w czym jest problem. jak odpalic stronke dlinka ??? jak spowrote zrobic zeby router puszczal sygnal na kompy pozostale i wifi.
  • #2 12 May 2011 11:11
    witux
    VIP Zasłużony dla elektroda
    Helpful post? (0)
    Spróbuj ustawić kartę sieciową statycznie na adres IP 192.168.0.5 i MASKA 255.255.255.0 po czym zaloguj się pod http://192.168.0.1.. Możliwe że DHCP nie działa i router nie przydziela adresu karcie sieciowej.
  • #3 12 May 2011 11:28
    bartek87-b1
    Level 9  
    Topic author Helpful post? (0)
    wpisalem co podales i wyglada to tak:
    Upc + Dlink DI-524, konfiguracja 192.168.0.1 nie wchodzi, brak internetu.
    neta dalej nie ma, chyba ze cos zle robie nie znam sie zbytnio na tym...
    prosze o pomoc krok po kroczku
  • #4 12 May 2011 11:33
    witux
    VIP Zasłużony dla elektroda
    Helpful post? (0)
    Neta nie będzie. Ja pisałem CI jak możesz spróbować się dostać do menu konfiguracyjnego routera i z jego poziomu ustawić wszystko jak trzeba.
  • #5 12 May 2011 11:38
    bartek87-b1
    Level 9  
    Topic author Helpful post? (0)
    Dalej ta stronka nie wchodzi.
  • #6 12 May 2011 11:40
    witux
    VIP Zasłużony dla elektroda
    Helpful post? (0)
    Powtórz resetowanie routera. Trzymając przycisk "reset" odłącz wtyczkę zasilacza i podłącz ją trzymając cały czas "reset: przez 15 sekund. Następnie próbuj dostać się po adresie http://192.168.0.1
  • #7 12 May 2011 12:05
    bartek87-b1
    Level 9  
    Topic author Helpful post? (0)
    nic nie pomogło stronka dalej nie wchodzi a router z 10 razy juz resetowalem i nic nie pomaga.. necik smiga bez dlinka a jak podepne to klapa, w obu przypadkach ta stronka nie chce sie wlaczyc ;/
  • #8 12 May 2011 13:27
    witux
    VIP Zasłużony dla elektroda
    Helpful post? (0)
    Sprawdź jeszcze w ten sposób.
    Ustaw kartę sieciową statycznie:
    IP 192.168.0.5
    MASKA 255.255.255.0
    BRAMA 192.168.0.1
    DNS1 192.168.0.1
    DNS2 194.204.152.34
    Podłącz router do modemu kablowego UPC portem WAN oraz komputer z portem LAN.
    Następnie zrestartuj modem kablowy wyłączając i włączając zasilanie.
  • #9 12 May 2011 15:19
    bartek87-b1
    Level 9  
    Topic author Helpful post? (0)
    cały czas to samo , nic sie nie zmieniło

    Dodano po 1 [godziny] 5 [minuty]:

    z tego co widze jak podepne router nie wykrywa mi zadnej bramy domysnej

    Dodano po 25 [minuty]:

    Upc + Dlink DI-524, konfiguracja 192.168.0.1 nie wchodzi, brak internetu. - tak to wyglada przy podietym routerze


    Upc + Dlink DI-524, konfiguracja 192.168.0.1 nie wchodzi, brak internetu. - szybki schemat podlaczenia
  • #10 12 May 2011 17:46
    witux
    VIP Zasłużony dla elektroda
    Helpful post? (0)
    bartek87-b1 wrote:
    ... tak to wyglada przy podietym routerze



    A ustaw kartę sieciową statycznie wpisując dane jak wyżej napisałem.
  • #11 12 May 2011 17:53
    bartek87-b1
    Level 9  
    Topic author Helpful post? (0)
    wpisywałem dokladnie tak samo i nic sie nie zmienilo
  • #12 13 May 2011 00:04
    ciastex
    Level 23  
    Helpful post? (0)
    Może zmień adres routera na inny , np: z puli 192.168.1.1
    i oczywiście sklonuj MAC-a
  • #13 13 May 2011 11:58
    bartek87-b1
    Level 9  
    Topic author Helpful post? (0)
    problem rozwiązany, router szlag trafił, pozyczylem dwa identyczne od znajomych i bez problemu stronka, jak i wszystko inne da sie zrobic, zakupilem nowy (uzywany) router i wszystko dalo sie skonfigurowac moze w 10 minut.
Mouser  Search 4 million + Products
Browse Products